amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Großes Problem Mit Amilo A 7620

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Großes Problem Mit Amilo A 7620

Beitragvon AMD Athlon XP-M » 17.06.2009 12:05

Guten Morgen Community, ich habe hier einen Fujitsu Siemens Amilo A 7620 stehen mit einem AMD Athlon XP-M 2600+ ?`Prozesor, 512Mb Ram, 60Gb Festplatte. Ich habe es von meiner freundin mit nachhause genommen da es ein Problem mit dem TFT hat :!: . Dabei habe ich von ihr mitgeteilt bekommen das dass notebook, nur in einer bestimmten Position ein Bild von sich gibt. Nach mehrmaligen fehlversuchen das problem zu beheben (durch reinigen aller lüfter und unter verwendung neuer pads und WLP) Startet das notebook nun garnicht mehr. :cry:

Etliche versuche das teil wieder zum laufen zu bringen sind kläglich gescheitert. Ich habe weder elektronische bauteile, noch die hauptplatine noch irgendwas anderes angefasst bezw. zerstört (nicht mit dem schraubendreher abgerutscht etc).

Ich habe dann über nacht die Bios Batterie rausgenommen und den akku entfernt. Beim nochmaligen probieren gings immer noch nicht. :(

Ich weiß echt nicht mehr weiter obwohl ich schon alles mögliche versucht habe. :x

Ich hoffe ihr könnt mir helfen.

MfG AMD Athlon XP-M
AMD Athlon XP-M
 
Beiträge: 3
Registriert: 17.06.2009 11:51
Notebook:
  • Fujitsu Siemens Amilo A 7620
  • Dell Latitude D800

Re: Großes Problem Mit Amilo A 7620

Beitragvon hikaru » 17.06.2009 12:26

Du könntest die Verzweiflungstat, auch bekannt als Hardwarereset probieren:
https://www.amilo-forum.de/topic,355,-Hardware-F-A-Q.html

Eine andere Möglichkeit wäre, RAM und HDD zu entfernen (evtl. sogar CPU) und zu schauen ob sich dann irgendetwas tut.
Aber ich fürchte das Notebook hat es hinter sich.

Warum hast du eigentlich die Kühlung erneuert wenn du ein Displayproblem hast? So wie du es beschreibst weist das eher auf einen Bruch des Displaykabels hin.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3764
Registriert: 25.10.2007 10:23
Notebook:
  • Asus EEE 901
  • Amilo Si 1520
  • Desktop (alt)

Re: Großes Problem Mit Amilo A 7620

Beitragvon AMD Athlon XP-M » 17.06.2009 12:38

Hallo Hikaru, danke für deine schnelle antwort. Ich habe das notebook seit 2003 Das erste mal geöffnet und da es sehr laut war und Sich sehr viel dreck in der zeit zwischen lamellen und lüfter gesammelt hat, habe ich mir gedacht ich bring dem teil mal eine gute tat.

Das komische is ja, es lief ja als ich es kurz angemacht habe gestern noch. Aber seit gestern abend nach der reinigung nicht mehr -.-

Sonst lief das notebook auch hoch ohne ein Bild von sich zu geben.

Das mit dem Displaykabelbruch habe ich auch schon gedacht (Neues is aufem weg).

Ich höre ein ganz leises ''Knacken'' Wenn ich den Power knopf drücke und in der nähe der Biosbatterie mein ohr halte.
AMD Athlon XP-M
 
Beiträge: 3
Registriert: 17.06.2009 11:51
Notebook:
  • Fujitsu Siemens Amilo A 7620
  • Dell Latitude D800

Re: Großes Problem Mit Amilo A 7620

Beitragvon notebucker » 17.06.2009 14:59

@ AMD Athlon XP-M
AMD Athlon XP-M hat geschrieben:reinigen aller lüfter und unter verwendung neuer pads und WLP

Dann hast Du also doch die Hauptplatine und alles mögliche wie GPU u CPU berührt! :? Könnte ein elektrostatisches Problem gegeben haben. Zudem scheint das NB ja unter zahlreichen Probs gelitten zu haben, Wackelkontakt beim Display, manchmal Starten ohne Bild......Kann sein, dass ich mich unbeliebt mache, aber schon Deine Beschreibungen klingen etwas unsystematisch, wenn Du genauso gearbeitet haben solltest, ist die Gefahr schon da, dass sich "Murphey" mal wieder bewahrheit, der u.a. sagt, dass man jede Katastrophe durch eigenes Tun im Handumdrehen vergrößern kann.
Dein letztes Statement mit dem "Knacken" klingt irgendwie auch so, als ob das NB nicht ordentlich mit Strom versorgt wird. Was macht denn so der Steckanschluß für die Stromversorgung? Ist bei Betrieb mit Accu ohne Nt und solchem nur mit NT ein Unterschied zu beobachten? Keine einzige LED an?
Gruß, notebucker
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:

Re: Großes Problem Mit Amilo A 7620

Beitragvon AMD Athlon XP-M » 17.06.2009 23:33

Also, Danke erstmal für deine antwort notebucker.

Sorry für die dumme textstellung :D

Fangen wir von vorne nochmal an:

Gestern habe ich von meiner freundin dieses notebook angeschaut, sie sagte mir das display würde nur in einer ganz Bestimmten Position angehen bezw. ein Bild von sich geben.

Gesagt getan habe ich mir die sache angeschaut und Festgestellt das dass notebook nur in einer bestimmten Position ein bild von sich gab. Ich Habe mir dann gedacht vllt irgendwie treiber verbuggt oder sonstiges.

Also versucht im Offenen zustand wo ich ein Bild bekam (war auch alles in ordnung etc.) die treiber neu zu machen und unnötige sachen da das notebook, ca. 7 Monate nicht mehr lief runterzuschmeißen.

Ich habe mir dann gedacht das ich die Lüfter mal reinigen könnte und habe dann das notebook aufgeschraubt und habe aber vorher an ein Ventil von der heizung gepackt um mich zu ''entladen'' Die hauptplatine habe ich bei diesem eingriff erstmal nicht berührt da ich mich hauptsächlich um den Prozilüfter erstmal gekümmert habe da er total ''zu'' War (staubmatte war nix dagegen). Alles entstaubt und gereinigt.

Danach habe ich das notebook wieder aufgeklappt und es hatte ca. 15 Minuten gedauert eine geeignete Position Zu finden wo ich wieder was sehen konnte.

Da auf dem Notebook noch altes Windows XP War (eines mit SP 1) habe ich das teil mit nachhause zu mir genommen um weitere sachen zu reinigen (Grakalüfter und lamellen etc.) Vorher aber wieder Entladen.
Dann habe ich alles rausgenommen was man rausnehmen kann wie HDD, CPU, Laufwerk, akku, Arbeitsspeicher. Alles auf eine antistatische Unterlage gelegt und dann vorsichtig sauber gemacht.

CPU Mit neuer WLP Versehen und dann auch die Grafikkarte mit neuen Pads.

Alles weiterhin kein problem gewesen, ich habe das gerät dann wieder zusammengebaut und habe es einschalten wollen, und dabei habe ich gemerkt das nix mehr ging, weder mit akku + AC Adapter noch mit akku oder nur AC Adapter.

Dann habe ich die Bios Batterie rausgenommen in der hoffnung das durch den ausbau der Komponennten sich das board vllt nicht mehr ''erinnern'' kann (half dann aber auch nix selbst nach 24std).

Dann habe ich etliche tips hier ausem forum versucht und bin zu keinem zufriedenstellendem Ergebnis gekommen. Vorher Funkte das ganze ja. Nur jetz :( bin ich echt am verzweifeln. Da das notebook ihrem verstorbenem vater gehört möchte ich es natürlich ihr wieder Topfit Zurückgeben.

Ich hoffe ich habe mit dieser Ausführlichen Beschreibung meines tun und handelns ein wenig geholfen.

MFG AMD Athlon XP-M
AMD Athlon XP-M
 
Beiträge: 3
Registriert: 17.06.2009 11:51
Notebook:
  • Fujitsu Siemens Amilo A 7620
  • Dell Latitude D800

Re: Großes Problem Mit Amilo A 7620

Beitragvon notebucker » 18.06.2009 09:40

@ AMD Athlon XP-M,

au Mann, jetzt hab' ich Dich aber zu einem sehr ausführlichen Bericht gedrängt. Ist aber lieb von Dir, dass Du Dir da nochmal die Mühe gemacht hast. :) Das war u ist ein schwieriger Fall, weil gleich mehrere Probs vorlagen, der Wackelkontakt des Displays, das völlig überalterte Win-System, die total verstopften Kühllamellen, Treibertrouble...
Das zuerst geschilderte Prob mit dem Display dürfte recht klar ein Problem eines der beiden Kabel sein, die ins Display führen, eines davon hat ein Kontaktproblem. Das ließe sich ja noch ermitteln u beheben, wenn sich allerdings gar nichts rührt,.... :evil:
Da bleiben nicht wirklich viele Möglichkeiten. Nehmen wir mal an, die CPU wäre richtig eingebaut (kein verquetschter Pin) und der Kühlkörper für CPU u GPU auch ordentlich installiert, dann kannst Du nur noch das Standverfahren einschlagen, und alles rausnehmen, was sich rausnehmen läßt wie alle Laufwerke, das Ram und dann mit den 3 Möglichkeiten von Accu- u NT-Anwesenheit versuchen, zu starten. Übrigens bei der Gelegenheit, Du hattest ja den Kühler rausgebaut, vielleicht ja auch den Lüfter, um ihn reinigen zu können. Könnte es sein, dass Du dabei noch einen Winzig-Stecker gelöst hast - nämlich den des Starterboards, also der Platine, auf dem der Ein-Ausschalter sitzt? Sonst - wie gesagt - Startversuch ohne alles, dann mal Ram einbauen und nochmal starten. Natürlich ist ein Start unter diesen Bedingungen gar nicht leicht zu beobachten, wenn nämlich das Display zufällig in einem Winkel steht, in dem der Kontakt unterbrochen ist. Aber irgendeine LED müßte schon angehen.
Nützt das Alles nichts, mußt Du Dich mit dem Gedanken anfreunden, dass der Schaden beträchlich ist, in aller Regel hats das MB erwischt. Könnte natürlich auch die CPU sein, aber da hat man (fast) keine Chance, sowas rauszubekommen, da beißt man sich auch bei Normalo-PCs (kein Lapi) meist die Zähne aus. Weiter wüßte ich auch nichts mehr, drücke Dir die Daumen! :?
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:

Re: Großes Problem Mit Amilo A 7620

Beitragvon hecki » 18.06.2009 16:51

Moin,

Wichtiger Hinweis für's PC-"Basteln": Die ESD-Schutzregeln beachten. Dabei genügt es keineswegs nur einmal die Heizung anzulangen, sondern es ist erforderlich, sich UND den Rechner KONTINUIERLICH während der Arbeit zu erden. Profis und solche, die sich dafür halten, haben ein Erdungsarmband und arbeiten auf einer ESD-Schutzmatte... :idea:

1. Überprüfe den Sitz aller Kabel in ihren Steckkontakten auf dem Board.
2. Überprüfe die Speichermodule auf Fehlerfreiheit, am besten mit Memtest86+ - ist auf jeder Linux-Distri. Dauert aber...
3. Überprüfe den korrekten Sitz der Module - aus der Praxis weiss ich, dass auch dort die unmöglichsten Fehler gemacht werden. :roll:
4. Gehe geistig alle deine Aktionen an dem Notebook durch. So lassen sich "Eigentore" am besten finden. (Korrekter Sitz des Prozessors, usw.)
5. Schließe mal einen externen Monitor an - auch kein Bild??? Besonders empfehlenswert bei Kabelbrüchen, da der externe NICHT über die internen Verbindungen zum Display versorgt wird.
6. Sekundär, weil zwecklos solange der Bolide nichts tut, aber der Vollständigkleit halber: Display mit einer Taschenlampe anleuchten, dabei die Lampe direkt aufsetzen (aber gefälligst so, dass das Display nicht zerkratzt ;.) ) Bei defektem Inverter kann dann schemenhaft ein Bild gesehen werden, sofern eines auf den Bildschirm gelangt. Display öffnen. Auch dort gibt es Steckkontakte.
Mit freundlichen Grüßen aus dem hohen Norden

Hecki
hecki-burn[at]gmx.de
http://www.bios-info.de Hier gibt es alles rund ums BIOS
http://www.bios-kompendium.de Hier auch...
http://www.bios-info.de/burning/bwelcome.htm Wer's BIOS verbrannt hat...
Benutzeravatar
hecki
 
Beiträge: 49
Registriert: 26.11.2005 13:46
Wohnort: Im hohen Norden


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste