amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Basissystemgerät (Fehlermeldung)

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Basissystemgerät (Fehlermeldung)

Beitragvon karu1 » 19.06.2009 20:10

Hallo,
nach einer Neuinstallation von WindowsXP mit den neuesten Treibern ,erscheint in der Systemsteuerung ein Warnhinweis zu einem Basissystemgerät. Kann mir Jemand sagen, welches Gerät hier gemeint ist. Angeblich kann keine neue Hardware installiert werden, wegen eines fehlendenTreiber. Es handelt sich um einen Amilo A7645.Z.Z bestückt mit XP und Ubuntu 8.0I4 ohne Probleme. Ich danke schon im voraus.
karu1
 
Beiträge: 10
Registriert: 29.11.2008 19:57

Re: Basissystemgerät (Fehlermeldung)

Beitragvon Mounty2010 » 19.06.2009 20:41

Könnte alles mögliche sein, meist ist es jedoch ein
eingebauter Kartenleser oder ein Bluetooth Adapter.
Mounty2010
 
Beiträge: 8
Registriert: 18.06.2009 23:43

Re: Basissystemgerät (Fehlermeldung)

Beitragvon hikaru » 19.06.2009 20:58

Hier findest du den Cardreader-Treiber.
Bluetooth hat das A7645 nicht.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3777
Registriert: 25.10.2007 10:23
Notebook:
  • Asus EEE 901
  • Amilo Si 1520
  • Desktop (alt)

Re: Basissystemgerät (Fehlermeldung)

Beitragvon karu1 » 19.06.2009 21:12

Cardreader fällt aus. Wird ohne Fehler dargestellt.Neuester Chipsatzreiber wurde ebenso installiert. Fehlermeldung blieb. BIS DAHIN SCHON MAL DANK
karu1
 
Beiträge: 10
Registriert: 29.11.2008 19:57

Re: Basissystemgerät (Fehlermeldung)

Beitragvon DerWotsen » 19.06.2009 23:02

Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron