amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Xi 3650: Lüfter dreht auf Hochtouren im Leerlauf

Alles, was mit dem Prozessor, dem Arbeitsspeicher oder deren Kühlung zu tun hat.

Xi 3650: Lüfter dreht auf Hochtouren im Leerlauf

Beitragvon SilentAssassin » 21.06.2009 21:18

Hab seit heute ein Problem mit meinem Lüfter, ich tippe mal auf den CPU Lüfter (Geräusch kommt von oben links). Ic h war am surfen, ohne das weitere Anwendungen laufen, und der Lüfter drehte plötzlich auf volle Pulle und ist somit sehr laut. Ich hab alle Einstellungen gecheckt und natürlich auch die Prozessorlast, die lag bei 2-10%. Ich konnte keine verstecken Anwendungen finden, die die Prozessorlast nach oben treiben würden. Ein Virencheck kam auch negativ zurück. Ich hab auch das Energieschema umgestellt von Höchleistung auf ausbalanciert und auch bei der Hybrid Grafik umgestellt auf die interne. Alles ohne Änderung.

DIe CPU Temps waren in Ordnung: Kern 1+2 ~ 25-27°C und CPU Allgemein ~ 32°C. Ausgelesen mit Everest. Sonst wird von Everest leider nur noch die HDD Temp angezeigt. Keine Drehzahlen etc oder Grafikkarten Temps.

Beobachtungen:
- Starte ich das Notebook neu, ist das Geräusch erstmal weg, kommt aber nach dem Windows Start wieder.
- Ich hatte von einer Linux Live CD gestartet und 10 min lang betrieben ohne Lüftergeräusch. Zufall? Oder kann es ein Windows Fehler sein?

Hat jemand eine Idee woran das liegen könnte?
SilentAssassin
 
Beiträge: 23
Registriert: 18.06.2009 23:44

Re: Xi 3650: Lüfter dreht auf Hochtouren im Leerlauf

Beitragvon ONeal » 22.06.2009 07:59

Guten Morgen,

ich habe genau das gleiche Problem.

Nachdem ich BIOS auf 1.0G geflasht habe, dreht sich der Lüfter ebenfalls im Leerlauf auf Hochtouren.
Mein BIOS musste ich flashen, da mein Lüfter immer ein "ticken" von sich gegeben hat.
CPU Temps sind ebenfalls im grünen Bereich.

Was mich ebenfalls stört, sind die hohen Temperaturen von CPU und GPU.
Wenn der Lüfter mal nicht auf Hochtouren läuft, liegt der CPU bei 39° und der GPU bei 73°.
Werde diese Woche mal beim Support anrufen und danach werde ich entscheiden ob ich den Lappi behalte oder nicht.
Habe ihn vor 10 Tagen gekauft und aufgrund der hohen Temps und der Lüfterprobleme sehr unzufrieden damit.
ONeal
 
Beiträge: 8
Registriert: 22.06.2009 07:45

Re: Xi 3650: Lüfter dreht auf Hochtouren im Leerlauf

Beitragvon SilentAssassin » 22.06.2009 10:50

Hey,

ich denke ich bin einen Schritt weiter. Gestern habe ich alle Autostarteinträge rausgenommen, ausser Firewall/Antivirus. Seit dem ist das Problem, trotzt mehrere Betriebsstunden, nicht mehr aufgetreten.
Das waren aber eigentlich alles Dinge die durch die Fujitsu Treiber installiert wurden. Ich werde jetzt nach und nach testen welches Programm der übeltäter war.

Komisch ist es dennoch, dass kein Programm eine hohe Prozessorlast erzeugte, die das erklären würde.

ONeal, womit liest du die Temps deiner GPU aus?
SilentAssassin
 
Beiträge: 23
Registriert: 18.06.2009 23:44

Re: Xi 3650: Lüfter dreht auf Hochtouren im Leerlauf

Beitragvon ONeal » 22.06.2009 11:44

SilentAssassin hat geschrieben:Hey,

ich denke ich bin einen Schritt weiter. Gestern habe ich alle Autostarteinträge rausgenommen, ausser Firewall/Antivirus. Seit dem ist das Problem, trotzt mehrere Betriebsstunden, nicht mehr aufgetreten.
Das waren aber eigentlich alles Dinge die durch die Fujitsu Treiber installiert wurden. Ich werde jetzt nach und nach testen welches Programm der übeltäter war.



Wäre schön, wenn du mir dein Testergebnis mitteilen könntest. ;)

Die Temp von meiner GPU lese ich über das Programm "SpeedFan" aus.

Kann uns keiner weiter helfen?


Beste Grüße
ONeal
 
Beiträge: 8
Registriert: 22.06.2009 07:45

Re: Xi 3650: Lüfter dreht auf Hochtouren im Leerlauf

Beitragvon 10101010 » 22.06.2009 12:20

auch processor cyclen können den lüfter lauter machen obwohl keine cpu aus lastung zu sehen ist.

hier in diesem forum wird ein programm von mir genannt,mit dem man sich die cyclen anzeigen kann.

topic,27618,-Laptop-Luefter-viel-zu-laut.html?hilit=http%3A%2F%2Ftechnet.microsoft.com%2Fen+us%2Fsysinternals%2Fbb896653.aspx
10101010
 
Beiträge: 173
Registriert: 13.02.2009 14:14
Notebook:
  • amilo pa 2548

Re: Xi 3650: Lüfter dreht auf Hochtouren im Leerlauf

Beitragvon ONeal » 22.06.2009 17:43

an den cycles delta insgesamt kann es nicht liegen.
insgesamt habe ich, bei geöffneten firefox (100.000.000), process exploer (40.000.000), Desktopfenstermanger (50.000.000) und anderen kleinkramm, liege ich im durchschnitt bei 4.000.000.000 cycles delta.
die oben angegeben werte sind die max. werte.

werde mal antesten, bei welchem prog der lüfter aufdreht.
ONeal
 
Beiträge: 8
Registriert: 22.06.2009 07:45

Re: Xi 3650: Lüfter dreht auf Hochtouren im Leerlauf

Beitragvon SilentAssassin » 23.06.2009 15:18

Bin leider wieder einen Schritt zurück. Gestern trat das Problem wieder auf, aber erst nach Stunden. Hab nun auch wieder alles deaktiviert und der dreht trotzdem auf hochtouren. Ich hab absolut keine Ahnung woran das liegen kann, weil ich einfach keinen Zusammenhang finde. Da das Problem selbst dann auftritt, wenn keine Programme gestartet sind.

An den Cycles konnte ich auch nichts feststellen.

ONeal, hast du schon was rausfinden könnten?
btw, welches Betriebssystem verwendest du? Das was drauf war? Ich hab mir nämlich Windows Vista 64 Bit draufgemacht.
SilentAssassin
 
Beiträge: 23
Registriert: 18.06.2009 23:44

Re: Xi 3650: Lüfter dreht auf Hochtouren im Leerlauf

Beitragvon ONeal » 23.06.2009 17:34

SilentAssassin hat geschrieben:ONeal, hast du schon was rausfinden könnten?
btw, welches Betriebssystem verwendest du? Das was drauf war? Ich hab mir nämlich Windows Vista 64 Bit draufgemacht.


Nein, bin genauso schlau wie vorher. Gestern lief der Lüfter nur kurz auf Hochtouren aber heute ist er schon den halben Tag dabei.
Habe mich gestern via E-Mail an den Support gerichtet, wenn die bis Morgen nicht antworten, rufe ich dort an und sollten die dann keine Lösung zur Hand haben werde ich von meinem 14-tägigen Rückgaberecht gebrauch machen.
Der Laptop regt mich nur noch auf. Viel zu hohe Temps (wenn der Lüfter mal nicht auf Hochtouren dreht) im Normal-und Spielbetrieb.

Werde dich auf dem laufenden halten.

Mein System läuft mit der Vista 32 Bit Version.
ONeal
 
Beiträge: 8
Registriert: 22.06.2009 07:45

Re: Xi 3650: Lüfter dreht auf Hochtouren im Leerlauf

Beitragvon notebucker » 23.06.2009 18:15

@ ONeal.
ONeal hat geschrieben:Der Laptop regt mich nur noch auf. Viel zu hohe Temps

ONeal hat geschrieben:liegt der CPU bei 39° und der GPU bei 73°

Die Aussagen von Programmen über die Temperaturen sollte man nicht so wörtlich nehmen, z.B. deswegen, weil die meisten Grakas überhaupt keine echten Temp-Angaben liefern. Aber wenn man sich die obigen Werte anschaut, macht das einen völlig harmlosen Eindruck: Cpu bei 39°, da wird es ja in Indien heißer, ganz ohne das ein NB auch noch in Betrieb ist, und 73° für eine GPU hätten viele derjenigen, die sich hier bislang über Temp-Probs beklagt haben, ausgesprochen gerne gehabt! Aus den oben Werten kann ich kein Problem erkennen.
Gruß, notebucker
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:

Re: Xi 3650: Lüfter dreht auf Hochtouren im Leerlauf

Beitragvon SilentAssassin » 23.06.2009 19:11

Mit dem Support habe ich bereits telefoniert. Der Fehler ist dort unbekannt. Ich sollte das BIOS auf Default stellen, was ich getan hab, aber hat nix geändert. Was soll sich auch ändern, man kann ja kaum was einstellen ^^.

Der meinte auch, die würden den dann abholen und reparieren. Ich würd eigentlich auch eher von meinem Rückgaberecht gebrauch machen, aber ich will den Laptop wieder haben, weil ich den sehr geil finde. Optisch, wie auch von der Ausstattung. Und bei Amazon gibts den im Moment nicht, ist mal wieder ausverkauft.

Jetzt muss ich mal schauen was ich mache.
SilentAssassin
 
Beiträge: 23
Registriert: 18.06.2009 23:44

Re: Xi 3650: Lüfter dreht auf Hochtouren im Leerlauf

Beitragvon SilentAssassin » 23.06.2009 21:55

Ich werde noch verrückt. Jetzt tritt das seit Stunden nicht mehr auf. Hab jetzt nur den Firefox nicht benutzt, stattdessen den IE *würg* :D.
Aber das kann noch nicht wirklich daran liegen. Selbst als ich alle nicht notwendingen Prozesse beendet hatte, lief der Lüfter munter weiter.

Ich bin echt ratlos. Das kann ja dann doch nur noch ein Hardwaredefekt sein, da ONeal ja exakt den gleichen Fehler hat und das bei anderem OS und demnach ja auch anderen Treibern (habe ja die 64 Bit Treiber) und sicher auch andere Programme.
SilentAssassin
 
Beiträge: 23
Registriert: 18.06.2009 23:44

Re: Xi 3650: Lüfter dreht auf Hochtouren im Leerlauf

Beitragvon derisoner » 24.06.2009 13:25

Moin zusammen!

Ich habe mit meinem XI3650 leider das gleiche Problem: Um das Ticken des Lüfters auszuschalten, habe ich auf die BIOS-Version 1.0G gewechselt. Das Ticken war auch weg und nach einiger Zeit, drehte dann der Lüfter auf. Meine Anfrage beim Support wurde so beantwortet:
Dies ist ein gewolltes Verhalten um die thermische Belastung der Komponenten zu verringern und damit die Lebensdauer zu erhöhen.

Sie haben allerdings die Möglichkeit eine ältere Biosversion zu installiere. Dann müssen Sie aber mit einer höheren thermischen Belastung und einem vorzeitigen Ausfall der Komponenten rechnen.


Auf die Anmerkung, daß ich hierin keine befriedigende Lösung sehe (Leises Arbeiten vs. potentieller Geräteausfall) bekam ich lediglich geantwortet, daß es keine weiteren Möglichkeiten geben würde.

Ich hab hier als Betreibssystem das vorinstallierte Vista Home Premium 32 Bit und stellte fest, daß das Lüfter-Problem in allen möglichen Situationen auftaucht. manchmal sogar bereits kurz nach dem Einschalten, wenn lediglich Windows geladen wurde und ich noch gar nichts am PC gemacht hatte. Mittlerweile bilde ich mir ein, daß es nicht so häufig auftaucht, wenn am USB-Port direkt beim Lüfter die TV-Karte eingesteckt ist - wohl aber eher eine Scheinkausalität :)

Inzwischen gehe ich meist den Umweg über den Energiespar-Modus. (FN+F12) - aus - an - Lüfter leise. Das halte ich auf die Dauer allerdings für sehr unpaktisch :)

Außerdem wird durch dieses Lüfterverhalten die großartig angekündigte Silent-Funktion komplett über Bord geworfen.

Falls also doch noch eine Lösung gefunden wird, bin ich auch sehr interessiert daran!
Zuletzt geändert von derisoner am 25.06.2009 10:52, insgesamt 1-mal geändert.
derisoner
 
Beiträge: 2
Registriert: 24.06.2009 13:09

Re: Xi 3650: Lüfter dreht auf Hochtouren im Leerlauf

Beitragvon Pennywise » 24.06.2009 18:23

Normal ist das nicht, mein Lüfter läuft meist nur sehr verhalten und kaum zu hören. CPU Temps unter Vista (Aero und High Perfomance Energie Einstellung) und mit angeschlossenem Netzteil 35 Grad - GPU (Nvidia) = 53 Grad. Neuestes Bios. CPU P8600 1650er Display.

Eigentlich sollten identische Notebooks ja auch identisch funktionieren.
Pennywise
 
Beiträge: 11
Registriert: 22.04.2009 11:38

Re: Xi 3650: Lüfter dreht auf Hochtouren im Leerlauf

Beitragvon ONeal » 24.06.2009 18:29

So habe gerade mein Telefonat mit dem FSC Support beendet.
Komisch hierbei, das dieses Problem bei diesem Berater als unbekannt eingestuft wurde.
Wie ich sehe, haben sich hier aber schon mind. 3 Leute genau wegen diesem Problem beim Support gemeldet.

:roll:

Ergebnis nach diesem Gespräch:
- ich soll mein System in den Auslieferungszustand zurücksetzen und anschließend testen ob das Problem weiterhin besteht, wenn ja, wieder bei Support anrufen
- er fast darauf beharrt, das ein Hintergrundprozess verantwortlich sein muss

Mit diesem Ergebnis habe ich fast gerechnet. Fühle mich nicht wirklich bereit mein System zurückzusetzen. Kann dies erst am Freitag tun und an dem Tag endet mein Rückgaberecht. Da werden ein paar Stunden zum testen nicht ausreichen.

Vielleicht hat ja einer von euch das System zurückgesetzt und was positives feststellen können?!
ONeal
 
Beiträge: 8
Registriert: 22.06.2009 07:45

Re: Xi 3650: Lüfter dreht auf Hochtouren im Leerlauf

Beitragvon SilentAssassin » 25.06.2009 18:27

System zurücksetzen kommt für mich auch nicht in Frage. Ich will diesen FSC Crap nicht drauf haben, mir ihrer ganzen Werbung etc und dann auch nur 32 Bit.

Ich hab noch ein bisschen gegooglet und oft wurde der Hinweis auf die Grafikkarte gegeben. So ein Problem soll es wohl auch bei Desktiop GRAFIKKARTEN von nvidia geben. Also der Lüfter dreht auch im Idle auf hochtouren. Ob es da jetzt einen Zusammenhang gibt mit unserem Problem, weiss ich nicht. Meine nächsten Schritte:
1. Deaktivierung der Hybridgrafik
2. Andere Treiber für die Grafikkarte

Wenn das auch nichts bringt, dann werd ich vielleicht mal ein anderes OS testen, da bei meinen google Recherchen auch das Thema Vista aufgetreten ist und das es mit XP dieses Problem nicht gibt. Aber halt alles nicht zu unserem Modell, bzw, nicht mal nur auf Laptops bezogen.
SilentAssassin
 
Beiträge: 23
Registriert: 18.06.2009 23:44

Nächste

Zurück zu CPU, RAM, Lüfter

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste