amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

M7405 wep / wpa - generischer Inteltreiber

Alle Probleme mit Windows oder Windows-Treibern.

M7405 wep / wpa - generischer Inteltreiber

Beitragvon jbr » 31.07.2005 13:00

Hi,

habe leider auf dem M7405 (Intel 2200BG) unter win-XP bisher keine verschlüsselte WLAN-Verbindung zu Stande bekommen. NoEncryption läuft ohne Probleme
Treiberversion 8.0.12.20000 (Fujitsu-Siemens)
Konfiguration über win-XP bzw. Odyssee kein Unterschied

Hat das jemand am laufen ? Funktionierts eventuell mit Update auf generischen Intel-Treber 9.0.2 .0 ?

Alle anderen Rechner im Haus laufen unter Linux mit WEP oder alternativ WPA-PSK ohne Probleme

Gruss
Jürgen
Zuletzt geändert von aspettl am 31.07.2005 13:00, insgesamt 1-mal geändert.
Grund: aspettl: Verschoben in "Windows".
jbr
 
Beiträge: 2
Registriert: 31.07.2005 12:28

Re: M7405 wep / wpa - generischer Inteltreiber

Beitragvon aspettl » 31.07.2005 13:10

jbr hat geschrieben:Hat das jemand am laufen ? Funktionierts eventuell mit Update auf generischen Intel-Treber 9.0.2 .0 ?

Ja, genau mit dem funktioniert es. Ich habe auch WLAN mit WPA-PSK laufen.

jbr hat geschrieben:Alle anderen Rechner im Haus laufen unter Linux mit WEP oder alternativ WPA-PSK ohne Probleme

Wie hast du das hinbekommen? Ich habe vorgestern über 5 Stunden unter Linux rumgewerkelt, aber wpa_supplicant kann sich einfach nicht authentifizieren - obwohl der Schlüssel etc. garantiert stimmt. Gibt es da einen Trick oder lief es bei dir einfach so?

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7180
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

Beitragvon jbr » 31.07.2005 21:43

Hallo Aaron,

vielen Dank für Deine Antwort. Werd es morgen mal mit dem aktuellen Intel-Treiber probieren. Frage bei win-XP halt gerne erstmal nach.

Linux lief fast outofthebox.( wpa_supplicant 0.3.8-5, Suse 9.3 -Kernel 2.6.12). Vielleicht hilft dir dieser Link etwas weiter.
www.linux-club.de/viewtopic.php?t=38094&highlight=wpa

Gruss
Jürgen
jbr
 
Beiträge: 2
Registriert: 31.07.2005 12:28


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste