amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo Li 3910 Touchpad off

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Amilo Li 3910 Touchpad off

Beitragvon T-Mark » 14.07.2009 12:49

Hi Gemeinde,
Bei meinem Amilo Li 3910 mit Vista,funktionier seid gestern das Touchpad nicht mehr.
Hab den Rechner eingeschaltet,und in der Leiste unten,kam das "Touchpad off" Symbol.
Auch wenn ich mit "Fn+F6" es wider einschalten kann tut sich nichts mit dem Touchpad.
Benutze zwar eine USB Maus,aber ab und zu brauch ich auch das Pad.
Hab schon Sys.Wiederherstellung gemacht,passier ist aber nichts.
Auch wenn ich das Pad mit F6 einschalte,die Maus aus stöpsle und den Rechner neustarte,
zeigt mir zwar kein "Touchpad off",aber es funktioniert immer noch nicht. :(
Was mach ich falsch??
T-Mark
 
Beiträge: 10
Registriert: 22.06.2008 09:01

Re: Amilo Li 3910 Touchpad off

Beitragvon T-Mark » 15.07.2009 10:05

Hab heute die neuen Synaptics Treiber installiert.Im Systemsteuerung/Maus/Geräteeinstellungen hab ich zwar wider das Fenster wo ich das Pad einstellen kann,leider ist da,nichts aufgelistet :?
So dass ich keine Einstellungen vornehmen kann :|
Unter Systemsteuerung/Maus/Hardware , sind zwei Geräte aufgelistet :Synaptics PS/2 Port Toupad und HID-konforme Maus.Gerätestatus - Geräte funktionieren einwandfrei.
Leider nicht das Pad :cry:
T-Mark
 
Beiträge: 10
Registriert: 22.06.2008 09:01


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste