amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Lautsprechererkennung

Gehäuse, Tastatur/Touchpad, Sound/Mikrofon, nicht durch andere Hardware-Foren abgedeckte Bereiche

Lautsprechererkennung

Beitragvon wojo » 16.07.2009 20:39

Hallo miteinander!
Folgendes Problem:
Hab mir vor kurzem ein Amilo Pa 3553 gekauft. Fazit bisher: guter Preis und dafür recht gutes Teil.
Jetzt hab ich seit heute plötzlich folgendes Problem.
Wenn ich Lautsprecher an den Line-out Anschluss anschließe, hab ich ganz normalen sound. Aber irgendie stellt der Computer nicht mehr auf die integrierten Lautsprecher um, wenn ich den Stecker aus dem Line-out ziehe.... Kann das nach den par Tagen schon kaputt sein, oder hat sich diese automatische Lautsprechererkennung nur irgendwie "verschluckt", so dass man da was reseten kann? Die Audio-Software hab ich schon mal neu installiert... hat nix gepracht... Wenn ich in diesem Realtek Audio Manager für den grünen analogAnschluss was anderes als "Lautsprecher" angebe (z.b. Audioeingang), kommt auch wieder sound aus den internen Boxen. Aber dann natürlich nicht mehr aus den externen Lautsprechern.... denn ganzen Kram immer manuell umstellen zu müssen, wenn man mal das notebook von den boxen abstöpselt, kann ja auch nicht Sinn der Übung sein.... für Ideen wäre ich echt dankbar! hab nämlich keine Lust das Teil jetzt schon einzuschicken!

Bis dann und beste Grüße!
wojo
 
Beiträge: 3
Registriert: 16.07.2009 20:27

Re: Lautsprechererkennung

Beitragvon wojo » 17.07.2009 15:50

Hab einen Eintrag hier im Formum gefunden, der meinem Problem entspricht:
topic,26061,-Kein-Ton-ueber-interne-Lautsprecher-AMilo-PA-2548.html
Eine wirkliche Lösung ist dort aber auch nicht gefunden worden.
Vielleicht liefert das einem aber hier eine Anregung, wo die Ursache des Problems liegen könnte.
Beste Grüße!
wojo
 
Beiträge: 3
Registriert: 16.07.2009 20:27

Re: Lautsprechererkennung

Beitragvon wojo » 20.07.2009 20:58

Schade... Sonst werden hier doch immer alle Frage so schnell beantwortet....
Ist mein Problem so schwierig oder hab ich mich so unklar ausgedrückt, dass keiner auf meine Anfrage antwortet?
Wäre super, wenn mir doch noch jemand zur Hilfe käme!
Lg
wojo
 
Beiträge: 3
Registriert: 16.07.2009 20:27


Zurück zu Sonstiges

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron