amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Dickes Problem mit dem Amilo Si 2636

Gehäuse, Tastatur/Touchpad, Sound/Mikrofon, nicht durch andere Hardware-Foren abgedeckte Bereiche

Dickes Problem mit dem Amilo Si 2636

Beitragvon kphome » 20.07.2009 14:29

Hallo Leute,

ich bin neu hier und bin auf auf eure Hilfe angewiesen! Ich weiß nicht weiter.......

Ich habe XP installiert , weil mir Vista aufm Sack geht und mir fehlen Treiber.. Ich habe soviele Foren schon durch aber nie waren da die kompletten Treiber drin die man braucht mit den Links.

Kann mir vielleicht einer alle Treiber mal geben mit dem Links in der richtigen Reinfolge, das wäre sehr nett von euch...


MfG kphome
kphome
 
Beiträge: 4
Registriert: 20.07.2009 14:21

Re: Dickes Problem mit dem Amilo Si 2636

Beitragvon Leonidas » 20.07.2009 14:41

Für den Fall, dass eine komplette Treiberliste mit Links und Anleitung nicht bekommst. Hardwarekomponenten mit Everest auslesen und Treiber dann von den jeweiligen Hersteller herunterladen. (z.B. Intel.....)
Leonidas
 
Beiträge: 1238
Registriert: 30.11.2005 17:12

Re: Dickes Problem mit dem Amilo Si 2636

Beitragvon kphome » 20.07.2009 14:47

ich komm mit dem Intel Kack nicht klar !^^

Das ist zu Kompliziert
kphome
 
Beiträge: 4
Registriert: 20.07.2009 14:21

Re: Dickes Problem mit dem Amilo Si 2636

Beitragvon kphome » 20.07.2009 14:50

Kann mir einer erst mal den Treiber für das WLAN geben !??
kphome
 
Beiträge: 4
Registriert: 20.07.2009 14:21

Re: Dickes Problem mit dem Amilo Si 2636

Beitragvon Leonidas » 20.07.2009 14:56

Das durchlesen kann ich dir nicht ersparen...

topic,20876,-Amilo-Si-2636-XP-Installation.html

Und wenn mit dem "Kack" nicht klar kommst bzw. kommen willst hättest vielleicht alles so sein lassen.....
Leonidas
 
Beiträge: 1238
Registriert: 30.11.2005 17:12

Re: Dickes Problem mit dem Amilo Si 2636

Beitragvon kphome » 20.07.2009 15:32

ja das habe ich dich schon vorher gelesen

die meisten download links funktionieren net !
kphome
 
Beiträge: 4
Registriert: 20.07.2009 14:21

Re: Dickes Problem mit dem Amilo Si 2636

Beitragvon Leonidas » 20.07.2009 15:42

Hast es überhaupt gelesen? Auf der vorletzten Seite steht groß alle Treiber sind auf der FSC-Homepage enthalten. Wählst dein Modell und machst das Häckchen bei "Nur offiziell freigegebene Betriebssysteme anzeigen" weg.
Da sind alle Treiber für XP enthalten! Hab gerade nachgesehen. Schönen Tag noch.
Leonidas
 
Beiträge: 1238
Registriert: 30.11.2005 17:12


Zurück zu Sonstiges

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste