amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo M6453g Ladebuchse defekt Thema ist gelöst

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

Amilo M6453g Ladebuchse defekt

Beitragvon Lany » 20.07.2009 23:17

Hallo zusammen,

wie der Threadtitel schon sagt hab ich das Problem, dass die Ladebuchse meines Lappies kaputt ist, sprich der Stecker nicht mehr richtig gehalten wird.
Würde diese gerne tauschen, das techn. Knowhow hierzu hat ein Freund von mir. Allerdings müsste ich wissen, was das genau für eine Buchse ist, damit ich entsprechend Ersatz organisieren kann. Hab hierzu auch schon im Netz gegooglet, bin aber nicht fündig geworden. Kann mir jemand von euch helfen, wo ich den Bau/Schaltplan etc. von dem Mainboard herbekomme bzw. weiß jemand, was genau für ein Mainboard in meinem Gerät verbaut ist? Wie gesagt, die Buchse aus und die neue wieder einlöten würde ich geregelt bekommen... Hab allerdings keine Ahnung, was ich genau für eine Buchse organisieren muss... :(

Vielen Dank schonmal für eure Antworten!

Greetz,

Lany
Lany
 
Beiträge: 4
Registriert: 10.03.2008 17:45
Notebook:
  • Amilo M6453G

Re: Amilo M6453g Ladebuchse defekt

Beitragvon notebucker » 21.07.2009 09:12

@ Lany,

der Hoffnung auf einen Schaltplan für das MB solltest Du Dich nicht hingeben, das würde auch nicht wirklich weiterhelfen. Hilfe, rsp. das Ersatzteil bekommst Du von den von F. offiziell beauftragten Firmen:
post,48645.html?sid=f369d2ffabcc830683ab1b5a1c36988b#p48645
Wenn es nicht so sturzmäßig eilig ist, würde ich erstmal das NB zerlegen, um nachzuschauen, was da genau defekt ist. Vermutlich wird ja wohl die interne Buchse mechanisch so beschädigt sein, dass sie wirklich ersetzt werden muß. Aber manchmal gelingt auch eine Rep., ohne gleich eine neue B. kaufen zu müssen. Schließlich gibt es sowas wie Sekunden- und Heißkleber! :mrgreen:
Gruß, notebucker
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:

Re: Amilo M6453g Ladebuchse defekt  Thema ist gelöst

Beitragvon Lany » 22.07.2009 16:04

Sorry, dass ich jetzt erst antworte, aber mein Akku vom NB war leer und da ich ihn nicht laden konnte...
Habe jetzt also das problem gelöst, habe die Platine mit der defekten Ladebuchse ausgetauscht. Die Herren vom FSC Support meinten zwar das würde nicht gehen, und ich müsse ein neues Mainboard kaufen. Dabei ist die Buchse nichtmal auf dem Motherboard sondern ist ein eigenständiges Modul. Dieses habe ich mir dann (laut der Bez. auf der Platine) bei google rausgesucht und bestellt. Wen es interessiert oder wer sonst noch so ein Problem hat, es handelt sich um ein PCB SWITCH BD M50EA0. Kostet ca. 30 € und ist, wie ich rausgefunden habe, auch in anderen Notebooks verschiederner Hersteller verbaut.

Vielen Dank trotzdem für die schnelle Antwort!

Grüße,

LANY
Lany
 
Beiträge: 4
Registriert: 10.03.2008 17:45
Notebook:
  • Amilo M6453G


Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron