amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Firefox Suchfeld ohne Funktion

LAN/WLAN und natürlich Internet

Firefox Suchfeld ohne Funktion

Beitragvon DerWotsen » 24.07.2009 16:13

Habe ein nerviges Problem mit dem Firefox.
Das Suchfeld reagiert nicht mehr.
Warum auch immer, ging bis gestern.
Habe schon Fireox neu installiert, nützt nichts.

Es sind verschiedene Suchmaschinen hinzugefügt:
-Google
-Yahoo
-Wikipedia
-Ebay
-Amazon

wenn ich da jetzt irgendwas eingebe,
eine der "Suchen" auswähle
und hinten auf die Lupe klicke
passiert genau GARNICHTS
das war gestern noch nicht... :-(

Jemand eine Idee was da kaputt gegangen ist.
Firefox 3.5.1.

Probehalber nochmal die 3.5. installiert, hatte ich noch auf der Platte als .exe, dasselbe Dilemma.

MfG Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Re: Firefox Suchfeld ohne Funktion

Beitragvon An-Dr.Zej » 24.07.2009 21:38

Auch deinen Profilordner beim deinstallieren löschen lassen? Der wird beim de-/reinstallieren nicht gelöscht, falls nicht explizit gewünscht.
Ansonsten mal FF im abgesicherten Modus ohne Adoons starten lassen und dann mal probieren.
Ggf. auch beide Vorschläge in Kombination.
Ein Neustart hilf meist auch wie ein Wunder. Auch nach dem installieren.

Da hat sich wohl was "verkonfiguriert". Wie gesagt, versuche die Punkte abzuchecken.
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Re: Firefox Suchfeld ohne Funktion

Beitragvon DerWotsen » 25.07.2009 07:24

Abgesicherter Modus = kein Erfolg
Privates Profil = kein Erfolg
hatte ich gestern schon probiert.

Sehr witzig >
Gestern Abend nach einem Neustart ging es wieder,
heute früh nach Neustart wieder nicht.
Ich werde IRRE.
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Re: Firefox Suchfeld ohne Funktion

Beitragvon An-Dr.Zej » 25.07.2009 10:11

Mein Vorgehen wäre folgendes:
Firefox sauber mit Revo Uninstaller deinstallieren. Hinterher noch Ccleaner laufen lassen.
Falls Revo uninstaller noch nicht gemacht hat, den Profilordner löschen von FF (C:\Benutzer\BENUTZERNAME\AppData\Roaming\Mozilla\Firefox\Profiles\)

Ansonsten bin ich persönlich dann auch ratlos.
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Re: Firefox Suchfeld ohne Funktion

Beitragvon DerWotsen » 25.07.2009 15:15

(C:\Benutzer\BENUTZERNAME\AppData\Roaming\Mozilla\Firefox\Profiles\)

Diesen Ordner finde ich nicht, auch nicht mit der Windows-Suche. :-(
.... ja ich habe unter meinem Benutzerkonto gesucht.
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Re: Firefox Suchfeld ohne Funktion

Beitragvon An-Dr.Zej » 25.07.2009 17:53

XP User... alles klar. Ich hatte es für Vista angegeben. Kenne niemanden mehr der noch XP nutzt.
Da gibts nen anderen Pfad. Entschuldige.

- > C:\Dokumente und Einstellungen\DEIN-BENUTZERNAME\Anwendungsdaten\Mozilla\Firefox\Profiles\

ist der entsprechende für XP.
Einfach mal den gesamten MOZILLA Ordner löschen nach dem deinstallieren mit Revo Uninstaller.
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Re: Firefox Suchfeld ohne Funktion

Beitragvon DerWotsen » 25.07.2009 19:29

So jetzt deinstalliert, Mozilla-Ordner gelöscht. (musste auch erst "Alle Ordner anzeigen" in den Ordneroptionen einstellen,
sonst hätte ich den wieder nicht gefunden. ;-))
Firefox neu installiert, die 3.5.
alle Add-ons wieder installiert,
Lesezeichen übernommen vom IE
alles wieder eingerichtet.
Geht wieder, mal sehen wie lange.
Nur gut das ich mir alle Passwörter aufschreibe, mehrfach!

Danke!
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Re: Firefox Suchfeld ohne Funktion

Beitragvon An-Dr.Zej » 25.07.2009 20:48

musste auch erst "Alle Ordner anzeigen" in den Ordneroptionen einstellen,
sonst hätte ich den wieder nicht gefunden.

Ja hab ich vergessen zu erwähnen. Natürlich muss man dies erst einstellen.

Sollte es nicht funktionieren, so wird es höchstwahrscheinlich an einem deiner Addons liegen.
Hatte mal mit "Cooliris" das Problem, das ich mich ausgerechnet hier bei "Amilo-Forum" nur für wenige Sekunden einloggen konnte und dann wieder draußen war. Da hat sich das Addon wohl mit einem anderen nicht so ganz verstanden, den allein hat alles wunderbar geklappt.
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Re: Firefox Suchfeld ohne Funktion

Beitragvon DerWotsen » 25.07.2009 21:58

Wie gesagt zur Zeit geht alles wieder, so wie Wochenlang vorher.
Und es wurde eigentlich nichts verändert von mir, war eben auf einmal kaputt.
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Re: Firefox Suchfeld ohne Funktion

Beitragvon DerWotsen » 26.07.2009 21:35

So nach 2 x runterfahren (gestern Abend, heute um 10:00) geht es wieder nicht mehr......

:evil: :evil: :evil:

Noch jemand eine Idee...
Außer wieder neu installieren!
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Re: Firefox Suchfeld ohne Funktion

Beitragvon An-Dr.Zej » 26.07.2009 21:54

Kann es sein das es an einem deiner Add-Ons liegt?
Es kann ja nur am Browser selbst liegen... bzw an dessen Erweiterungen.
Darf man fragen was du so an Erweiterungen installiert hast`?
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Re: Firefox Suchfeld ohne Funktion

Beitragvon DerWotsen » 26.07.2009 22:07

Nichts besonderes,

AdBlockPlus
FireShot
IE Tab
Deutsches Wörterbuch
Hyperwords
Image Zoom

das blöde ist doch dass es genau 20 Stunden ging .......
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Re: Firefox Suchfeld ohne Funktion

Beitragvon DerWotsen » 26.07.2009 22:21

habe jetzt mal immer eines der Addons deinstalliert.
Der Übeltäter scheint Hyperwords zu sein.
Gerade das brauch ich öfter mal wegen meiner mangelden Englischkenntnisse.

:(
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Re: Firefox Suchfeld ohne Funktion

Beitragvon An-Dr.Zej » 26.07.2009 22:39

Dann musst du dich jetzt wohl entscheiden zwischen Hyperwords und dem Suchfeld.
Denke mal das es sich aktualisiert hat und die neue Version jetzt plötzlich Probleme macht.

Denke mal den Rest kannst du dann für dich lösen?
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Re: Firefox Suchfeld ohne Funktion

Beitragvon DerWotsen » 27.07.2009 08:23

Bis jetzt funktioniert noch alles.
Statt "Hyperwords" habe ich jetzt "BabelFish" als Übersetzer-AddOn.
Liegt wohl wirklich an Hyperword das mit dem aktuellen Firefox 3.5.1 nicht kompatibel ist.
Es kommt aber keine Hinweis darauf und funktionieren tat es,
Hatte eben nur diese seltsame Auswirkung auf das Suchfeld.

Danke für die Tipps.

LG Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G


Zurück zu Netzwerk / Internet

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron