amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

BSoD mit setupdd und usbcamd2

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

BSoD mit setupdd und usbcamd2

Beitragvon c64 » 28.07.2009 14:23

Hallo,

habe ein Problem mit meinem Esprimo V5505.

Hatte den Laptop am 20.03.09 bei einem Fujitsu-Partner zur Reparatur. Damals lies er sich nicht mehr einschalten. Board war kaputt und wurde noch auf Kulanz (obwohl die Garantie 1 Tag vorbei war) ausgetauscht.
Vor ca. 1 1/2 Monaten fing es damit an, dass der Bildschirm zu flackern anfing. Er wurde dann dunkel (man konnte aber noch etwas sehen) und nach einiger Zeit (unterschiedlich) wieder hell. Da ich von den Grafikeinstellungen nichts auswählen konnte, wollte ich im Urlaub Windows neu installieren.

Festplatte löschen ging ohne Probleme. Danach hat er diese nicht mehr erkannt. AHCI ausgeschaltet im BIOS. Platte war wieder da.
Beim Dateienkopieren (XP) ging er durch, bis er das Laufwerk prüfen wollte. Da ging der Laptop einfach aus.
Hab es dann nochmals probiert. Platte wurde nicht mehr erkannt.
Hab dann das BIOS auf Default gestellt. AHCI wieder ausgeschaltet. Platte war nicht vorhanden bei der XP-CD.
Wollte dann mit den Seatools die Platte prüfen. Dort wurde sie auch nicht erkannt.
Hab dann eine Knoppix-CD genommen. Platte wurde erkannt. Bei der Installation bekam ich einen Kernel Panic (keine weiteren Meldungen) und der PC ging wieder aus.
Mit einer Vista-CD konnte ich die Platte formatieren. Beim kopieren der Dateien blieb er bei der USBcamd2 (BSoD)hängen und schaltete sich ab.
Hab dann nochmals XP probiert. Dort erkannte er die Platte wieder und blieb dann bei der setupdd hängen.

Hab dann bei Fujitsu angerufen. Diese haben mir bestätigt dass das Board wohl wieder defekt sei. Austausch können Sie keinen veranlassen, da die Garantie abgelaufen ist. :(

Jetzt ist meine Frage an euch, ob es ein bekanntes Problem ist, dass das Board bei der Serie ständig kaputt geht oder hab ich nur einfach Pech gehabt?

Gruß
Anja
c64
 
Beiträge: 22
Registriert: 03.02.2006 13:42

Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast