amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Acer Aspire 8935 G - Probleme bei Installation - 64 bit Thema ist gelöst

Alles was nicht in die anderen Foren passt...

Acer Aspire 8935 G - Probleme bei Installation - 64 bit

Beitragvon frido1966 » 30.07.2009 15:07

Hallo @ all !

Zunächst vorweg an den Administrator und die Moderatoren dieses Forums:
Natürlich respektiere ich, dass das hier das "Amilo Forum ist". Dennoch würde ich gerne nachfolgend eine Frage zu einem anderen Notebook stellen. Wenn Ihr das gar nicht möchtet und das so gar nicht hierher passt, dann löscht bitte diesen Thread. Danke !!!


Ich habe mir - nachdem ich das Mainboard meines Amilo Xi 1554 "geschrottet" hatte - ein weiteres Notebook ausgesucht und bestellt: Ein Acer Aspire 8935 G. Zwischenzeitlich ist das Amilo Xi 1554 repariert und versieht fleißig seinen Dienst.

Nun bin ich dabei, dass Aspire 8935 G einzurichten - und habe Probleme dabei. Ich habe zunächst die Recovery DVD´s erstellt und gebrannt, dann alle Partitionen - einschließlich Recovery Partition - gelöscht und möchte nun das Notebook komplett neu konfigurieren. Ursprünglich ist für das Notebook Windows Vista Home Premium 32 bit vorgesehen, dass Notebook kann allerdings auch mit den 64 bit Versionen von Vista bzw. XP betrieben werden. Ich habe mir vor einigen Tagen Windows Vista Ultimate 64 bit bestellt und gestern erhalten. Vorab habe ich mir von der Support Seite von Acer alle notwendigen 64 bit Treiber für Vista heruntergeladen und gesichert. Acer bietet vollen Support für die 64 bit Versionen.

Nun kommt das Problem: Nachdem ich das Betriebssystem installiert habe und die Chipsatz Treiber installiere, scheint ein Fehler aufzutauchen. Nach der Installation der Chipsatz Treiber startet das Notebook neu - fährt aber nicht hoch. Es verbleibt über Minuten mit einem blinkenden Cursor auf dem Display. Manuell ausschalten - einschalten - das Notebook startet ganz normal. Doch danach scheint es gewaltig zu haken. Etliche Treiber lassen sich nicht installieren - allen voran die beiden Treiber für die beiden Grafikkomponenten - eine Onboard Grafik von nVidia und eine Grafikkarte von ATI. Immer wieder kommen Fehlermeldungen - im Gerätemanager stehen die berühmten gelben Ausrufezeichen.

Ich denke, dass die Chipsatz Treiber entweder nicht in Ordnung, oder schlicht und ergreifend falsch sind. Meine Frage an Euch lautet nun, kann mir jemand von Euch sagen, wie ich herausbekommen kann, welches die richtigen Chipsatz Treiber sein könnten und wo ich sie herunterladen kann ? So brauche ich sicher mit der weiteren Installation gar nicht erst weitermachen. An diesem Punkt erreiche ich im Augenblick meine Grenzen in Bezug auf mein Wissen über PC´s bzw. Notebooks und ihr Innenleben.

Und lassen sich Chipsatz Treiber nachträglich neu installieren ? Oder muss ich das Betriebssystem erst noch einmal neu installieren, bevor ich die Chipsatz Treiber installieren kann ?


Herzlichen Dank im Voraus für Eure Hilfe !
Zuletzt geändert von frido1966 am 03.08.2009 09:40, insgesamt 1-mal geändert.
frido1966
 

Re: Acer Aspire 8935 G - Probleme bei Installation  Thema ist gelöst

Beitragvon schnecke » 30.07.2009 15:15

Hallo,
ich glaube, Dein Problem ist hier ausführlich beschrieben: http://forum.ts.fujitsu.com/forum/viewtopic.php?f=62&t=37889&start=0
MfG schnecke(m)
Es gibt keine dumme Frage, sondern nur eine dumme Antwort.
schnecke
 
Beiträge: 316
Registriert: 28.01.2009 18:18
Notebook:
  • Xi2550

Re: Acer Aspire 8935 G - Probleme bei Installation

Beitragvon frido1966 » 30.07.2009 15:23

Hallo schnecke !

Danke ! Das hätte ich nie alleine gefunden. Ich bin schon dabei, mich ganz fleißig einzulesen und werde berichten, ob ich weiter gekommen bin. Danke !
frido1966
 

Re: Acer Aspire 8935 G - Probleme bei Installation

Beitragvon frido1966 » 30.07.2009 18:51

Hallo @ all - hallo schnecke !

Einen kleinen Schritt bin ich weiter - nun gelingt es mir - nach der Installation des "Software-Installations-Utility für Intel® Chipsätze" und einem Neustart - die Chipsatz Treiber zu installieren - aber das war es dann leider auch.

Sobald ich versuche, den nächsten Treiber - AHCI Treiber - zu installieren und das Notebook nach erfolgter Installation nach einem Neustart verlangt, bleibt das Notebook kurz nach dem Bootscreen - unter Anzeige eines blinkenden "Minus" Zeichen auf dem Display - "hängen". Manuell ausschalten - einschalten - das Notebook startet ganz normal - danach schlägt jede weitere Treiberinstallation fehl.

Hat jemand von Euch noch eine Idee oder einen Vorschlag ?
frido1966
 

Re: Acer Aspire 8935 G - Probleme bei Installation

Beitragvon schnecke » 30.07.2009 21:44

Hallo,
tut mir für Dich leid, aber eine qualifizierte Sofort-Lösung kann ich Dir nicht bieten.
Vielleicht solltest Du nochmal ganz neu aufsetzen, da laut Link das Inst-Utility als erstes eingerichtet werden sollte.
Könnte mir sonst nur noch eine Bios-Überprüfung der Einstellungen einfallen. Notfalls -auch als Hardwaretest- Recovery aufspielen.
Berichte mal weiter, viel Erfolg!
MfG schnecke(m)
Es gibt keine dumme Frage, sondern nur eine dumme Antwort.
schnecke
 
Beiträge: 316
Registriert: 28.01.2009 18:18
Notebook:
  • Xi2550

Re: Acer Aspire 8935 G - Probleme bei Installation

Beitragvon frido1966 » 03.08.2009 09:32

Hallo @ all - hallo schnecke !

Ich hoffe, dass ich es hinbekommen habe. Ich habe schon einige Betriebssysteme installiert - doch immer nur 32 bit Systeme. Ich hätte nicht vermutet, dass die Installation eines 64 bit Betriebssystems um so vieles problematischer ist - das ist zumindest meine persönliche Einschätzung.

Nach einem Telefonat mit dem - sehr teuren - Acer Support stellte sich heraus, dass die Chipsatz Treiber problematisch sind. Acer bietet zwar alle 64 bit Treiber an, diese seien aber nicht durch Acer überprüft worden - so die Aussage des sehr freundlichen Support Mitarbeiters. Ich habe mir den bzw. die Original Treiber von der Intel Seite heruntergeladen und nach und nach über den Gerätemanager installiert. Nun scheinen alle Komponenten - einschließlich der beiden Grafiklösungen - "einwandfrei" zu funktionieren.

Nur der Fingerprint Reader lässt sich offensichtlich unter Vista Ultimate 64 bit nicht installieren - doch damit kann ich gut leben.


@ schnecke

Der Hinweis auf den Thread im "Fujitsu Forum" und das darin genannte "Intel-Chipset-Install-Utility" hat übrigens die Lösung gebracht - nur beinhaltet dieses Utility bereits alle notwendigen Treiber, so dass die "normalen" Chipsatz Treiber anschließend nicht noch einmal installiert werden brauchen bzw. sollten - ich habe das zu spät bemerkt, so dass ich mit der gesamten Installation des Betriebssystems noch einmal anfangen konnte.
frido1966
 

Re: Acer Aspire 8935 G - Probleme bei Installation - 64 bit

Beitragvon schnecke » 03.08.2009 12:04

Hallo,
es freut mich, dass Du erfolgreich warst!

Ich selbst habe von der Installation WIN 7/64 wieder Abstand genommen, da es erhebliche, nicht zu behebende Treiberprobleme gab.
Ich glaube aber irgendwo hier im Forum gelesen zu haben, dass ein 64-bit-System auch abwärtskompatibel sein könnte -unter Performace-Verlust des Treibers.

Wegen des Fingerprint-Readers gab es auch schon Probleme mit Treibern für FSC-Geräte.
Vielleicht hilft Dir die Suchfunktion in beiden Angelegenheiten in diesem sehr ordentlichen Forum.
MfG schnecke(m)
Es gibt keine dumme Frage, sondern nur eine dumme Antwort.
schnecke
 
Beiträge: 316
Registriert: 28.01.2009 18:18
Notebook:
  • Xi2550

Re: Acer Aspire 8935 G - Probleme bei Installation - 64 bit

Beitragvon frido1966 » 03.08.2009 13:43

Hallo schnecke !

Ich werde trotzdem mal versuchen, Windows 7 64 bit als zweites Betriebssystem zu installieren - ich bin doch ziemlich neugierig auf Windows 7. Ich habe mir das Betriebssystem Windows Vista Ultimate 64 bit mit dem Coupon für das kostenfreie Upgrade auf Windows 7 Ultimate 64 bit bestellt.

Ich bin gerade dabei, Windows 7 herunterzuladen und habe mich auf die Suche nach passenden Treibern gemacht. Es scheint schon eine ganz Menge Treiber für Windows 7 zu geben. Sofern es Dich interessiert, werde ich weiter berichten. :wink:
frido1966
 


Zurück zu Offtopic

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron