amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Tipp für Amilo XA 1526 kein Bild

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

Tipp für Amilo XA 1526 kein Bild

Beitragvon profi68 » 02.08.2009 14:03

Hallo,
ich hatte, so wie viele andere kein bild mehr bei meinen Amilo xa 1526.
nichts ging mehr, kein Bootlogo, kein BIOS, kein Bild, absolut nichts mehr. Nur die Power-LED leutete.
Auch ein externer Monitor zeigte kein Bild mehr. War mir absolut sicher, mein Amilo ist schrott !

So, nun schreibe ich gerade wieder auf mein läppi, alles wieder in bester Ordnung, wie ist das möglich, was habe ich gemacht ???

Ganz einfach, ich habe meinen Amilo XA 1526 auseinandergebaut und habe die BIOS-Batterie vom Board abgezogen und habe damit den BIOS komplett
den Strom weggenommen. Ich habe die Batterie ca 30 Minuten abgelassen.
Dann einfach wieder angesteckt, alles wieder zusammen gebaut und eingeschalten.
Und siehe da, ein Bild. BIOS gestartet, default-werte eingestellt und neu gestartet.
Nun läuft mein AMILO XA 1526 wieder, als wäre nichts gewesen.

Die Demontage des Notebook ist nicht ganz einfach, aber wer etwas technisches Talent hat, den wird es sicher gelingen.

Ich habe auf meiner webseite: www.profilein.de einige Bilder veröffentlicht, wie man das Notebook öffnet.
Auf einem Foto ist auch die BIOS-Batterie zu sehen.

Also, vielleicht konnte ich ja jemanden damit helfen, wie gesagt, bei mir funktioniert alles wieder, ohne jedes Problem.

Gruß Profi

Fotos unter: www.profilein.de
profi68
 
Beiträge: 9
Registriert: 15.01.2007 11:35

Re: Tipp für Amilo XA 1526 kein Bild

Beitragvon Fluke » 28.08.2009 12:33

Hi,

hab grad gesehen das das Bild das ich in meinem Thread verwende

topic,28031,-XA-1526-Display-Anschlusskabel-Problem.html

von Dir ist... :mrgreen:

Kannst Du mir da aus der Klemme helfen?

wäre echt dankbar.Bin echt langsam am verzweifeln...thx
Fluke
 
Beiträge: 14
Registriert: 11.07.2009 12:20

Re: Tipp für Amilo XA 1526 kein Bild

Beitragvon notebucker » 28.08.2009 14:59

@ Fluke,
keine Farbblegung, aber: Solche Verbindungen sind doch immer so ausgeführt, dass da ein mehrpoliger Stecker auf eine genausopolige Buchse führt und es wird jeweils der komplette Stecker (Buchsenleiste) rein u rausgezogen und das ist in aller Regel auch verwechlungssicher gebaut. Oder ist es dir gelungen, mit einem einzigen Ruck alle Adern einzeln aus dem Stecker/der Bu-Leiste rauszurupfen? :shock:
Gruß, notebucker
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:

Re: Tipp für Amilo XA 1526 kein Bild

Beitragvon Fluke » 28.08.2009 15:26

Jop der Vorbesitzer hat das Unmögliche geschafft:
1. die Buchse an den Adern in der Mitte zu zerbrechen und
2. dazu noch alle Adern rauszupflücken :roll:

Jetzt hab ich die Platine reflow gelötet und auf externem Bildschirm funzt die Kiste schon wieder....
Bleibt nur noch den internen Bildschirm wieder hinzubiegen.
Fluke
 
Beiträge: 14
Registriert: 11.07.2009 12:20

Re: Tipp für Amilo XA 1526 kein Bild

Beitragvon notebucker » 28.08.2009 19:54

@ Fluke,
ein Toast auf alle Grobmotoriker, aber vielleicht hat ihn ja auch gerade ein Erdbeben überrascht.
Als Möglichkeiten sehe ich im Moment:
- es meldet sich ein XA1526-Besitzer u schaut mal kurz nach, so wie von dir erhofft,
- du kaufst ein neues Kabel,
- du schaust mal im Inet, wo es so'n Kabel als Ersatzteil gibt - und wenn du Schwein hast, gibt es da ein Bild des Orig.-Teils - und wenn du noch mehr Schweine hast, ist dessen Qualität so gut, dass es eine ausreichende Vergrößerung zuläßt. :P
- sonst must du versuchen, die Adern zuzuordnen: Sowohl vom Anschluß des Displays als insbesondere dem am MB mit Milliohmmeter, Voltmeter u ggf. Oszi die Anschlüsse identifizieren:
Zuerst mit MO-Meter den GND-Anschluß, das wird leicht sein. Dann mit Voltmeter den Plus-Anschluß, da müssen ja irgendwie Normwerte anliegen wie 5 V oder 12 Volt oder was Markantes. Dann die Spannungen an den anderen Anschlüssen messen, ggf. mit Oszi ran, und zum Schluß Mut zur Lücke: Wenn nur noch zwei Datenkabel übrigbleiben u die Spannungen nicht extrem sind, dann Roulette spielen u mutig mal versuchen - aber bitte: Nur, wenn Plus u GND auch wirklich eindeutig identifiziert sind! Falls die Identifizierung nicht so eindeutig war, noch kurz ein Foto vom NB anfertigen! :twisted:
Gruß, notebucker
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:

Re: Tipp für Amilo XA 1526 kein Bild

Beitragvon hupelmann » 19.03.2010 15:17

Moin @ all.

Weiß vieleicht jemand wo man beim XA 1526 12 V abgreifen kann ?
Muss sonst alles durch messen.

Gruß Hupi
hupelmann
 
Beiträge: 3
Registriert: 29.10.2009 14:19

Re: Tipp für Amilo XA 1526 kein Bild

Beitragvon hupelmann » 19.03.2010 19:54

Der wohl Kälteste Grafikchip im Amilo XA 1526 hat jetzt 44 grad.
Aber Laut bei 2 12 Volt Lüftern die sich drehen.
Original GPU Kühler durch Chipsatzkühler ersetzt.
hupelmann
 
Beiträge: 3
Registriert: 29.10.2009 14:19


Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast