amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Pi 1556, Bildschirm schwarz

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Pi 1556, Bildschirm schwarz

Beitragvon Mep » 04.08.2009 10:15

Moin,
habe folgendes Problem:
Wenn mein Laptop (Amilo Pi 1556) eine gewisse Zeit läuft, wird der Bildschirm einfach schwarz und nichts tut sich mehr. Hab mir dann mal mit everest die GPU-Temperatur angeschaut, aber die liegt beim Abschalten nur bei ca 65-67°. Das ist doch eigentlich nicht zu heiß, oder? Mein hier irgendwo gelesen zu haben, dass der sich eigentlich erst bei 85° oder so abschaltet.
Hatte auch schon mal (wohl nicht als einziger :-)) das Problem, dass aufgrund von Überhitzung die Lötstellen nicht mehr geleitet haben. Als Alternative zum Kauf eines kompletten neuen Grafik-Moduls hat der Mensch aus dem Computerladen die Lötstellen durch erhitzen wieder leitfähig gemacht, wonach das laptop 4 Monate ohne Probleme lief. Kann das was damit zu tun haben?

Ansonsten hatte ich schon daran gedacht das von FSC empfohlene Bios-Update zu machen, aber soll ja für nen Laien nicht ungefährlich sein und eigentlich doch nur ein Problem mit der Temperatur beheben und die ist bei mir doch eigentlich nicht zu hoch.

Hoffe das doppelt sich nicht mit einem anderen Thread, hab zumindest nichts gefunden.
Und schon mal danke im voraus :D

Edit: Garantie natürlich 2 Monate vor dem ersten Problem abgelaufen :twisted:
Mep
 
Beiträge: 1
Registriert: 04.08.2009 09:59

Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste