amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Xa2529 wird zu heiß, trotz RMclock etc. Thema ist gelöst

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Xa2529 wird zu heiß, trotz RMclock etc.

Beitragvon jokR » 04.08.2009 19:53

Halli Hallo,

Ich bin seit einigen Monaten besitzer eines Amilo Xa2529 Notebook.

Bisher war ich eigentlich immer ganz zufrieden, lässt sich schon mit Arbeiten und meine Spiele laufen auch, eigentlich!

Bisher hatte ich immer Vista drauf (mitgeliefert), aber seit gestern habe ich mir mal Windows 7 Installiert und bin Positiv überrascht, was das doch her macht, es ist ein unterschied wie Tag und Nacht, wollte es nicht glauben ;)

Jedenfalls, habe ich bisher immer mit RMclock gearbeitet, HATTE es mir auch relativ "Kühl-Konform" eingerichtet, aber seitdem ich Windows 7 drauf habe, will RMclock nicht mehr so wirklich, Treiber sind soweit alle drauf (habe nur den Verdacht, das die Chipsatz Treiber mir da den Strich durch die Rechnung machen :/ find zumindest keine adäquaten Treiber...nVidia Homepage spuckt sie nicht aus..?!)

Wenn ich RMclock soweit einstelle (Performance on Demand; mit 3 Mulit's) dann friert mein Lappy nach ca 30 sek. ein, wenn ich RMclock auf Max. Performance einstelle (mit 10x Multi) dann kann ich zwar Arbeiten/Spielen, allerdings geht dann mein lappy aus (überhitzungsschutz nehme ich an), kommt mir so vor als würde mein System RMclock ignorieren.

Woran kann es also liegen?! Falsche Chipsatz Treiber? (hatte ich damals bei Vista, keine Chipsatz Treiber installiert = selbes Problem wie im moment)
Vllt alles gar nicht Kompatibel, wegen Windows 7?

hoffe könnt mir helfen :)

mfg

PS:

Kann es vllt daran liegen das ich zuerst Grafiktreiber und dann die Chipsatz treiber installiert habe? :/
jokR
 
Beiträge: 10
Registriert: 04.08.2009 19:46

Re: Xa2529 wird zu heiß, trotz RMclock etc.

Beitragvon JetLaw » 04.08.2009 20:01

Wenn RMclock ignoriert werden würde dann würde der CPU runtertakten. Mit welchen Voltzahlen betreibst du es? Das einfrieren klingt mehr nach zu niedriger Voltzahl und das es nach einiger Zeit wegen Überhitzung ausgeht klingt nach zu hoher Voltzahl. Er überhitzt weil RMClock das runtertakten verhindert, am besten wäre die Temps vor dem ausgehen zu wissen. Hab Win7 x64 drauf und RMclock läuft genauso wie mit Vista x64.

Also an die Reihenfolge beim Installieren halte ich mich eigentlich nie bewußt.
JetLaw
 
Beiträge: 768
Registriert: 24.02.2008 15:18
Notebook:
  • Amilo Xa2528

Re: Xa2529 wird zu heiß, trotz RMclock etc.

Beitragvon jokR » 04.08.2009 20:09

Mh ok, wie siehts mit den Chipsatz Treibern aus? :/

Also ich hatte vor "Performance on Demand" so laufen zu lassen:

Bild

Bild

Friert allerdings ein..
jokR
 
Beiträge: 10
Registriert: 04.08.2009 19:46

Re: Xa2529 wird zu heiß, trotz RMclock etc.

Beitragvon JetLaw » 04.08.2009 20:15

ich installiere jetzt mal den 15.01 von nvidia und schau mal wies dann läuft von den Voltzahlen her siehts gut aus. Hab bei index 14, also multi 11 1,05volt, bei dem index 0 also multi 4 hab ich 0,875volt. Was hast du für einen Chipsatztreiber drauf?
JetLaw
 
Beiträge: 768
Registriert: 24.02.2008 15:18
Notebook:
  • Amilo Xa2528

Re: Xa2529 wird zu heiß, trotz RMclock etc.

Beitragvon jokR » 04.08.2009 20:18

Schimpft sich so: "15.00G_nforce_winvista_32bit_international" davor hatte ich den drauf:" NVidia MCP51 Chipset Driver for Windows VISTA" (der, der von Fujitsu angeboten wird..)

also, ich hatte beide heute drauf.
jokR
 
Beiträge: 10
Registriert: 04.08.2009 19:46

Re: Xa2529 wird zu heiß, trotz RMclock etc.

Beitragvon JetLaw » 04.08.2009 20:33

Ich hab jetzt "nforce_winvista64_15.01_international" drauf und läuft alles gut, hab jetzt mal alles durch getestet angefangen bei kleinsten also multi 4 bis max multi 11 läuft alles normal kein einfrieren und Temps sehen auch gut aus. Mit multi 11 hab ich im Moment 63C°, das steigert sich natürlich wenn man mehr blastet. Ich spiele immer mit performance on demand, da lasse ich ihn schwanken zwischen multi 10(läuft mit1,025V) und multi 7,5( läuft mit 0,95V). Ich stelle die Voltzahlen immer so ein multi 11 mit 1,05, dann immer in zweier schritten runter also multi 10 und 9,5 mit 1,025V und so weiter runter bis ich bei multi 4 mit 0,875V ankomme. Bei Performance on demand erreicht der CPU max. 88C° und die Grafikkarte 89C° also ist zwar hoch aber nicht gefährlich hoch
JetLaw
 
Beiträge: 768
Registriert: 24.02.2008 15:18
Notebook:
  • Amilo Xa2528

Re: Xa2529 wird zu heiß, trotz RMclock etc.

Beitragvon jokR » 04.08.2009 20:41

hm versteh ich nicht, dann evtl nochma meine treiber runterhaun und deine version install?! (gibts die auch für 32 bit version? :P)

dann stell ich mal so ein wie du es hast...


edit: lad mir grad die treiberversion von dir runter, die 15.01er ... dann stell ich so ein wie du, dann geb ich nochma lagebericht :P
jokR
 
Beiträge: 10
Registriert: 04.08.2009 19:46

Re: Xa2529 wird zu heiß, trotz RMclock etc.

Beitragvon JetLaw » 04.08.2009 21:16

Dann bin ich mal gespannt obs klappt, wäre natürlich gut. Auf jeden Fall wird er etwas kühler laufen als bei dir, gerade bei den niedrigeren Multis
JetLaw
 
Beiträge: 768
Registriert: 24.02.2008 15:18
Notebook:
  • Amilo Xa2528

Re: Xa2529 wird zu heiß, trotz RMclock etc.

Beitragvon jokR » 04.08.2009 21:35

oh wunder o_O

es läuft, alte treiber weg > neue drauf > rmclock ähnlich wie bei dir eingestellt und es funzt, bis jetzt =)

mfg
jokR
 
Beiträge: 10
Registriert: 04.08.2009 19:46

Re: Xa2529 wird zu heiß, trotz RMclock etc.

Beitragvon JetLaw » 04.08.2009 22:03

Kannst ja mal beim spielen die Temps beobachten und schauen ob er jetzt kühler läuft, auf jeden Fall gut das es wieder klappt.
JetLaw
 
Beiträge: 768
Registriert: 24.02.2008 15:18
Notebook:
  • Amilo Xa2528

Re: Xa2529 wird zu heiß, trotz RMclock etc.

Beitragvon jokR » 04.08.2009 22:11

Also spiel/e laufen auch super, denke liegt aber auch mit an Win7 :D

jedenfalls echt super, danke dir =)
jokR
 
Beiträge: 10
Registriert: 04.08.2009 19:46

Re: Xa2529 wird zu heiß, trotz RMclock etc.  Thema ist gelöst

Beitragvon jokR » 05.08.2009 16:28

Edit:

hat sich erledigt ;)
jokR
 
Beiträge: 10
Registriert: 04.08.2009 19:46


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast