amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Go7900 Grafikfehler Thema ist gelöst

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

Go7900 Grafikfehler

Beitragvon Andrusch » 09.08.2009 17:32

Und zwar habe ich ein Problem mit meiner Go7900. Ab einer gewissen Zeit bekomme ich Grafikfehler. Erst fängt es mit kleinen bunten Punkten an, dann Streifen, danach ist mal der ganze Bildschirm bunt und zum Schluss friert das Bild ein. Die Temperatur dümpelt bei 57-60°C rum. Auch passiert es das er hin und her schaltet, als ob er die Auflösung ändern will und dabei die wildesten Grafikfehler zeigt.
Im VGA Modus gibt es keine Probleme. Ich habe verschiedenste Treiber ausprobiert, bei den neuesten ist es schlimmer, bei dem Nvidia Referenztreiber schmiert er schon bei der Installation ab, genauso wie bei älteren die hier mal empfohlen wurden. Könnte das ein Treiberproblem sein oder ist die Karte eventuell defekt?
Andrusch
 
Beiträge: 34
Registriert: 30.03.2007 14:26
Notebook:
  • Dell M65
  • M3438G - Bios 1.10C

Re: Go7900 Grafikfehler

Beitragvon notebucker » 09.08.2009 19:45

@ Andrusch,
Ne, ich kann Dich beruhigen, Andrusch, die Graka ist nicht eventuell defekt.
Die ist ganz sicher defekt. :?
Gruß, notebucker
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:

Re: Go7900 Grafikfehler

Beitragvon Andrusch » 09.08.2009 19:53

Tja, die Vermutung habe ich mittlerweile auch. Extra soviel Mühe mit dem Kupferumbau gegeben und dann wars mal wieder für die Katz.... Hätte mal doch eine 8600GT nehmen sollen. Schon die 3. 79er die nicht funktioniert..... :x
Andrusch
 
Beiträge: 34
Registriert: 30.03.2007 14:26
Notebook:
  • Dell M65
  • M3438G - Bios 1.10C

Re: Go7900 Grafikfehler

Beitragvon notebucker » 10.08.2009 09:00

@ Andrusch,
Andrusch hat geschrieben:Mühe mit dem Kupferumbau

hättest Du selbst eine Vermutung, warum die Graka hingegangen ist? Das klingt ja so, als ob die noch gar nicht lange installiert war. Könnte da - pardon - beim Einbau handwerklich was unglücklich gelaufen sein, oder ist das NB durch extensive Nutzung von - sagen wir mal - Hochleistungs-Spielen an den thermischen Grenzen genutzt worden, oder hat die Graka einfach zuviel Hitze serienmäßig zuviel Hitze produziert [ deutlich mehr als 20 Watt ] ?
Falls es da einen Umstand geben sollte, der eine Antwort zuläßt, wäre ich daran schon interessiert.
Gruß, notebucker
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:

Re: Go7900 Grafikfehler  Thema ist gelöst

Beitragvon Andrusch » 10.08.2009 09:12

Ne, sieht nach defekter Karte vom Käufer aus. Bekomme jetzt eine neue. Am Umbau hats nicht gelegen. Den habe ich jetzt bestimmt zu 20. mal gemacht....

Und thermische Probleme habe ich keine. Meine 6800er läuft schon seit einem Jahr Dauerzocken mit 390/680 bei gemütlichen 52°C Leerlauf und 80°C Vollast. :D Macht 4500 3Mark05 Punkte. Die 79er schafte in der einen Runde ohne Grafikfehler 6200 Punkte bei 375/500. Temperatur lag im Leerlauf zwischen 57-60°C und bei der Runde Vollast bei 77°C. Ich denke da ist noch Potential nach oben vorhanden.... Hätte ja gerne die 7950GTX behalten, aber die hat soviel Saft gezogen das die Kiste augegangen ist....
Andrusch
 
Beiträge: 34
Registriert: 30.03.2007 14:26
Notebook:
  • Dell M65
  • M3438G - Bios 1.10C

Re: Go7900 Grafikfehler

Beitragvon notebucker » 10.08.2009 09:24

@ Andrusch,
danke für die Antwort, u.a. beruhigt mich das. Ein Hintergrund meiner Fragen war auch die Befürchtung, der Aufwand für die Kupferplättchenkühlung könnte sich als in diesem Fall nicht ausreichend erwiesen haben - ganz ohne handwerkliche Fehler. Also können wir weiterhin davon ausgehen, dass diese hier vielfach progagierte Form der Kühlungsoptimierung wirklich eine Optimierung darstellt. :mrgreen:
Gruß, notebucker
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:

Re: Go7900 Grafikfehler

Beitragvon Andrusch » 10.08.2009 09:29

Auf alle Fälle. Hatte die 68er ja noch mit "Originalauslieferung" übertaktet betrieben. Aber als dann so langsam die 9.. bei der Temperaturanzeige stand, dachte ich mir, jetzt musste was machen. Habe mir ein grosses Kupferblech und gute Wärmeleitpaste gekauft und dann losgebaut. Danach lief die Karte unter Vollast nur noch mit 75°C und im Leerlauf bei knapp 49-50°C. Das hat mich dazu verleitet sich noch etwas mehr zu übertakten :D
Andrusch
 
Beiträge: 34
Registriert: 30.03.2007 14:26
Notebook:
  • Dell M65
  • M3438G - Bios 1.10C


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron