amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

externer monitor v2010

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

externer monitor v2010

Beitragvon basti523 » 10.08.2009 14:42

hallo zusammen,

das gerät ist ein amilo pro v2010, also schon etwas älter (2002). seit ner woche gibts kein bild mehr, er fährt auch nicht hoch, also nicht einfach hintergrundbeleuchtung im eimer oder so. scheint so als würde kein videosignal mehr ans display gesendet. ich dachte zuerst hm ja kein problem einfach mal nen externen monitor dranhängen, aber da tut sich auch gar nix. dann hab ich mal aufgeschraubt und am displaykabel rumgewackelt, irgendwann (ich hab echt 20 mal in jede richtung gebogen und es ist immer nix passiert) gings dann doch plötzlich, kann aber nicht genau sagen obs vom wackeln am displaykabel her kommt. externer monitor lief dann auch. hab dann während des betriebes rumgewackelt und es gab dann komische grüne zeichen und er hat sich aufgehängt. sieht ja eigentlich nach einem fehler der graka aus. wobei ein kurzschluss auf dem display kabel sicherlich auch diesen effekt verursachen kann.

meine frage ist ob hier jemand dieses phenomen auf ein defektes displaykabel zurückführen kann? hatte das schon mal jemand in der von mir beschriebenen form? oder ist es wahrscheinlicher die grafikkarte. hat da jemand ne idee wie ich ohne komponententtausch-ausschluss-verfahren vorweg sagen kann obs graka oder display kabel ist? außer den beiden kommt sonst nix in frage denk ich.

einfach gesagt was würdet ihr tippen...dipslaykabel oder graka?
basti523
 
Beiträge: 4
Registriert: 25.02.2009 12:45

Re: externer monitor v2010

Beitragvon notebucker » 10.08.2009 17:19

@ basti523,
wenn der "Wackler" reproduzierbar ist, kannst Du es "rauswackeln". Schließe den externen Monitor an, achte darauf, dass das NB-Display auch eingeschaltet ist (und nicht durch irgendeine Tastenkombi nur auf externen geschaltet ist) u beginne zu "wackeln". Wenns an beiden Bildschirmen gleichzeitg wackelt, ist es die Graka, oder ein Haarriss auf dem MB, wenns nur auf dem internen Display die Störung gibt, ist es ein Kabel-Prob.
gruß, notebucker
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:

Re: externer monitor v2010

Beitragvon basti523 » 15.08.2009 14:43

ok dann müsste es eigentlich die graka sein, also das mobo dann halt. beim v2010 is das ja alles auf einer platine. bekomme es jetzt nicht mehr funktionierend gewackelt :roll:
also das problem war ja sowieso, dass es zwar angeht, aber nur der lüfter läuft und sonst nix passiert, also kein booten oder festplattenzugriff. duzrch wacklen ging es dann ab und zu immer mal ganz normal an. normal kenn ich genau dieses verhalten daher wenn die cpu defekt ist oder nicht richtig kontakt hat. wobei da auch normalerweise ein alarmton kommen sollte, wobei der auch fehlen kann wenn eben nur einige cpu kontake probleme machen. alarmton gibts nur wenn die cpu ganz ausgebaut ist so weit ich weiß. aber die cpu wars nicht. speicher auch nicht. deswegen dachte ich halt displaykabel oder graka(mobo).

könnte es nicht auch sein das durch einen kurzschluss /kabelbruch auf dem displaykabel beim wackeln genau der fehler auftritt und das mobo nichts weiter startet als den lüfter und festplatte? aber durch nen kompletten abzug des kabels geht auch nix, wobei ich nicht weiß ob es dann überhaupt laufen sollte. das wäre mal interessant zu wissen. also wenn man das displaykabel vom mobo abzieht ob der laptop dann starten sollte mit externem monitor. will das mal wer testen? :wink: naja vielleicht weiß es ja auch einfach jemand :)
basti523
 
Beiträge: 4
Registriert: 25.02.2009 12:45


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste