amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Bios.problem Phönix

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

Bios.problem Phönix

Beitragvon *splitter* » 11.08.2009 10:33

Hallöle zusammen , ich hab hier einen Amilo A1650 g. optisch ok. aber nun kommt das problem , beim booten startet das teil zwar , bringt mir aber dann 2 pieps-töne ( bios-error ist klar (( auch nachgelesen) .. brachte aber nichts ) ... also weiter ... auseinander genommen , bios-batterie abgezogen und 1-2 min. bis zum neu einsetzen gewaret . Das hat auch nicht geholfen ... nur ist meine frage wie bekomm ich da ein bios-update drauf ? das teil bootet ja nicht über eine live-disc. und alle versuche um ins bios zukommen scheiterten . irgendwer einen Tipp ?
*splitter*
 
Beiträge: 10
Registriert: 08.10.2007 15:47
Notebook:

Re: Bios.problem Phönix

Beitragvon DerWotsen » 11.08.2009 11:02

Hardware-Reset probiert?
topic,355,-Hardware-F-A-Q.html
Ein Biosupdate wird nicht helfen denke ich,
da ist irgendwas defekt.
Also kannst Du nur nach und nach versuchen Komponenten auszubauen oder auszutauschen.
- Festplatte mal rausnehmen und dann mit Live-CD probieren.
- CD-LW mal rausnehmen ob es dann startet
- Tastatur mal ausbauen.
- RAM austauschen
- CPU austauschen
- Bios-Batterie durch neue ersetzen
- Bios-Chip austauschen (http://www.bios-info.de/burning/bwelcome.htm)
Forumsmitglied hecki hat schon einigen geholfen
Graka geht nicht zu tauschen da onboard, da ein Defekt wäre schlecht.
Dann brauchst Du neues Board, bedeutet eigentlich Totalschaden.

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Re: Bios.problem Phönix

Beitragvon *splitter* » 11.08.2009 12:18

Hier mal einen Screen , leider schlecht.

http://freenet-homepage.de/splitter/bios.jpg

das mit der live-cd und auch über usb zu booten habe ich schon versucht , das mit der hd-ausbauen noch nicht ... was mich auch wundern würde da ja das bootlaufwerk im bios die cd ist .

nur wenn ich deine ganzen anderen angaben zur fehlerbeseitigung nachvollziehe könnte ich mir auch einen neuen Läppi zusammenbauen ;)
*splitter*
 
Beiträge: 10
Registriert: 08.10.2007 15:47
Notebook:

Re: Bios.problem Phönix

Beitragvon DerWotsen » 11.08.2009 13:07

Es ist ja zu sehen das der Fehler irgendwo an einem Gerät liegt das per PCI am Motherboard anliegt.
Da ich das Gerät (A1650G) auch besitze habe ich mal EVEREST befragt.
2 der 3 aufgelisteten konnte ich so identifizieren.
Gehören zusammen, es ist der Card-Reader.
Siehe Bilder (vergleiche rot hinterlegte Angaben mit denen in deinem Bild)
Da liegt Dein Problem mit hoher Wahrscheinlichkeit.
Irgend ein PCMCIA-Gerät oder Speicherkarte angeschlossen?
Dann dieses entfernen.

Frank
Dateianhänge
image16.jpg
image14.jpg
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Re: Bios.problem Phönix

Beitragvon WPB » 11.08.2009 13:18

... naja zumindest hat's ja mal 'ne gescheite Fehlermeldung.

Auch ich würde spontan sagen - Mainboarddefekt und damit wirtschaftlicher Totalschaden.

Trotzdem mal alles ausbauen, was an den Schnittstellen des Chipsatzes (zumindest der südlichen Hälfte) hängt und entfernbar ist (HDD, DVD, W-Lan) und schauen ob das BIOS dann immer noch 'nen Configfehler ausgibt.
"M3 drivers have no friends"
WPB
 
Beiträge: 138
Registriert: 08.11.2007 16:55

Re: Bios.problem Phönix

Beitragvon *splitter* » 12.08.2009 16:20

Ok. ich bau mal den ganzen Krempel aus .. da eh keine Karten (sd oder auch externen ) drinnen sind ... bei deinem screen kann ich zwar etwas anfangen nur soweit komm ich halt nicht , ich meld mich ..

PS: im anderem Thread wie man so ne kiste zerlegt habe ich die Antwort gefunden ( auch durch so eine "kaputte kiste " ) ... also wer ne zerteilungsanleitung für nen amilo 1650g brauch kann bei mir immer nachfragen
*splitter*
 
Beiträge: 10
Registriert: 08.10.2007 15:47
Notebook:


Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste