amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo A1655G - Win7

Alle Probleme mit Windows oder Windows-Treibern.

Amilo A1655G - Win7

Beitragvon Captain1701 » 11.08.2009 17:55

Liebe Teilnehmer, User und Experten...

Mein Notebook: Amilo A1655G (ohne besondere Extras oder Umbauten)
Mein System: beigeliefertes XP Home SP2 bzw. derzeit XP Pro SP3
Empfohlen von TuneUp: 64Bit-Version - habe ich aber nicht und daher auch noch nicht getestet

Ich möchte gerne Vista oder noch lieber Win7 aufspielen. Habe W7x64 derzeit am Laufen auf separater Partition. Da ich bei Vista das Problem mit der hängenden Tastatur nicht gelöst bekam, habe ich W7 als saubere Neuinstallation laufen lassen und natürlich nun ein Treiberproblem. Da W7 angeblich kompatibler und stabiler sein/werden soll, würde ich mich natürlich riesig freuen, wenn ich ein ganz normal funktionierendes System zum Laufen bekäme, ohne An- und Abmelden zum Aktivieren des WLANs. Meinetwegen aktiviere ich das Funkmodul auch dauerhaft - hat jemand schon Vorstöße in diese Regionen gewagt und kann über Erfolge berichten?

Zwei Gedanken habe ich und würde hierzu grne Meinungen hören:
a) Soll ich lieber W7x86 testen wegen eventueller Treiberkompatibilitäten?
b) wäre es ein funktionierender Trick (da es nicht direkt geht), von XP auf Vista zu uprgraden (mitsamt hoffentlich funktionierender Treiber und Funktionalität?) und dann das Ganze von Vista auf W7, in der Hoffnung, die Treiber gingen immer noch??

Nicht steinigen bitte - aber ich möchte es wirklich mal zum Laufen bringen und das doofe WLAN bereitet ja wohl nicht erst bei Vista/W7 dem ein oder anderen User hier Kopfzerbrechen *gg*

Danke und Gruß,
Captain

Edit: Über das reguläre (nicht aktivierte!) Update bekam ich zumindest die Treiber sowiet installiert - Sound, Grafik und auch die beiden Netzwerkkomponenten sind erkannt. Nur Aktivieren via Knopf (oder anderweitig) geht halt nicht.
Captain1701
 
Beiträge: 1
Registriert: 11.08.2009 17:26

Re: Amilo A1655G - Win7

Beitragvon sirix » 13.08.2009 23:08

Captain1701 hat geschrieben:Zwei Gedanken habe ich und würde hierzu grne Meinungen hören:
a) Soll ich lieber W7x86 testen wegen eventueller Treiberkompatibilitäten?
b) wäre es ein funktionierender Trick (da es nicht direkt geht), von XP auf Vista zu uprgraden (mitsamt hoffentlich funktionierender Treiber und Funktionalität?) und dann das Ganze von Vista auf W7, in der Hoffnung, die Treiber gingen immer noch??

zu a)
unbedingt testen, dein Notebook ist etwas älter und auch für Windows 7 relativ Leistungsschwach (hast du dann irgendwas von Vista oder Windows 7?)

zu b)
Upgraden halte ich generell für eine schlechte Lösung, bringt mehr Probleme als Vorteile. Treiber aus Windows XP können nicht für Vista übernommen werden & für Windows 7 erst recht nicht. Also wenn du ein Upgrade machst brauchst du trotzdem Vista/Windows 7 Treiber. (Vista Treiber klappen für Windows 7)
sirix
 
Beiträge: 23
Registriert: 16.11.2007 21:15


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron