amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

AMILO L1310G startet nicht mehr komplett

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

AMILO L1310G startet nicht mehr komplett

Beitragvon Hannes.Weber » 12.08.2009 23:48

Hallo,

mein AMILO L1310G hat seit neuestem ein echtes Problem: bekomme ihn nicht mehr zum Laufen, seit ich ihn heut nacht vergessen hatte auszumachen (er lief einige Stunden bis ich ihn ganz normal ausgeschaltet habe). Wenn ich Ihn jetzt einschalte kommt zuerst ganz lange der Windows XP Startbildschirm mti den kleinen blauen DIngern die immer da durchs Bild laufen, dann ganz lange schwarzer Bildschirm mit der Maus/Sanduhr in der Mitte, dann ganz lange der blaue Bildschirm mit "Windwos wird gestartet", dann ganz lange "Willkommen" und irgendwann mein Desktop Hintergrund aber ohne Symbole oder Taskleiste. Irgendwann kommt dann die Fehlermeldung, dass Explorer.exe nicht ausgeführt werden kann. TaskManager kann ich öffnen aber weiß auch nicht was ich da machen soll. Auch im abgesicherten Müdus oder mit der "zuletzt funktionieren Konfiguration" startet er genauso...

Habe mir das aktuellste Bios Update runtergeladen von der fujitsu siemens seite aber ich weiß nicht wie ich es raufmachen soll. Kann ja gar nicht die Datei öffnen, weil er soweit gar nicht startet...

Hatt jemand eine Idee was ich machen kann, bevor ich formatieren muss???

Danke recht herzlich im voraus!!
Hannes
Hannes.Weber
 
Beiträge: 1
Registriert: 12.08.2009 23:34

Re: AMILO L1310G startet nicht mehr komplett

Beitragvon notebucker » 13.08.2009 09:25

@ Hannes.Weber,
Ja! Daten sichern, falls notwendig, ggf. Ausbau der Hd u Anschluß an einen anderen PC. Dann könntest du eine Linux-Live-CD nehmen, u mal testen, ob sich das NB dort auch so grottenhaft langsam verhält - gut wäre natürlich, du würdest schon mal so'ne Linux-CD im Betrieb beobachtet haben, um Vergleich anstellen zu können. Oder du hättest einen Bekannten, der weiß, wielange das Laden dauern darf. Ist unter Linux alles normal vom Tempo her, würde ich mich nicht lange mit der Vorrede aufhalten u das Windows neu aufsetzen. Wenn es auch unter Linux hakt, bleiben als einfache Maßnahme "Memtest" u Hd-Test.
Gruß, notebucker
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast