amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo M1425 und PC400 Thema ist gelöst

Alles, was mit dem Prozessor, dem Arbeitsspeicher oder deren Kühlung zu tun hat.

Amilo M1425 und PC400

Beitragvon Popey9 » 13.08.2009 15:37

Hallo,

ich habe gerade einen 1GB DDR PC400 Riegel bekommen (S0-DDR 1024MB PC400 OEM) und wollte diesen verbauen, doch leider fährt der Rechner nicht hoch!
Habe ich was falsch gemacht, ich habe gelesen, dass das Notebook auch PC400 verträgt!
Z Zeit habe ich 1,5 GB PC2700 verbaut, ohne Probleme. Bringt der Wechsel auf PC400 überhaupt was?

Vielen Dank für die Antworten!

MfG
Popey9
 
Beiträge: 11
Registriert: 09.01.2009 13:13

Re: Amilo M1425 und PC400

Beitragvon Popey9 » 17.08.2009 13:30

Hallo,

weiß denn keiner einen Rat???
Googeln brachte leider nichts?

Danke!
MfG
Popey9
 
Beiträge: 11
Registriert: 09.01.2009 13:13

Re: Amilo M1425 und PC400

Beitragvon frido1966 » 17.08.2009 15:13

Hallo Popey9 !

Die - sorry - erfolgreich ignorierte - Forensuche bringt es an den Tag:

Gib bitte einmal in die Suche "M1425+RAM" ein - lies Dir die Threads durch - dann erhälst Du die notwendigen Antworten auf Deine Fragen.


Zum Beipiel hier:

Amilo Forum - " Amilo M 1425 RAM Erweiterung ? "
frido1966
 

Re: Amilo M1425 und PC400

Beitragvon Popey9 » 17.08.2009 20:05

Hallo Frido1966,

danke Dir für die Antwort! Entweder bin ich zu blond oder ich steh auf der Leitung! Die Threads habe ich gelesen (auch vor deinem Tipp)! Doch steht da nicht ob es was bringt im Verhältnis zu meinem aktuellen Speicher, die Ahnung dazu habe ich nicht!!!

Wie geschrieben fährt der Rechner mit dem PC400 gar nicht hoch, TE-HA schrieb das er den verbaut hat ohne Probleme, aber leider nicht ob er am Board oder so was ändern musste, damit es funktioniert.

Es gibt ja den PIN-MOD, welchen ich aber nicht durchführen wollte bzw. bei meinem Chip i855 wohl auch gar nicht geht!

MfG Christian
Popey9
 
Beiträge: 11
Registriert: 09.01.2009 13:13

Re: Amilo M1425 und PC400

Beitragvon An-Dr.Zej » 17.08.2009 20:08

Wenn er nicht hochfährt wird wohl ein Arbeitsspeicher Baustein defekt sein.
Kann man genz leicht mit Memtest86 prüfen. Oder mal testweise versuchen erst mit dem neuen Ram zu starten. Wenns nicht geht, dann den alten nehmen. Wenns dann geht, ist der RAM defekt.
Der Pin Mod hat nix mit dem RAM zu tun. Nur mit dem Prozessor.
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Re: Amilo M1425 und PC400  Thema ist gelöst

Beitragvon Popey9 » 17.08.2009 20:16

Danke,
habe gerade erfahren, dass das Notebook einige Speicher nicht verträgt! So einen werde ich wohl erwischt haben, da der Speicher in einem anderen Notebook einwandfrei funktioniert!

MfG
Popey9
 
Beiträge: 11
Registriert: 09.01.2009 13:13


Zurück zu CPU, RAM, Lüfter

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste