amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

3438g Graka, ram oder was anderes?

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

3438g Graka, ram oder was anderes?

Beitragvon nicos » 13.08.2009 20:41

Hallo,

Mein 3438g ist vor eineinhalb Jahren pünktlich nach Garantieablauf kaputtgegangen. Symptome: Blaue Pixelreliefs schon im FS-Logo beim booten, dann Buchstabensalat, und ab dem Anmeldebildschirm schwarzer Bildschirm. Ich habe dann hier nachgelesen, und gedacht es liegt an der Grafikkarte. Und da die Dinger sowieso die ganze Zeit kaputtgehen, wie es aussieht, habe ich mir ein neues Laptop gekauft.
Vor kurzem habe ich den Rechner dann aus Langeweile noch mal angemacht (nachdem er ewig auf einem Schrank lag), er ging nicht. Gleiche Symptome wie früher. Eine Woche später dann nochmal, und siehe da: er geht wieder! Daraufhin habe ich dann meine Daten gerettet, die Festplatten sind so kaputt, dass Chkdsk sich aufhängt, aber er startet trotzdem noch. Allerdings sehr langsam: Es werden nur noch 512MB Ram genutzt.
Dann war ich eine Woche lang weg, wollte ihn wieder anmachen. Und wieder geht nichts mehr. Ich habe ihn auseinandergenommen, die Ram-Riegel herausgenommen, vertauscht und in jeder möglichen Kombination eingebaut... nichts

Woran liegt das jetzt? Ram defekt, Mainboard oder doch die Grafikkarte? Bevor ich jetzt anfange, wild irgendwelche Teile in den Ofen zu schieben :) , frage ich doch lieber nochmal nach.
nicos
 
Beiträge: 4
Registriert: 13.08.2009 20:28

Re: 3438g Graka, ram oder was anderes?

Beitragvon nicos » 13.08.2009 21:16

Verrückt, jetzt grade hat er sich wieder entschlossen zu funktionieren. Und zwar mit 1024MB Ram. Wackelkontakt?
nicos
 
Beiträge: 4
Registriert: 13.08.2009 20:28

Re: 3438g Graka, ram oder was anderes?

Beitragvon An-Dr.Zej » 13.08.2009 23:20

Den altbewährten Hardware Reset schon probiert?
Im BIOS mal die "default"-Einstellungen geladen?
Windows mal neu installiert?

Sag bescheid obs was bringt wenn du das durchführst.
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Re: 3438g Graka, ram oder was anderes?

Beitragvon nicos » 04.11.2009 21:11

So, Problem gelöst: Dass er immer wieder funktioniert hat, hing mit dem Hitzeproblem zusammen. Das hatte einen Backofen Effekt, aber nicht stark genug. 45 Minuten bei 140°C im Backofen, und er rennt wieder.
(natürlich nur die Graka)

Jetzt macht er aber neue Mucken: Die XP - Installation ist zerschossen (chkdsk hängt sich beim hochfahren auf, nur einfache Programme funktionieren noch)

Über Msdnaa habe ich windows 7 besorgt, um eine Neuinstallation durchzuführen. Allerdings weigert sich der Laptop sowohl von DVD zu booten als auch vom USB Stick. Der Stick wird aber vom Bios erkannt, im Betrieb funktioniert er auch. Mein anderer Laptop bootet von beidem.
Das DVD Laufwerk hat einen weg, es funktioniert auch im Betrieb nicht richtig. Der Tausch mit dem Laufwerk aus meinem anderen Laptop hat auch nichts genutzt. Im Bios wird es aber erkannt.
Wie kriege ich ein neues OS auf den Rechner? Ich habe nur eine Partition.
nicos
 
Beiträge: 4
Registriert: 13.08.2009 20:28

Re: 3438g Graka, ram oder was anderes?

Beitragvon notebucker » 07.11.2009 15:23

@ nicos,
wenn dein NB ausschließlich von Hd booten will, wird woh gar nichts mehr gehen - nach meinem Kenntnisstand. Da wirst du dich schon um irgendein Bootlaufwerk bemühen müssen, am besten halt eines neues DVD-LW kaufen - oder mit verschiedenen USB-Sticks hantieren, bis eines davon akzeptiert wird.
Gruß, notebucker
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:

Re: 3438g Graka, ram oder was anderes?

Beitragvon mehmet1 » 15.11.2009 02:15

nicos hat geschrieben:Hallo,

Mein 3438g ist vor eineinhalb Jahren pünktlich nach Garantieablauf kaputtgegangen. Symptome: Blaue Pixelreliefs schon im FS-Logo beim booten, dann Buchstabensalat, und ab dem Anmeldebildschirm schwarzer Bildschirm. Ich habe dann hier nachgelesen, und gedacht es liegt an der Grafikkarte. Und da die Dinger sowieso die ganze Zeit kaputtgehen, wie es aussieht, habe ich mir ein neues Laptop gekauft.
Vor kurzem habe ich den Rechner dann aus Langeweile noch mal angemacht (nachdem er ewig auf einem Schrank lag), er ging nicht. Gleiche Symptome wie früher. Eine Woche später dann nochmal, und siehe da: er geht wieder! Daraufhin habe ich dann meine Daten gerettet, die Festplatten sind so kaputt, dass Chkdsk sich aufhängt, aber er startet trotzdem noch. Allerdings sehr langsam: Es werden nur noch 512MB Ram genutzt.
Dann war ich eine Woche lang weg, wollte ihn wieder anmachen. Und wieder geht nichts mehr. Ich habe ihn auseinandergenommen, die Ram-Riegel herausgenommen, vertauscht und in jeder möglichen Kombination eingebaut... nichts

Woran liegt das jetzt? Ram defekt, Mainboard oder doch die Grafikkarte? Bevor ich jetzt anfange, wild irgendwelche Teile in den Ofen zu schieben :) , frage ich doch lieber nochmal nach.


hallo ich habe die gleiche symtome hast du den fehler gefunden
mehmet1
 
Beiträge: 1
Registriert: 15.11.2009 02:07

Re: 3438g Graka, ram oder was anderes?

Beitragvon nicos » 22.11.2009 10:13

BIOS auf default zurücksetzen hat funktioniert - obwohl die Einstellungen identisch sind. Egal, jetzt läuft Windows 7.

Die Treiber, die FS auf der Homepage für die 6800 Go auf der Homepage anbietet sind Mist. Die von laptopvideo2go sind top (3 fache Framerate), töten die Graka aber innerhalb von 30 Sekunden (Überhitzt, musste sie nochmal in den Backofen schieben).

Interessanter Lösungsansatz für das durch Konstruktionsfehler verursachte Hitzeproblem: Einfach die Leistung über den Treiber so weit runter nehmen, dass es zu keinen Schaden mehr kommt. Toll gemacht, FS!
Ich werde mich wohl dran gewöhnen müssen, mit dem Laptop nur noch zu surfen ... :(
nicos
 
Beiträge: 4
Registriert: 13.08.2009 20:28


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron