amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo xi 2528 fährt nur noch "halb" hoch

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Amilo xi 2528 fährt nur noch "halb" hoch

Beitragvon timmy » 18.08.2009 17:27

Hallo,

mein Amilo Xi 2528 fährt leider nicht mehr hoch... Wenn man ihn anschaltet geht alles noch ganz normal bis nach dem Siemens Zeichen. Dann bleibt einfach ein schwarzer Bildschirm und es passiert nichts weiter... Was könnte das sein? Bitte um Antworten...

Vielen Dank schonmal im vorraus....
timmy
 
Beiträge: 2
Registriert: 18.08.2009 17:17

Re: Amilo xi 2528 fährt nur noch "halb" hoch

Beitragvon frido1966 » 18.08.2009 17:32

Hallo Timmy !

Welches Betriebssystem ist auf Deinem Notebook installiert ? Windows Vista ? Windows XP ? Oder etwas anderes ?
frido1966
 

Re: Amilo xi 2528 fährt nur noch "halb" hoch

Beitragvon timmy » 19.08.2009 12:22

habe vista drauf.....
timmy
 
Beiträge: 2
Registriert: 18.08.2009 17:17

Re: Amilo xi 2528 fährt nur noch "halb" hoch

Beitragvon frido1966 » 19.08.2009 12:31

@ timmy

Hast Du schon einmal mit Hilfe der Vista Installations CD / DVD eine Windows Startreparatur durchgeführt ?
frido1966
 

Re: Amilo xi 2528 fährt nur noch "halb" hoch

Beitragvon hikaru » 19.08.2009 12:33

Kommt du noch ins BIOS? Fals ja, schalt mal das Logo ab und beobachte was du an Ausgaben beim Booten bekommst.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3764
Registriert: 25.10.2007 10:23
Notebook:
  • Asus EEE 901
  • Amilo Si 1520
  • Desktop (alt)


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron