amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Mal wieder Amilo M3438G Thema ist gelöst

Alle Probleme mit Windows oder Windows-Treibern.

Mal wieder Amilo M3438G  Thema ist gelöst

Beitragvon sacon » 20.08.2009 07:12

Hallo,

"Ich weiss das dieses Thema hier schon oft durchgekaut worden ist". Habe mich auch wirklich durch das Forum gekämft und manchen Rohling zerschossen (my fault).

Problem: Trotz treiber einbindung bei Nlite (Raid) unter XP Prof. SP2 und dann das ISO gebrannt wird die Festplatte nicht erkannt.

Kämpfe da jetzt schon 14 Tage mit. Was mich wurmt unter Suse Linux wird alles 100% erkannt :cry: Ich möchte da aber XP drauf haben.

Was mache ich da jetzt falsch? muss da irgendwas gejumpert werden ? (es war die 2te Platte die ich jetzt als 1 genommen habe) habe keinerlei erfahrungen in sachen S-ATA oder ATA).

Wäre nett wenn hier jemand tipps hat wie ich es richtig machen.

Sorry wenn der tread hier falsch ist dann bitte verschieben.

Gruss aus Bremen Juergen
sacon
 
Beiträge: 2
Registriert: 12.08.2009 20:23

Re: Mal wieder Amilo M3438G

Beitragvon notebucker » 20.08.2009 09:36

@ sacon,
nix ! Gejumpert wird bei Sata-Platten nix. Was war denn der Grund für den Umstieg bei den Hds? War die erste defekt - oder anders gesagt, wird die vormals erste denn noch erkannt? Wichtig ist erstmal, dass die Hd vom Bios des NBs erkannt wird. Da tut sich schon das erste Prob auf, denn in dem Bios deines NBs wird die Hd nirgendswo zu sehen sein, nicht mal im Boot-Menü. Das ist in meinem 4438 genauso. Aber es gibt beim NB-Start ja die Möglichkeit, mit der F12-Taste in das extra Start-Menü zu gelangen, und da muß die Hd tatsächlich namentlich gelistet sein. Aber dieser Punkt wird wohl stimmen, wenn Linux da alles richtig macht, soviel nur zum Grundsätzlichen.
Ist die Hd dort "bekannt" , dann sinds wohl wie üblich Treiberprobleme.
Den richtigen Sata-Treiber zu finden, ist - wenn man viel Zeit u nochmehr Humor hat - oft eine lustige Angelegenheit, Irrtümer lauern an allen Ecken. Z.B. wird beim Entpacken des Intel-Storage-Treibers leider nicht ein Treiber frei, sondern mehrere. Und nur einer davon ist derjenige, welcher. Für den Typ deines NB gibt im allgemeinen Teil des Forums gute Anleitungen, schaue dort bitte nach: topic,7486,-FAQ.html
Gruß, notebucker
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:

Re: Mal wieder Amilo M3438G

Beitragvon sacon » 20.08.2009 15:54

Moin,

notebucker hat geschrieben:@ sacon,

nix ! Gejumpert wird bei Sata-Platten nix.

Ok das ist beruhigend.

Was war denn der Grund für den Umstieg bei den Hds? War die erste defekt - oder anders gesagt, wird die vormals erste denn noch erkannt?

Ich habe das Notebook geschenkt bekommen (warscheinlich wegen dieser Probleme) die erste Platte war defekt, da ich bei mir noch 2 SATA platen liegen hatte 40 Gig habe ich davon eine eingebaut.. Mit der XP CD gebootet... Nix keine Festplatten vorhanden.. dann gegoogelt und und gelesen das da wohl der Raidtreiber fehlt runtergeladen auf CD gebrannt (weil man ja denkt bzw. gesehen hat F6 bei externen Treiber Ja.. kein Disklaufwerk :cry: , dann nochmal gegoogelt und diese Forum entdeckt und gelesen und gelesen..
Dann den XP Isobuilder runtergeladen den anleitungen gefolgt habe nur das *.ISO nirgends wo gefunden also verworfen nochmals gelesen dann Nlite ausprobiert, die ersten beiden mal kam das der Treiber def. sei (kann ja passieren) also noch mal runtergeladen alles neu gemacht und wieder die Meldung. Ach so inzwischen hatte ich bemerkt das noch eine 2te HD drinne war.. also die ausgebaut und als erste Platte eingebaut (die auch angezeigt wird).

[...del..]


Für den Typ deines NB gibt im allgemeinen Teil des Forums gute Anleitungen, schaue dort bitte nach: topic,7486,-FAQ.html

Ok dann werde ich nochmal alles lesen :-) Thx für die Info.. für mich was neues mit SATA Platten.

Gruß, notebucker


Gruss Sacon
sacon
 
Beiträge: 2
Registriert: 12.08.2009 20:23


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron