amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo 1420 schaltet sich ab

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Amilo 1420 schaltet sich ab

Beitragvon amilo_user_2004 » 04.08.2005 13:21

Hallo habe ein Problem mit meinem Amilo.

Immer wenn ich mal ein "aufwendigeres" Spiel spielen möchte, welches auch 3d Animationen enthält schaltet sich das Notebook nach ca. 5 Minuten ab. Ich vermute das es zu heiß wird. Aber es kann doch nicht sein, dass das Notebook von der Leistung her solche Spiele spielen könnte, aber aufgrund von Temperaturen immer abschaltet.

Aufgefallen ist mir das bei dem Spiel Fussballmanager 2004. Dort habe ich mir die Spiele in 3D anzeigen lassen und dann ging es irgendwann aus. Sonst passiert mit dem Notenbook nichts. Halt nur bei aufwendigen Sachen. Was kann das sein?
amilo_user_2004
 
Beiträge: 21
Registriert: 07.01.2005 17:55

Beitragvon aspettl » 04.08.2005 13:28

Geht der Lüfter an?

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

Beitragvon amilo_user_2004 » 04.08.2005 13:32

Ja der Lüfter dreht auf vollen Touren
amilo_user_2004
 
Beiträge: 21
Registriert: 07.01.2005 17:55

Beitragvon amilo_user_2004 » 06.08.2005 14:48

Kann es vielleicht am Grafikkartentreiber liegen? Das er damit nicht klarkommt und deswegen aussteigt und das Notebook dann ausschaltet?
amilo_user_2004
 
Beiträge: 21
Registriert: 07.01.2005 17:55

Beitragvon Eximius » 16.10.2005 13:46

Ich habe ebenfalls das gleiche Problem mit meinem Amilo M 1420. Hat zufällig jemand schon eine Lösung für dieses Problem gefunden? Bei mir geht er immer bei Spielen aus die recht aufwendig sind. z.B. GTA San Andreas oder Silent Hunter 3. Bei Far Cry geht er nicht aus. Das verwundert mich etwas. Deshalb wollte ich nochmal nachfragen ob jemand eine Lösung dafür gefunden hat.

Mfg Eximius
Eximius
 
Beiträge: 6
Registriert: 15.10.2005 17:17

Beitragvon luki » 16.10.2005 15:26

Ja, ich kenne das in unsere Klasse haben 5 Leute das Notebook einschließlich mir und einer hat auch das Problem, dass der Laptop ausgeht.

Es ist ein Hitzeproblem glaube ich. Du kannst dir ein Kühlpad zulegen, dann sollte das nicht mehr passieren.

Bei mir geht er komischerweise nur bei NFSU 2 aus. Bei jedem anderen Spiel habe ich das Problem nicht.
luki
 
Beiträge: 9
Registriert: 25.05.2005 14:57

Beitragvon Eximius » 16.10.2005 15:31

Und as soll etwas bringen?
Was kostet denn so ein Kühlpad?
Eximius
 
Beiträge: 6
Registriert: 15.10.2005 17:17

Beitragvon QLA » 16.10.2005 15:54

was bringt wohl ein kühlpad ?? :roll: :roll: :roll:

ich hab das gleiche prob
kühlpad bringt niX!
aber probierts aus
mein kühlpad is aba fast dürn arsch
QLA
 
Beiträge: 49
Registriert: 31.05.2005 18:36

Beitragvon Eximius » 16.10.2005 16:02

probieren kann man es ja mal.
wenns nicht geht kann man es ja wieder zurückbringen.
Was kann man denn noch dagegen machen´das es zu warm wird?
Ein hitze Problem ist es auf jeden fall. Wenn ich im garten war und gezockt habe ging es komicher weiße nicht aus. Aber nur wenn Wind ging.
hast du eine Lösung dafür gefunden?
Eximius
 
Beiträge: 6
Registriert: 15.10.2005 17:17

Beitragvon QLA » 16.10.2005 18:32

nein
ich hab noch keine lösung..... vllt ma mit kühlakkus probieren :idea: :roll:
QLA
 
Beiträge: 49
Registriert: 31.05.2005 18:36

Beitragvon luki » 16.10.2005 19:13

Ein Kühlpad bringt auf jeden Fall etwas, zumindest bei mir. Das Notebook geht auf keinen Fall mehr aus bei mir.

Es kostet zirka € 20.

Man kann auch noch die Spannung der CPU senken.
luki
 
Beiträge: 9
Registriert: 25.05.2005 14:57

Beitragvon Eximius » 17.10.2005 13:19

Welchen laptop hast du? Auch den Amilo m 1420?
Eximius
 
Beiträge: 6
Registriert: 15.10.2005 17:17

Beitragvon QLA » 17.10.2005 15:53

nein
amilo A
amd 64 3700+
1024 mb ram
ati 9700
QLA
 
Beiträge: 49
Registriert: 31.05.2005 18:36

Beitragvon luki » 04.11.2005 16:02

Ich und mein Schulkollege haben mittlerweile das Problem mit dem Abstürzen des 1420 behoben.

Wir haben einfach nur das Notebook hinten aufgeschraubt (den Teil in dem der Lüfter sitzt), den Lüfter gesäubert und wieder verschraubt.

Das Entscheidende war aber, dass bei uns beiden genau die selbe Schraube einfach komplett herausgedreht war. Die lag einfach lose im Notebook!!!
Diese haben wir angezogen und danach getestet und jetzt funktioniert er wieder super ohne Abstürze.

Unsere Notebooks sind jetzt 1 Jahr alt. Möglicherweise hat sich die Schraube durch den ein bisschen unrund laufenden Lüfter gelöst.
luki
 
Beiträge: 9
Registriert: 25.05.2005 14:57

Beitragvon Eximius » 04.11.2005 17:11

Wie habt ihr das Gitter gesäubert? Habt ihr den ganzen kühlblock dazu ausgebaut? und welche schraube ist das die da bei euch locker war?
Eximius
 
Beiträge: 6
Registriert: 15.10.2005 17:17

Nächste

Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron