amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Wake on Lan geht bei WLAN nicht....

LAN/WLAN und natürlich Internet

Wake on Lan geht bei WLAN nicht....

Beitragvon holger_s » 04.08.2005 13:54

stimmt doch so, oder?

Oder kennt jemand einen Trick den Lapi (Amilo L7300) per WOL über WLAN zu aktivieren?

MfG
Holger
holger_s
 
Beiträge: 8
Registriert: 03.08.2005 22:34

Beitragvon aspettl » 04.08.2005 14:08

Wüsste nicht, dass das geht. Nur bei Standby reagiert der Computer je nach Treiber und Einstellung auf WLAN, aber das ist wohl nicht ganz in deinem Sinne: topic,2836,-STANDBY-MODUS.html

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

Beitragvon holger_s » 04.08.2005 17:36

hast recht, hilft mir nicht wirklich weiter... :(
holger_s
 
Beiträge: 8
Registriert: 03.08.2005 22:34

Beitragvon 1101011 » 04.08.2005 22:10

Wake on LAN über WLAN : geht glaub ich nicht !


Wake on LAN sendet ein bestimmtes Datenpaket an die Netzwerkkarte.
Das sogenannte 'Magic Frame' (von AMD Entwickelt).
Das Bios und das Betriebssystem müssen Wake on Lan unterstützen.
Dann muss man das bei der jeweiligen Netzwerkkarte noch im Gerätemanager noch unterstützen.


Wake on LAN heißt aber 'on LAN' nicht 'on Wireless LAN' .
Und bei WLAN musst du dich ja auf einen Router einwählen
(und die Verschlüsslung muss gegebenenfalls unterstützt werden).
Das geht halt leider noch nciht.

Vielleicht gibts irgendwann WLAN Netzwerkkarten die das Unterstützen.
1101011
 
Beiträge: 1078
Registriert: 24.03.2005 16:05


Zurück zu Netzwerk / Internet

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron