amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Windows 7 auf Amilo XI 2550 Thema ist gelöst

Alle Probleme mit Windows oder Windows-Treibern.

Windows 7 auf Amilo XI 2550  Thema ist gelöst

Beitragvon pinto » 06.11.2009 10:32

Hallo und guten Tag,
mir fehlt nach der Installation von Win7 im Gerätemanager irgendwas mit PCI-Speicherkontroller.
Weiß vielleicht jemand Rat,ich weiß noch nicht mal was da fehlt.

Danke
pinto
pinto
 
Beiträge: 3
Registriert: 06.11.2009 10:20

Re: Windows 7 auf Amilo XI 2550

Beitragvon Moskito » 06.11.2009 11:50

Hallo,

versuche es mal mit dem aktuellen Treiber-Pack für den Intel Turbo-Memory.

Ich glaube, bei meiner Installation von Win7 war das der noch fehlende Treiber.
Moskito
 
Beiträge: 6
Registriert: 07.08.2009 07:24

Re: Windows 7 auf Amilo XI 2550

Beitragvon Niro06 » 06.11.2009 14:19

Ist der Treiber für die Fernbedienung.

http://support.ts.fujitsu.com/download/ ... %20control

Sollte klappen.
Gruß
Niro96
Niro06
 
Beiträge: 33
Registriert: 27.03.2008 13:04

Re: Windows 7 auf Amilo XI 2550

Beitragvon pinto » 07.11.2009 13:13

Hallo,
hab herausgefunden was es war.War wohl diese Turbo Memory Konsole.
Sind jetzt alle Treiber drauf.Trotzdem Danke für die Antworten.

gruss
pinto
pinto
 
Beiträge: 3
Registriert: 06.11.2009 10:20

Re: Windows 7 auf Amilo XI 2550

Beitragvon Moskito » 07.11.2009 16:18

Na dann ist es ja in Ordnung.

Hatte die Sache mit dem Turbo Memory irgendwie noch im Hinterkopf.

Schöne Grüsse in die Runde.
Moskito
 
Beiträge: 6
Registriert: 07.08.2009 07:24

Re: Windows 7 auf Amilo XI 2550

Beitragvon Tama1974 » 22.11.2009 14:34

Hallo,

das unbekannte Gerät habe ich auch noch. Hab mir bei Intel die aktuelle Win 7 Version des Intel Turbo Memory runtergeladen, bekomme bei der Installation aber die Fehlermeldung, dass dies nicht die richtige Version sei?

Welche Version hast du benutzt und könntest du mir die eventuell zur Verfügung stellen?



Gruss und Danke


Markus
Amilo Xi2428 / Intel Core2 Duo T7500 / 2 GB DDR2 / 160GB HDD / 1GB Intel Turbo Memory / nVIDIA GeForce 8600M GS 256MB / 8x DVD Brenner DL / Intel WLAN abgn / Bluetooth / HDMI / eSATA / Bios 1.09 / Vista Home Premium 32-bit incl. SP1
Tama1974
 
Beiträge: 64
Registriert: 12.12.2007 19:51
Wohnort: Grevenbroich
Notebook:
  • FSC Amilo Xi 2428

Re: Windows 7 auf Amilo XI 2550

Beitragvon sola2008 » 16.02.2013 02:59

Ich schliesse mich der Frage an, welcher Treiber wäre das?

Ich stehe vor demselben Problem, habe gerade in einem 6h-Marathon das Win7 OEM draufgeklopft. :oops:

Ich habe eben mal das Treiberpaket von Intel für Vista geladen. Komischerweise war das alles inaktiv - wobei ich mich an die Konsole errinnern konnte. Ich habe nun (für Vista) ein Riesenpaket draufbekommen, der Rechner rührte sich dann nicht mehr. Scheint nicht installiert worden zu sein, denn die Konsolen liefern keine Antworten:

1) Intel Matrix Storage Controller zeigt 3 Anschlüsse für SATA, alle 3 leer. Die Platten laufen allerdings sehr wohl, Treiber ist laut Windows der von 2009.

2) Inter Turbo Controller Console, zeigt zwar im Fenster die 1GB-Flash-Disk, wenn ich aber eine der beiden Optionen (write/read, Boot) aktiviere, ist nach dem Neustart keine Veränderung erkennbar - die Disk ist inaktiv und die Haken wieder weg.

Wenn ich mit einem Partitionsmanager auf die Platten gehe, sehe ich diese IMD0 - allerdings mit 500MB!
Benutzeravatar
sola2008
 
Beiträge: 113
Registriert: 09.09.2008 19:04
Notebook:
  • PCG-8112M VPCF13Z1E
  • FSC Amilo XI 2550
  • HP EVO N800V - nach 1J Tastatur defekt
  • HP NX6110 - nach 1J MainBoard defekt


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron