amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo A7640 einige Tasten gehen nicht

Gehäuse, Tastatur/Touchpad, Sound/Mikrofon, nicht durch andere Hardware-Foren abgedeckte Bereiche

Amilo A7640 einige Tasten gehen nicht

Beitragvon flott4u » 07.11.2009 15:32

Hallo,
habe schon einige Themen durchgelesen- leider hat nichts geholfen.

einige Tasten gehen nicht- auch nicht im Bios- sind über das ganze Tastaturfeld verstreut-USB-Tastatur geht einwandfrei!

Tastatur gewechselt -selbes Fehlerbild!

Ist nun der T-Controller defekt= Totalschaden??

Ich vermute, dass die Aufnahme des Buskabels (da wo das breite Band reinkommt) ein Kontaktproblem hat, da ich zwischendurch (leider nur kurzfristig) einen Rep-Erfolg hatte.

Kann man an dieser Aufnahme irgendwas machen?

Bin auch für andere Tipps dankbar!

Gruß und Danke!
Flott4u
flott4u
 
Beiträge: 8
Registriert: 05.06.2008 09:46
Wohnort: Hannover

Re: Amilo A7640 einige Tasten gehen nicht

Beitragvon notebucker » 07.11.2009 17:58

@ flott4u,
Nachfolgendes betrachte bitte nicht als Unhöflichkeit:
flott4u hat geschrieben:Kann man an dieser Aufnahme irgendwas machen?
Wenn du da was machen kannst, kannst du was machen. :shock:
Die Kontaktleiste für die Aufnahme des Flachbandkabels ist mit vielen Kontakten in eine vermutlich Mehrfach-Layer-Platine eingelötet. Da müßte man erst das NB komplett zerlegen, dann - mit welchem Gerät ? - loslöten, die Lötlöcher freilegen......ne, da geht gar nichts. Du könntest (theoretisch) höchtens das MB ausbauen u mit geeignetem Lötkolben versuchen, nachzulöten. Aber auch das wird nichts werden, der Abstand dieser SMD-Lötungen ist derart gering - irgendwo muß auch die Lupe noch installiert sein - , da braucht es nur einmal eine Zinnbrücke zu geben, und schon bricht sich die Katastrophe ihre Bahn. Nachlöten ohne Zinnzufuhr wäre das Einzige, was ich mir vorstellen könnte. :?
Gruß, notebucker
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:

Re: Amilo A7640 einige Tasten gehen nicht

Beitragvon flott4u » 07.11.2009 19:59

Das Rummlöten die Katastrophe nur größer macht ist mir schon klar.

Aber dieses flache Band wird in die Aufnahme geschoben und dann "verriegelt" in dem man diesen braunen Schieber wieder hinein drückt. Da scheint einer der Kontakte nicht zu funktionieren.

Wenn man das flache Kabel gegen das Licht hält sieht man auch das einige der Kontaktbänder des Kabels "abgenutzt" sind.

Würde da z. B. helfen, das man 2-3mm abschneidet , um wieder in den heilen Teil des Bus-Kabels zu kommen?

Wer hat sowas schon mal probiert?

Gruß
flott4u
flott4u
 
Beiträge: 8
Registriert: 05.06.2008 09:46
Wohnort: Hannover

Re: Amilo A7640 einige Tasten gehen nicht

Beitragvon notebucker » 08.11.2009 10:24

@ flott4u,
dieses flache Band nennt sich Folienkabel. Die Dinger sind, seit es sie gibt, für spezifische Probs bekannt: Ganz häufig anzutreffen u ganz übel sind Knicke, oder halt die Kontaktprobleme, weil die Kontaktflächen korridieren. Gegen letztere Probs ging man früher schon mal mit dem Radiergummi vor, aber vorsichtig, die K-Flächen sind sehr dünn u lassen sich locker wegradieren. Aber das scheint ja nicht das Prob zu sein, wenn eine andere Tatatur dieselben Aussetzer erleidet. Es sind doch dieselbsen - oder? Sollte das Kontaktprob tatsächlich innerhalb der Kontaktleiste bestehen, also die K-Federn oder sonstige Flächen korridiert sein, wirds sehr schwierig. Da müßte man mit allerfeinstem Schmirgelpapier rein - aber auch vorsichtig je nach Konstuktion. Metallfedern halten sicherlich mehr aus, einfache K-Flächen sind schnell beschädigt.
Gruß, notebucker
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:


Zurück zu Sonstiges

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron