amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

M3438G/nVidia 8600M GT Windows 7

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

M3438G/nVidia 8600M GT Windows 7

Beitragvon hubi05 » 09.11.2009 15:16

Hallo

habe in meinem defekten Amilo M3438 erfolgreich die nVidia 8600M GT eingebaut,
nun habe ich Probleme mit dem Windows 7 Treiber,
wenn ich den nVidia Treiber Version 186.81 installiere bleibt der Bildschim nach dem Windows 7 Startlogo schwarz,
Rechner läuft aber so wie es aussieht einwandfrei,
Mit den Standard Treiber läuft das einwandfrei.

kann mir jemand helfen ?

Gruss hubi05
hubi05
 
Beiträge: 4
Registriert: 21.10.2009 10:22

Re: M3438G/nVidia 8600M GT Windows 7

Beitragvon fiatpanda » 09.11.2009 21:30

Hallo,

installier mal den Beta Treiber (Version 195).

Kannst du hier downloaden für 8600M GT
fiatpanda
 
Beiträge: 696
Registriert: 20.01.2009 19:40

Re: M3438G/nVidia 8600M GT Windows 7

Beitragvon siphon » 10.11.2009 09:14

Häng mal einen externen Monitor an den Latop, evtl. stimmt nach der Installation des Treibers
irgendwas mit der Zuordnung der Ausgänge nicht mehr.
siphon
 
Beiträge: 1543
Registriert: 19.10.2007 08:32

Re: M3438G/nVidia 8600M GT Windows 7

Beitragvon notebucker » 10.11.2009 14:38

@ hubi05,
hubi05 hat geschrieben:Mit den Standard Treiber läuft das einwandfrei.
hubi05 hat geschrieben:kann mir jemand helfen ?

Warum soll dir denn jemand helfen, wenn die Win7-Installation einen Treiber automatisch eingebunden hat und alles funktioniert? :shock:
Gruß, notebucker
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:

Re: M3438G/nVidia 8600M GT Windows 7

Beitragvon siphon » 10.11.2009 14:45

Er meint wahrscheinlich den Standard VGA Treiber, nicht den Forceware Treiber.
Hab irgendwo gelesen, dass es bei Laptoptreibern (Ati und Nvidia) einen 59/60 Hz Bug gibt, der den TFT nicht mehr richtig ansteuert. Man kann das angeblich lösen, indem man den Screen klont, und dann die Frequenz für den TFT richtig setzt, weiß bloß nicht mehr wo ich das gelesen hatte....

Edit: anscheinend betrifft der bug nicht nur Laptops...
http://extreme.pcgameshardware.de/windo ... -60hz.html
siphon
 
Beiträge: 1543
Registriert: 19.10.2007 08:32

Re: M3438G/nVidia 8600M GT Windows 7

Beitragvon hubi05 » 10.11.2009 16:34

Habe das mit dem exteren Monitor und auch mit dem Betatreiber probiert,
ich she nur ein Bild auf dem Notebookmonitor wenn ich das Noetbook mit einem angeschlossenen TFT-Monitor starte,
dann läuft das einwandfrei.

Wenn ich das Notebook ohne exteren Monitor starte, erhalte ich mit den nVidia Treiber einen schwarzen Schirm nach dem Logo, Rechner funktioniert aber.
scheinbar.

Mit den Standanrd VGA Windows Treiber startet das Noetebook ganz normal,

Gruss Hubi05
hubi05
 
Beiträge: 4
Registriert: 21.10.2009 10:22

Re: M3438G/nVidia 8600M GT Windows 7

Beitragvon siphon » 10.11.2009 17:09

Starte das Notebook mal mit "schwarzem Bildschirm" ohne externen Monitor, und schließe dann den Deckel, und mach ihn dann
wieder auf (vorher Standby bei Schließen des Deckels ausschalten), hast du dann Bild?
siphon
 
Beiträge: 1543
Registriert: 19.10.2007 08:32

Re: M3438G/nVidia 8600M GT Windows 7

Beitragvon hubi05 » 11.11.2009 13:57

Habe die Nvidia Treiber wieder installiert,
Notebook hochgefahren, Bild schwarz, Deckel zu, Deckel auf Bild schwarz,
Notebook über Standbyschalter in den Ruhezustand, Notebook wieder "aufgeweckt", Display an
Deckel zu, Deckel hoch Display dunkel,
Notebook in Ruhezustand, Notebook wieder "aufgeweckt" Display wieder da usw ...

merkwürdig
hubi05
 
Beiträge: 4
Registriert: 21.10.2009 10:22

Re: M3438G/nVidia 8600M GT Windows 7

Beitragvon siphon » 11.11.2009 14:14

http://www.windows7start.com/forum?func ... =7&catid=5


Some users especially Asus have had troubles installing Windows 7,as there seems to be a bug when using 2 monitors.So if you experience this unplug one of them,and then install Windows 7 again..

If you already have the bug try pushing Ctrl+Alt+Delete and see if it removes the black screen.If not you can try starting in safe mode by hitting F8 just before Windows 7 loads..

Once you get to the desktop open notepad and copy the following in.

displayswitch /extend
displayswitch /internal

Now save the file as a .bat file..You could call is display.bat

Put the file in the windows startup folder..
C:/ProgramData/Microsoft/Windows/Start Menu/Programs/Startup, where C is the letter of the drive Windows 7 is installed on..


Reboot and Windows 7 should load correctly now


Another tip is to remove all USB units except Mouse/keyboard and reboot.

Probier das mal, und steck die Batch-Datei in den Autostart....
Dateianhänge
Switch.zip
(156 Bytes) 164-mal heruntergeladen
siphon
 
Beiträge: 1543
Registriert: 19.10.2007 08:32

Re: M3438G/nVidia 8600M GT Windows 7

Beitragvon hubi05 » 17.11.2009 09:48

Habe das mal jetzt ausgiebig getestet, nutzt aber nichts,
der Bildschirm bleibt nach dem Start dunkel, erst mit einem Standby/wieder hochfahren Zyklus, wird der Bildschirm aktiviert,
einmal Deckel schließen und wieder aufklabben, Bildschirm dunkel, wieder Standby und wieder hoichfahren, Bildschimr hell.
Das alles aber nur mit den Nvidia Treiber, mit den Standrd VGA Treiber von Windows 7 läuft das problemlos.
hubi05
 
Beiträge: 4
Registriert: 21.10.2009 10:22

Re: M3438G/nVidia 8600M GT Windows 7

Beitragvon denisych » 05.12.2009 13:07

Hallo Amilo 3438G treue Nutzer,

im Moment habe ich auch das Problem dass Bildschirm beim Start des Windows schwarz bleibt. Anscheinend es ist nur Bildschirm-Anschlüsszuordnung falsch funktioniert, weil man Begrüßungssound und blinkende Festplattenanzeige hört und sieht. Nach dem Schicken des Notebooks in Stand-by-Modus und Wiedereinschalten läuft alles problemmlos. Wenn man Rechner neu startet, ohne Zeitverzögerung( Button Neustart im WIndows), dann läuft alles mit Bildschirm, aber wenn man Notebook 5 min ausgeschaltet (Runtergefahren) stehen lässt, kommt beim nächsten Hochfahren wieder schwarzes Bildschirm. Bitte Hilfe! Das nervt ungemein.

Grüß

Dennis
AMILO 3438G ist wie im Ice Age, du weiß es nicht wo es zuerst platzt...
Benutzeravatar
denisych
 
Beiträge: 50
Registriert: 17.10.2006 16:30
Wohnort: Bielefeld
Notebook:
  • AMILO3438G

Re: M3438G/nVidia 8600M GT Windows 7

Beitragvon laicus » 03.01.2010 13:55

Exakt mein Problem

Amilo M 3438 mit Windows 7

Läuft alles wunderbar.

Nur erkennt mein Laptop ausschließlich den angeschlossenen externen Bildschirm.
Will ich den Desktop auf den schönen Laptop 17" erweitern, dann muss ich erst den Rechner in Stand By setzten und anschließend wieder herausholen.

Dann kann ich sowohl im Windows Anzeigen/Auflösungsfenster als auch in der Nvidia Systemsteuerung BEIDE Monitore auswählen und den Desktop erweitern.

Ohne StandBy Workaround wird mir nur der externe 19" angezeigt.

Ich benutze den Nvidia Treiber 195.81 mit der INF von laptopvideo2go.com. Funktioniert ansonsten wunderbar.

Der Laptopbildschirm ging als "primärer" Bildschirm vor der Installation jeglicher Treiber.
Zuletzt geändert von laicus am 03.01.2010 14:35, insgesamt 1-mal geändert.
laicus
 
Beiträge: 19
Registriert: 26.02.2009 18:04

Re: M3438G/nVidia 8600M GT Windows 7

Beitragvon laicus » 03.01.2010 14:27

Ich weiß nicht, ob es jemandem hilft, aber ich löse das Problem jetzt so, dass ich den Laptop statt "herunterzufahren" immer in den Ruhezustand setze.
Das dauert nur unwesentlich länger und dabei bleiben die Einstellungen des Bildschirms erhalten und der Rechner kann vollständig vom Strom getrennt werden!

Ich denke aber für dieses Problem wird es demnächst eine Lösung geben, da es wirklich nur um das Ansteuern der Ausgabegeräte geht.
Bis sich jemand kundiges erbarmt müssen wir uns eben in Gedult üben!

Ich bin so zufrieden mit Windows 7 und dem Nvidia Treiber, dass ich deshalb sicher nicht wieder das alte XP aufsetze.
Zumal ich da auch eine Mischung aus Nvidia Treiber FS Uralttreiber und Omega Treiber sowie eine eigene INF gebraucht hatte um der Geforece Go zu erklären, dass sie den externen Bildschirm als primären nutzt und den Laptop als sekundär. Und dann auch noch 2 unabhängige Desktops hat...

Also ich weiß das es technisch geht (Hardwareseitig) und hoffe jetzt einfach, dass jemand hier eine Lösung findet.

Viele Grüße

laicus
laicus
 
Beiträge: 19
Registriert: 26.02.2009 18:04

Re: M3438G/nVidia 8600M GT Windows 7

Beitragvon Crossover » 22.01.2010 20:46

Hey Leute habe mir auch erst Windows7 installiert auf meim M3438 erstaunlich alles Läuft Super,

Soundregler am Lappi lässt sich mit dem Vista Treiber sogar regeln ging in Vista nicht Lob an Win7 !

Aber leider hab ich auch ein Go 6800 Problem , das übliche, bin ständig am Aufbacken, aber jetzt reichts mir,

habe mir schon die 8600m Gt gekauft, nen Kühler dazu, den ich bereits so gedremelt habe wie ich es optisch für richtig gehalten habe, dort wo das höchste Bauteil gestört hat,

siehe bild : http://www.imgbox.de/users/Crossover/DSC00687_resize.jpg

ich habe leider keine Anleitung gefunden dazu, ich habe noch das Problem mit der Befestigung wie macht man die Karte am Kühler fest da die Innengewindehülsen fehlen ?
Crossover
 
Beiträge: 26
Registriert: 30.06.2007 11:49

Re: M3438G/nVidia 8600M GT Windows 7

Beitragvon denisych » 22.01.2010 22:55

Da hat die einer die Karte ohne Befestigungsmechanismus verkauft. Oder?!
AMILO 3438G ist wie im Ice Age, du weiß es nicht wo es zuerst platzt...
Benutzeravatar
denisych
 
Beiträge: 50
Registriert: 17.10.2006 16:30
Wohnort: Bielefeld
Notebook:
  • AMILO3438G

Nächste

Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron