amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Problem beim booten nach Partitionierung

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Problem beim booten nach Partitionierung

Beitragvon wotan1969 » 10.11.2009 15:20

:cry:
Ich habe auf meinem Notebook "Windows 7 Home Premium" installiert,hat auch alles wunderbar geklappt.Wollte dann mit "Paragon Partitions Manager 10"zwei Partitionen zusammenfügen{hat unter XP immer geklappt},das ging komplett in die Hose.Rechner abgestürzt und jetzt geht gar nichts mehr.Ich kann nicht mehr booten{Bootmenü weg},weder von Rettungs CD noch von der Windows DVD passiert was. Folgende Meldung:
"Interrupted operation:Insert the Recovery CD or otherRecovery Media and reboot your PC...
Bootreihenfolge ist eigentlich noch auf CD eingestellt,da ich ja Windows installiert habe,komm aber zum überprüfen nicht rein in die Bootreihenfolge.
Kann jemand helfen-wäre sehr nett.
Falls ich mit meiner Frage im falschen Forum gelandet bin,bitte ich um Nachsicht.
Zuletzt geändert von DerWotsen am 10.11.2009 17:05, insgesamt 1-mal geändert.
Grund: Aussagekräftigen Titel gewählt
wotan1969
 
Beiträge: 5
Registriert: 08.11.2009 09:34

Re: Alles futsch

Beitragvon gsxf2 » 10.11.2009 16:35

die bootreihenfolge geht übers bios und ist unabhängig vom betriebssystem.
ins bios gehts per f2 oder f10 manchmal auch die del taste.

ps: beim nächsten mal eine bessere überschrift wählen. "alles futsch" kann alles und nix sein.
gsxf2
 
Beiträge: 8
Registriert: 10.06.2009 22:19

Re: Alles futsch

Beitragvon hikaru » 10.11.2009 16:48

Kann denn Paragon schon mit der neuen NTFS-Version umgehen? Falls du die Frage nicht ganz sicher mit "ja" beantworten kannst, lass besser unter Vista und Win7 die Finger davon!
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3764
Registriert: 25.10.2007 10:23
Notebook:
  • Asus EEE 901
  • Amilo Si 1520
  • Desktop (alt)

Re: Alles futsch

Beitragvon fiatpanda » 10.11.2009 16:59

Win7 hat doch einen eigenen Partitionsmanager.

Sichere irgendwie deine Daten (Linux Live CD) und installiere Win7 Neu.
fiatpanda
 
Beiträge: 696
Registriert: 20.01.2009 19:40

Re: Problem beim booten nach Partitionierung

Beitragvon hikaru » 10.11.2009 17:07

Ich fürchte das wird mit Linux nichts, wenn Paragon wirklich die Partitionen zerlegt hat.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3764
Registriert: 25.10.2007 10:23
Notebook:
  • Asus EEE 901
  • Amilo Si 1520
  • Desktop (alt)

Re: Problem beim booten nach Partitionierung

Beitragvon wotan1969 » 11.11.2009 14:54

Erst mal Danke für die schnellen Antworten.
War ein wenig blöd geschrieben.Ich kann drücken was ich will,es passiert nix.
Immer nur obige Fehlermeldung.Der Hinweis auf F2 und F12 erscheint nicht mehr,also ich komm nicht ins Bios.
Hab die Festplatte entfernt,dann müsste er ja von CD booten-nix{mit Windows DVD,Ubuntu,Knoppix}.Es blinkt nur der Curser,CD läuft kurz an und dann ist Schluss.Sobald ich Tasten drücke,nur noch piepen.
Keine Ahnung,solche Probleme hat ich noch nie. :twisted:
wotan1969
 
Beiträge: 5
Registriert: 08.11.2009 09:34

Re: Problem beim booten nach Partitionierung

Beitragvon wotan1969 » 15.11.2009 18:16

Hat jemand ne Ahnung wo die CMOS Batterie sitzt?
wotan1969
 
Beiträge: 5
Registriert: 08.11.2009 09:34

Re: Problem beim booten nach Partitionierung

Beitragvon notebucker » 15.11.2009 18:41

@ wotan1969 ,
ne, und das schon alleine deswegen, weil du uns noch nicht verraten hast, welches NB du denn überhaupt hast. Du kannst aber mit etwas Glück die B-Batterie dennoch leicht finden, indem du unten alle Klappen abbaust (Obacht, auf die Schraubenlängen achten u wo was hingehört) und nach einem kreisförmigen, silbernen, metallenen Bauteil schauen mit ca. 2,2 cm Durchmesser.
Die sind nicht immer so eingebaut, dass man sie leicht entdecken kann, aber diesen Versuch ist es wert. :) Falls du die nicht findest, baue den Accu aus, nimm das NT ab u lass das NB so über Nacht liegen - oder kürze ab u drücke lange den Einschaltknopf, das hat fast die gleiche Wirkung wie der Ausbau der B-Batterie.
Gruß, notebucker
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:

Re: Problem beim booten nach Partitionierung

Beitragvon hikaru » 16.11.2009 08:48

@wotan1969:
Als Alternative zum liegen lassen und Batterie ausbauen böte sich ein Hardwarereset an:
https://www.amilo-forum.de/topic,355,-Hardware-F-A-Q.html

@notebucker:
Die BIOS-Batterie ist bei aktuellen Modellen recht gut versteckt. Beim Si 1520 sitzt sie z.B. hinter dem Cardreader. Wenn man eine SD-Card durch den Reader durchschieben könnte würde man an die Batterie anstoßen, wenn die Karte ca. 2cm im Reader verschwunden ist. Auch mit Silber ist nicht mehr viel. Beim Si 1520 ist sie von einer hellblauen Plastikfolie umschlossen die verschweißt aussieht und dass darunter etwas Rundes ist, lässt sich auch nur noch erahnen.
Um da ran zu kommen muss man erstmal die ganze Unterschale zerlegen. Mit Klappe auf und Wechseln ist da nichts mehr.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3764
Registriert: 25.10.2007 10:23
Notebook:
  • Asus EEE 901
  • Amilo Si 1520
  • Desktop (alt)

Re: Problem beim booten nach Partitionierung

Beitragvon notebucker » 16.11.2009 10:50

@ hikaru
hikaru hat geschrieben:Die BIOS-Batterie ist bei aktuellen Modellen recht gut versteckt.

Das hatte ich auch schon bei alten Modellen entdecken müssen. Einmal ließ sich nur mit Löten die BB austauschen. U.a. ist das auch eine Frage des Platzes, wenn es da sehr kneift, sind solche verpackten Micro-Batts einfach besser noch irgendwie unterzubringen. Da der TS nichts über sein NB gesagt hatte, sollte mein Hinweis auch nur ein erster, allgemeiner Hinweis u den Anfang eines evtl. Dialoges darstellen.
Gruß, notebucker
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:

Re: Problem beim booten nach Partitionierung

Beitragvon wotan1969 » 16.11.2009 14:19

Notbook ist ein Esprimo V 5505.Bis jetzt noch keine Batterie gefunden,suche aber weiter. Das mit dem Hardware Reset hab ich schon probiert,kein Erfolg.
wotan1969
 
Beiträge: 5
Registriert: 08.11.2009 09:34

Re: Problem beim booten nach Partitionierung

Beitragvon notebucker » 16.11.2009 19:02

@ wotan1969,
wenn die nicht so einfach zu entdecken ist, quäle dich nicht weiter, ggf. mußt du das halbe NB zerlegen. Wenn du den normalen HW-Reset gründlich ausführst, hat der fast gleiche Wirkung. Das wird wohl nichts mehr bringen.
Bei der Gelegenheit: Drei Stunden, bevor du deinen ersten Beitrag in diesem Thread einstelltest, rief mich ein guter, alter Bekannter an, und bat um Hilfe: Sein PC würde nicht mehr von der Hd booten wollen. Er hätte nur mit dem Paragon Partitionierer eine Aktion ausgeführt (aus 2 Partitionen eine erzeugen) und schwups - alles hin. Zufälle gibts. :shock:
An die ich allerdings nicht glaube. Vor Jahren hatte ich auch solch Prog von Paragon gekauft und genutzt u mich damit rumgeärgert. Aber nur kurz, nach dem Umstieg auf Acronis war Ruhe an dieser Front. Zumindest für Wenig-Geübte hält das P-Prog Fallen bereit.
Gruß, notebucker
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:

Re: Problem beim booten nach Partitionierung

Beitragvon DerWotsen » 16.11.2009 19:55

Mit dem Partitionsmanager 2007 und XP hatte ich noch nie Probleme was Partitionsänderungen betrifft.
Und da habe ich einiges schon gemacht.
Die Ursache wird hier bestimmt das neue NTFS-Format sein.

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Re: Problem beim booten nach Partitionierung

Beitragvon notebucker » 17.11.2009 10:31

Habe gerade mal auf der Hersteller-Homepage wegen des "Paragon Partitions Manager 10" - Progs nachgeschaut.
Zitat von dort:
"Unterstützung von Windows 7: Das brandneue Windows 7 wird vollständig unterstützt."
Zitatende.
:shock:
Gruß, notebucker
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:

Re: Problem beim booten nach Partitionierung

Beitragvon DerWotsen » 17.11.2009 10:57

Wenn ich das richtig verstehe:
Der Hinweis auf F2 und F12 erscheint nicht mehr, also ich komm nicht ins Bios.

liegt das Problem ganz woanders.
Da hat es bestimmt das Bios zerschossen oder ein anderer Hardwareschaden ist eingetreten.
Ob da ein ursächlicher Zusammenhang besteht mit der ausgeführten Partitionsänderung ist mir unklar.
Denn das Bios sollte doch auch mit vermurkster Festplatte aufrufbar sein.

Baue die Festplatte mal aus und versuche dann mal von einer Live-CD (Knoppix) zu starten.

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Nächste

Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste