amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

amilo 1640 card reader funtzt nicht

Alle Probleme mit Windows oder Windows-Treibern.

amilo 1640 card reader funtzt nicht

Beitragvon denjo » 13.11.2009 18:51

hallo,
ich habe bei einem amilo das windows neu rauf gespielt, ist auch alles schön und gut nur der card reader funzt nicht.
das heißt wenn ich die karte rein stecke will er von mir die treiber und wenn ich dir ihm gebe "FTS_O2MicroOZ711CardBusControllerAccelerator_1071_1001288"
sagt er es währen nicht die richtigen aber durch euer forum habe ich heraus gefunden das es sie sind.

bitte um hilfe mfg denjo
denjo
 
Beiträge: 7
Registriert: 13.11.2009 18:46

Re: amilo 1640 card reader funtzt nicht

Beitragvon DerWotsen » 13.11.2009 19:09

Wie gehst Du bei der Installation vor?
Ist die Karte da noch eingesteckt?
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Re: amilo 1640 card reader funtzt nicht

Beitragvon denjo » 13.11.2009 19:12

also ich habe alle treiber installiert die ich von der homepage hab bei der neu instalation von windows, und wenn er mich nach dem treibern fragt von den card reader suche ich die im hardware assistent, habe sie aber auch schon über das normale setup instaliert aber geht auch nicht
denjo
 
Beiträge: 7
Registriert: 13.11.2009 18:46

Re: amilo 1640 card reader funtzt nicht

Beitragvon denjo » 13.11.2009 19:13

und ja die karte ist dei ganze zeit drin
denjo
 
Beiträge: 7
Registriert: 13.11.2009 18:46

Re: amilo 1640 card reader funtzt nicht

Beitragvon DerWotsen » 13.11.2009 19:25

Die Karte erstmal raus,
Dann schau in den Gerätemanager ob der Cardreader ordentlich als funktionierend angezeigt wird.

Wurde die Karte früher schon erkannt oder ist das eine Neue?
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Re: amilo 1640 card reader funtzt nicht

Beitragvon denjo » 13.11.2009 19:31

also im geräte manager wir nichts von einem card reader angezeigt
denjo
 
Beiträge: 7
Registriert: 13.11.2009 18:46

Re: amilo 1640 card reader funtzt nicht

Beitragvon denjo » 13.11.2009 19:31

und das ist ne alte karte wurde vorher schon erkannt
denjo
 
Beiträge: 7
Registriert: 13.11.2009 18:46

Re: amilo 1640 card reader funtzt nicht

Beitragvon denjo » 13.11.2009 19:37

sorry es wir doch drei einträge angezeigt O2Micro OZ711Mx MemoryCardBus Accelerator und zwei mal am ende nicht Accelerator sondern Controller
denjo
 
Beiträge: 7
Registriert: 13.11.2009 18:46

Re: amilo 1640 card reader funtzt nicht

Beitragvon DerWotsen » 13.11.2009 20:20

Wenn alle 3 Einträge o.K. sind (kein Ausrufezeichen oder so) schalte mal das Notebook aus und wieder ein.
Zwischendrin Hardware-Reset (Akku und Netzteil ab, Einschaltknopf 15 Sekunden drücken).
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Re: amilo 1640 card reader funtzt nicht

Beitragvon denjo » 13.11.2009 22:41

hatte ich auch schon alles probiert, trotzdem danke
denjo
 
Beiträge: 7
Registriert: 13.11.2009 18:46


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron