amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo m1439g

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Amilo m1439g

Beitragvon buddyman » 14.11.2009 00:01

Hallo Zusammen

ich hab ein Amilo M1439G der defekt ist aber leider nicht weis was defekt an ihm ist

das problem ist das der nicht angeht bzw. geht der an aber tut sich nicht mehr auser das 3 kontrollleuchten kurz aufleuchten

hat keine schäden von innen und aussen soviel ich sehe

Vielen Dank im vorraus!
buddyman
 
Beiträge: 7
Registriert: 13.11.2009 23:52

Re: Amilo m1439g

Beitragvon hikaru » 16.11.2009 09:00

buddyman hat geschrieben:hat keine schäden von innen [..] soviel ich sehe
Soso. ;-)

Deine Fehlerbeschreibung haben wir hier öfter und es läuft eigentlich immer auf ein defektes Mainboard hinaus. Das Gerät ist dann nur noch Schrott und kann maximal als Ersatzteilspender herhalten. Eine Reparatur lohnt sich nicht.
Du könntest nochmal einen Hardwarereset versuchen, aber das ist eigentlich nur eine Verzweiflungstat:
https://www.amilo-forum.de/topic,355,-Hardware-F-A-Q.html
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3757
Registriert: 25.10.2007 10:23
Notebook:
  • Asus EEE 901
  • Amilo Si 1520
  • Desktop (alt)

Re: Amilo m1439g

Beitragvon buddyman » 16.11.2009 15:55

ich würde es ja versuchen aber ich komm nichtmal ins BIOS rein :D
buddyman
 
Beiträge: 7
Registriert: 13.11.2009 23:52

Re: Amilo m1439g

Beitragvon hikaru » 16.11.2009 16:26

Akku raus, Netzteil ab und Knopf drücken hat nichts gebracht? Ich fürchte das war es dann.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3757
Registriert: 25.10.2007 10:23
Notebook:
  • Asus EEE 901
  • Amilo Si 1520
  • Desktop (alt)

Re: Amilo m1439g

Beitragvon buddyman » 16.11.2009 16:40

ach perfekt geht an aber hat ein wackelkontakt sobald ich ihn bischen bewege schaltet sich der monitor aus und nix geht mehr dann
natoll anbekommen und neuen fehler bekommen :D
buddyman
 
Beiträge: 7
Registriert: 13.11.2009 23:52

Re: Amilo m1439g

Beitragvon hikaru » 16.11.2009 16:42

Funktioniert das Notebook an einem externen Monitor?
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3757
Registriert: 25.10.2007 10:23
Notebook:
  • Asus EEE 901
  • Amilo Si 1520
  • Desktop (alt)

Re: Amilo m1439g

Beitragvon buddyman » 16.11.2009 16:51

hab es eben an mein LCD angeschlossen aber nix passiert startet normal mit internen Monitor aber bei kleinster bewegung bleibt der hängen und schwarzer bildschirm kommt,
aufjedenfall hat der ein wackelkontakt
buddyman
 
Beiträge: 7
Registriert: 13.11.2009 23:52

Re: Amilo m1439g

Beitragvon notebucker » 16.11.2009 19:10

@ buddyman,
Stichwort: Wackelkontakt !
Könnte es sein, dass der Niedervoltstecker des NTs einen "Wackler" hat - probiere das mal vorsichtigst, will sagen, nicht mit roher Gewalt und vor allem, wenn sich das bestätigen sollte, dann höre um wessen Willen auch immer sofort auf, und schalte alles aus u lasse es auch aus. Kontrollieren kannst du das auch, indem du das NT mit dem NV-Stecker wegläßt, und das NB nur mit Accu betreibst. Oder wackelt es, wenn du das Display bewegst oder in der Nähe des Ds von oben auf das Gehäuse drückst?
Gehe bitte behutsam an diese Test :twisted: - aber wenn es ein Wackler am Stromanschluss sein sollte, gibts noch Hoffnung.
Gruß, notebucker
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:

Re: Amilo m1439g

Beitragvon buddyman » 16.11.2009 19:46

also mit dem ladekabel hat es nix am hut es ist wahrscheinlich intern ein wackelkontakt und ausgehen tut der wenn ich etwas kräftiger auf die tastatur drücke.
buddyman
 
Beiträge: 7
Registriert: 13.11.2009 23:52

Re: Amilo m1439g

Beitragvon notebucker » 17.11.2009 10:08

@ buddymann,
zu dem Tipp von "hikaru" mit dem Anschluß eines externen Monitors:
buddyman hat geschrieben:hab es eben an mein LCD angeschlossen aber nix passiert startet normal mit internen Monitor

Tut mir leid, verstehe ich nicht - zumindest nicht sicher. Soll das heißen, dass das NB startet, auf dem externen Monitor kein Bild und auf dem NB-Display aber doch ein Bild zu sehen ist? Dazu brauchen wir eine klare Aussage, denn es wäre die fast einzige, noch verbleibende, mit vertretbarem Aufwand reparable Möglichkeit, dass sich der Wackelkontakt auf die Kabelverbindungen zum NB-D beschränkt - denkbar wäre auch ein Haarriss auf dem MB oder eine kalte Lötstelle an einem IC.
Gruß, notebucker
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:

Re: Amilo m1439g

Beitragvon buddyman » 17.11.2009 14:23

sorry hab es falsch formuliert

also mein nb startet ganz normal aber es hat ein wackelkontakt und wenn ich den bischen anhebe oder mit leichter gewalt draufdrücke bleibt der hängen, nix tut sich dann und der bildschirm geht aus
als ob der dann abstürzt. dann muss ich ihn erstmal bischen hin und her dehnen ( so komisch sich das auch anhört ) bis ich ihn dann wieder normal starten kann. ansonsten kann man ihn anmachen aber nix weiter passiert außer das 3 lämpchen kurz aufleuchten und der hängen bleib ohne das der display angeht.


Wie schon gesagt ich vermute das es ein wackelkontakt ist, und das der erst normal startet wenn der kontakt besteht aber wo genau der kontakt seien könnte weis ich nicht
buddyman
 
Beiträge: 7
Registriert: 13.11.2009 23:52

Re: Amilo m1439g

Beitragvon notebucker » 17.11.2009 18:53

@ buddyman,
wenn das wirklich wie schon angedeutet eine Problemstelle auf dem MB sein sollte - und so hört sich das jetzt an -, dann wirst du das weder mit Tips noch eigenem Zutun in den Griff bekommen können. Es gab hier mal einen Thread, in dem für ein bestimmtes NB beschrieben wurde, dass ein ganz bestimmter Chip Kontaktprobleme haben könnte, die man mit fachgerechtem Löten beheben könnte, aber welcher Thread das jetzt war u welches NB weiß ich nicht mehr. Ansonsten MB-Wechsel oder gleich neues NB. Tut mir leid.
Gruß, notebucker
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:

Re: Amilo m1439g

Beitragvon buddyman » 17.11.2009 19:33

ich denke auch das es am mainboard liegt denn bei kleinster schupser geht alles aus und das ist typisch fürs mb würd ich sagen.

bin leider kein nb experte sondern eher ein pc typ, hab versucht das nb komplett aufzumachen aber das neuland für mich und ein Fachmann wäre ja auch nicht gerade billig.

aber der reiz es selber zu machen ist schon groß :)
buddyman
 
Beiträge: 7
Registriert: 13.11.2009 23:52

Re: Amilo m1439g

Beitragvon notebucker » 17.11.2009 19:40

@ buddyman,
buddyman hat geschrieben:bin leider kein nb experte
buddyman hat geschrieben:ein Fachmann wäre ja auch nicht gerade billig

Dann wird hier Schluß sein - in aller Höflichkeit gesagt.
Gruß, notebucker
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste