amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo xi 1554 Bios Problem

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

Amilo xi 1554 Bios Problem

Beitragvon DrPlato » 15.11.2009 06:34

Moin

Habe gerade das Bios meines Amilos flashen wollen. Die Prozedur per Floppy wurde erfolgreich beendet. Allerdings bootet das Notebook jetzt nicht mehr. Wenn ich den Power Button drücke, geht die Power Led und die CD-LED an. Nach etwa 10 Sekunden leuchtetn shift-lock, num-pad und scroll-lock auf, es ertönt ein kurzer peep und danach fängts wieder von neuem an.

Habe nun versucht wie auf einigen Seiten beschreben, beim einschalten fn+esc gedrückt zu halten, dadurch müsste das angeschlossene USB-Floppy Laufwerk anfangen zu booten. Macht es aber nicht.

Es hört sich aber irgendwie so an, als möchte der Laptop von CD booten. Hat jemand einen Vorschlag?


Gruß
DrPlato
DrPlato
 
Beiträge: 3
Registriert: 15.11.2009 06:19

Re: Amilo xi 1554 Bios Problem

Beitragvon mr_Catweazle » 15.11.2009 08:37

Moin,
geh mal ins BIOS lade die "Setup Defaults" und verlass dann das BIOS wieder mit "Save&Exit".

VG
mr_Catweazle
mr_Catweazle
 
Beiträge: 120
Registriert: 08.11.2008 19:04

Re: Amilo xi 1554 Bios Problem

Beitragvon DrPlato » 15.11.2009 17:11

ich komm aber nicht ins bios. screen bleibt schwarz und das notebook macht lediglich oben beschriebene Sequenz durch...
DrPlato
 
Beiträge: 3
Registriert: 15.11.2009 06:19

Re: Amilo xi 1554 Bios Problem

Beitragvon hecki » 15.11.2009 19:35

Moin,

möglicherweise hast du dir dein BIOS zerlegt und es arbeitet nicht bzw. nur noch in einigen Basisfunktionen des Bootblocks. Die gehen über den USB-Treiber nicht hinaus (sonst würde dein Floppy angesprochen). Mit viel Glück könntest du per CD ein Reparaturflashen machen (CD wird doch angesprochen oder ist das nur das Bootgerappel der CD/DVD-ROM Firmware...?), ansonsten bliebe nur noch der Versuch per Phoenix-CRD, Austausch des Mainbobards :twisted: (mögen wir wegen des Preises gar nicht dran denken...) oder externes Flashen des BIOS-Chips. Guckst du auch in meine Signatur...
Zuletzt geändert von hecki am 16.11.2009 11:57, insgesamt 1-mal geändert.
Mit freundlichen Grüßen aus dem hohen Norden

Hecki
hecki-burn[at]gmx.de
http://www.bios-info.de Hier gibt es alles rund ums BIOS
http://www.bios-kompendium.de Hier auch...
http://www.bios-info.de/burning/bwelcome.htm Wer's BIOS verbrannt hat...
Benutzeravatar
hecki
 
Beiträge: 49
Registriert: 26.11.2005 13:46
Wohnort: Im hohen Norden
Notebook:
  • Lifebook T4400

Re: Amilo xi 1554 Bios Problem

Beitragvon DrPlato » 16.11.2009 04:17

:D :D :D :D :D :D :D :D :D :D

ich hatte ursprünglich das Bios von Alienware drauf, um die 4GB einbeziehen zu können. Nun wollte ich wieder das orginale Fujitsu-Siemens Bios aufspielen, hatte aber nicht mehr an die installierten 4GB RAM gedacht. Nun bin ich hier im Forum auf den Thread : http://www.amilo-forum.com/topic,1444,- ... g-RAM.html
gestoßen, wo es lautete:

1+1 Good
2+2 No good
2+0 Good
2+1 No good
1+2 No good

Also gleich mal 2GB ausgebaut, gestartet und siehe da, das Notebook lebt wieder :mrgreen:
Hätte gleich daran denken sollen, zumal das Bios Update per Floppy auch erfolgreich durchgeführt wurde...
DrPlato
 
Beiträge: 3
Registriert: 15.11.2009 06:19

Re: Amilo xi 1554 Bios Problem

Beitragvon hecki » 16.11.2009 12:00

Moin,

wenn bloß alle BIOS-Updates so sang- und klanglos gutgehen würden - und das Bootproblem so trivial wäre... Aber, wie so oft, das Problem sitzt meistens vor dem Computer ;-)
Das Zurückflashen von einem Alien-Ware-BIOS auf ein "normales" von FSC hätte vielleicht etwas früher erwähnt werden dürfen, vielleicht wäre dann ja gleich der Tipp mit dem RAM gekommen...
Mit freundlichen Grüßen aus dem hohen Norden

Hecki
hecki-burn[at]gmx.de
http://www.bios-info.de Hier gibt es alles rund ums BIOS
http://www.bios-kompendium.de Hier auch...
http://www.bios-info.de/burning/bwelcome.htm Wer's BIOS verbrannt hat...
Benutzeravatar
hecki
 
Beiträge: 49
Registriert: 26.11.2005 13:46
Wohnort: Im hohen Norden
Notebook:
  • Lifebook T4400


Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron