amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo M1437G / neue X700 / Lüfterprobleme

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

Amilo M1437G / neue X700 / Lüfterprobleme

Beitragvon Anthony Small » 17.11.2009 18:31

Hallo,

ich habe eine Frage zur Lüftersteuerung, bzw. zu Problemen nach dem Austausch einer defekten ATI Radeon Mobility X700.
Bei meinem Amilo M1437G ist nach bekanntem Muster die Graka ausgefallen - Streifen und Rechtecke. Nachdem ich u.a. hier einiges darüber gelesen habe, habe ich mir eine neue X700 bestellt, eingebaut und gefreut, dass alles sofort und reibungslos lief. Aber dann fiel mir auf, dass der Lüfter direkt nach dem Start anläuft und nicht mehr ausgeht - auch wenn das Notebook kalt ist!
Unter Windows habe ich die Temperaturen ausgelesen CPU zwischen 25-30 °C und GPU zwischen 40-45 °C, bei permanentem Lüfterbetrieb...Wärmeleitpads getauscht (5W/mK), Lüfter und Kühlkörper gereinigt -> keine Verbesserung, direkt nach dem Start läuft der Lüfter permanent! Daraufhin habe ich die "alte" Grafikkarte wieder eingebaut und die Lüftersteuerrung funktioniert wieder, läuft nach dem Start kurz an und regelt dann wieder runter. - Leider läuft diese Graka nicht sehr lange, dann kommt es zu den beschriebenen Grafikfehlern.

Da die Firma, bei der ich die Graka erstanden hatte, nicht sonderlich kooperativ (antwortet leider nicht) ist, habe ich die Graka mittlerwile zurückgeschickt.
Nichts desto trotz wüsste ich gerne was ich machen kann, damit ich eine neue Graka einbauen kann und der Lüfter nicht permanent läuft. Gibt es Inkompatibilitäten, die ich beachten muss? Sollte ich lieber eine neuere Generation an Grafikchips (8600GS, etc.) wählen?
Oder kann mir jemand mein Lüfterproblem erklären?

Für jeden Tipp einen dankbaren Gruß
Anthony Small
Anthony Small
 
Beiträge: 5
Registriert: 16.11.2009 18:28

Re: Amilo M1437G / neue X700 / Lüfterprobleme

Beitragvon notebucker » 17.11.2009 19:33

@ Anthony Small,
zur Einstimmung empfohlen:
topic,26768,-Anleitung-zum-Austausch-der-GraKa-am-Beispiel-des-M1437G.html
Gruß,notebucker
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:

Re: Amilo M1437G / neue X700 / Lüfterprobleme

Beitragvon Anthony Small » 18.11.2009 14:45

Danke für die Antwort!
Aber den Beitrag habe ich ursprünglich gefunden, gelesen und daraufhin habe ich mir eine neue x700 bestellt. Aber leider finde ich da nichts darüber, was erklärt, warum bei der neuen Graka die Lüftersteuerung nicht funktioniert - ich möchte im Grunde ausschließen, dass ich das gleiche Problem wieder habe, wenn ich eine weitere Graka bestelle und einbaue.
Das Phenomen mit dem permanent laufenden Lüfter ist hier im Forum bereits diskutiert worden, aber für mich ohne Ergebnis...
z.B. http://www.amilo-forum.de/topic,21106,-Luefter-Problem-nach-GraKa-Wechsel-bei-A1667G.html?hilit=+L%C3%BCftersteuerung

Hat noch jemand einen Tipp?

Einen weiterhin dankbaren Gruß
Anthony Small
Anthony Small
 
Beiträge: 5
Registriert: 16.11.2009 18:28

Re: Amilo M1437G / neue X700 / Lüfterprobleme

Beitragvon notebucker » 18.11.2009 19:36

@ Anthony Small,
Anthony Small hat geschrieben:und daraufhin habe ich mir eine neue x700 bestellt

Zu diesem deinem ersten Statement gestatte ich mir eine sehr persönliche und ggf. auch sehr grobe Meinung: Ich käme auch nie in Versuchung, anderen ihren alten Klumpatsch abzukaufen, von dem außer dem Versender - und der muß es ja nicht sagen - niemand weiß, in welchem Zustand das altertümliche Möhrchen ist.
Oder lass es mich mal so sagen: Wer gutes Geld ausgeben kann, bekommt - leider nicht immer - aber doch sehr viel eher auch Qualität. Eine hier im Forum vielfach bewährte Graka ist die in dem auch von dir gelesenen Thread genannte GF8600 sowohl in der GS- wie auch der GT-Version. Die hatte ich selbst von vielfach installiert - und staune immer nur über die Probleme, die andere so haben, z.B. Lüfter, die mal zu laut u mal zu leise sind. :shock:
Gruß, notebucker
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:

Re: Amilo M1437G / neue X700 / Lüfterprobleme

Beitragvon Anthony Small » 19.11.2009 12:58

@ notebucker
Über meine Naivität kann ich leider nicht streiten - ich habe der Artikelbeschreibung des Händlers, in der die Karte als "neu" bezeichnet wird, Vertrauen geschenkt...grundsätzlich zielte meine Überlegung darauf, möglichst wenig sekundäre Probleme zu haben -> größere Wärmeverlustleistung, geringere Akku-Laufzeit, Kühlkörperumbau, etc.
Gibt es denn einen Ansatz, wie man das Ausfallen der Lüftersteuerung erklären kann?
und staune immer nur über die Probleme, die andere so haben, z.B. Lüfter, die mal zu laut u mal zu leise sind.
Oder soll ich diese Aussage so deuten, dass es sich bei meinem Problem um eine "subjektive Überempfindlichkeit" handelt? Oder geht es darum, dass es eigentlich keine Probleme geben dürfte?

Ich bin einfach unsicher, ob es grundsätzlich, z.B. mit einer GF 8600GT laufen müsste oder ob ich die gleichen Probleme wieder bekomme...

Anmerkung:
Bei der "neuen" Graka (X700) kann man die GPU Temperatur auslesen - das geht dagegen nicht bei der "alten" <-> kann das die Lüftersteuerung überfordern?

Für jeden weiteren Tipp, einen extrem dankbaren Gruß
Anthony Small
Anthony Small
 
Beiträge: 5
Registriert: 16.11.2009 18:28

Re: Amilo M1437G / neue X700 / Lüfterprobleme

Beitragvon notebucker » 19.11.2009 15:36

@ Anthony Small,
Du hast gefragt, welche Graka empfehlenswert wäre, u ich gebe meine Antwort nach meinen Erfahrungen, und die sind gut, was die GF8600 Grakas angeht - allerdings mit der Maßgabe, dass gleichzeitig das Kupfermodding betrieben wird, also die Kühlung mit Cu-Plättchen verbessert wird. Das ist eine solide Sache, sieh dich hier im Forum um, da bin ich beileibe nicht der einzige, der das für eine gute Lösung hält. Allerdings kostet diese gute Lösung erkennbar mehr als eine "günstige" Lösung - wobei du selbst aber jetzt grübeln kannst, was letztlich wirklich günstig ist.
Gut möglich ist es, dass wir hier über zwei Probleme reden. Einmal über defekte Grakas u zum anderen über seltsame Lüftersteuerungen. Trotz der vielen NBs, die ich schon in den Fingern hatte, ist mir selbst solches Prob noch nicht untergekommen. Die Debatte darüber verfolge ich, um es zurückhaltend auszudrücken, mit Distanz u Verwunderung, wobei allerdings viele meiner Meinung nach nicht wirklich ein echtes Prob haben, sondern nur die Lautstärke verändert haben wollen und sich mit unendlichem Aufwand diesem Thema widmen. Falls bei deinem NB da ein echter Defekt vorliegen sollte, wäre das natürlich eine ganz andere Nummer.
Es gibt keine Graka, die nicht zum Problem werden könnte. Habe hier gerade eine direkt aus dem Großhandel eingetroffene (für einen Normalo-PC), die gelegentlich das Booten verhindert. Und diese Graka hat über 200,- € gekostet. So what? :shock:
Gruß, notebucker
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:

Re: Amilo M1437G / neue X700 / Lüfterprobleme

Beitragvon Anthony Small » 20.11.2009 12:43

@ notebucker
Es geht mir nicht um die Lautstärke, sondern darum, dass der Lüfter mit der neuen Graka permanent läuft und nicht wie bei der alten nur dann, wenn die Temperatur zu hoch ist...und ich denke, dass dies eine berechtigte, objektive Wahrnehmung ist. Das könnte doch auf ein weiteres Problem deuten, oder es bedeutet, dass die "neue" (vermeintlich aber reparierte) Graka nicht OK ist und eine andere, z.B. eine GF 8600GT problemlos nach Umbaumaßnahmen funktioniert.

Und nein, ich will keine Garantien dafür, dass es laufen wird. Lediglich hätte ich gerne gewusst, ob es möglich ist, das Amilo mit z.B. GF 8600GT zu betreiben, so dass die Lüftersteuerung funktioniert und der Lüfter nur dann läuft, wenn die Temperatur zu hoch ist. Und darum frage ich nach Erfahrungen...vielleicht muss ich bei der Wahl der Graka etwas wissen, etc.

Gibt es Erfahrungen zu veränderten Akkulaufzeiten? 8600 GS zu GT? Temperaturen bei den beiden Chips?

Einen dankbaren Gruß
Anthony Small
Anthony Small
 
Beiträge: 5
Registriert: 16.11.2009 18:28

Re: Amilo M1437G / neue X700 / Lüfterprobleme

Beitragvon notebucker » 20.11.2009 19:08

@ Anthony Small,
ich gestatte mir jetzt ein offenes Wort: Einen Zusammenhang zwischen einem bestimmten Grafikkartentyp und der Lüftersteuerung in NBs kenne ich nicht. Nach meinem Wissensstand wird die Lüftersteuerung vornehmlich über den Thermofühler der CPU gesteuert, nicht über einen in einer mobilen Graka. Demnach wäre es ein rein zeitliches Zusammentreffen, das du da beobachtet hättest oder aber du hast noch andere, nicht genannte Maßnahmen an deinem NB oder über irgendein Script unter Windows gleichzeitig mit dem Grakawechsel ausgeführt. Nochmal deutlich gesagt, für mich sind das zwei getrennte Probs, eines der Graka u ein anderes Prob der Lüftersteuerung. Demnach kannst du sehr wohl eine GF8600 einsetzen, mußt dich aber unabhängig davon um das L-Prob kümmern.
Gruß, notebucker
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:

Re: Amilo M1437G / neue X700 / Lüfterprobleme

Beitragvon Anthony Small » 20.11.2009 22:52

@ notebucker
Ich befürchte, dass ich mich nicht klar ausdrücken kann...was mir allerdings zu denken gibt :wink: Und ich habe nichts weiter am NB geändert, außer eine X700 gegen eine andere X700 zu tauschen.
Grundsätzlich bin ich ganz Deiner Meinung und verstehe das genauso -> Thermodiode der CPU (unterhalb) ist für die Steuerung des Lüfters maßgeblich...
Ursprünglich (mit der "alten" Graka) verhielt es sich so, dass man direkt nach dem Kaltstart den Lüfter kurz anlaufen hörte und danach wurde er wieder runter geregelt. Erst ab einer Temperatur X, lief der Lüfter wieder an um auf eine Temperatur Y zu kühlen (Hysterese).
Mit der "neuen" Graka verhält sich mein NB anders. Direkt nach dem Kaltstart (BIOS, DOS, ohne Windowstreiber) läuft der Lüfter bei maximaler Drehzahl und hört nicht mehr auf zu laufen, auch unter Windows nicht, dabei sehen die Temperaturen wie oben angegeben aus.
Um einen Montagefehler auszuschließen, habe ich bereits mehrfach hin und her getauscht, mit dem Ergebnis, dass bei der "alten" Graka der Lüfter nach dem Kaltstart wieder aus geht und mit der "neuen" Graka permanent an bleibt.

Der einzige Unterschied bei den Karten (für mich) ist, dass ich bei der "neuen" Graka die GPU-Temperatur auslesen kann und bei der alten nicht. Wäre es vielleicht denkbar, dass die um ca. 20 °C höhere GPU Temperatur (zur CPU-Temperatur) die Lüftersteuerung "austrickst"?
Aber das Ergebnis wird wohl darauf hindeuten, dass ich mir erst mal eine 8600 bestellen muss, um weiter zu kommen...

Einen nachdenklichen, aber dankbaren Gruß
Anthony Small
Anthony Small
 
Beiträge: 5
Registriert: 16.11.2009 18:28

Re: Amilo M1437G / neue X700 / Lüfterprobleme

Beitragvon JochenCX3 » 02.07.2013 11:16

Hallo zusammen,

mir ist mit meinem Amilo 1437G genau das gleiche passiert wie Anthony Small. Nachdem meine alte Grafikkarte zunehmend Probleme gemacht hat, habe ich eine X700 bei E-Bay erstanden. Bei der neuen X700 läuft mein Lüfter ständig unter Hochtouren, wenn ich die alte wieder einbaue, ist die Lüftersteuerung normal. Diesen Wechsel habe ich jetzt mehrfach vollzogen.
Hat jemand mittlerweile eine Idee, woran das liegen kann. Ich muss bald entscheiden, ob ich die neue X700 dank bestehendem Widerrufsrecht wieder zurückschicke.

Schöne Grüße
Jochen
JochenCX3
 
Beiträge: 2
Registriert: 02.07.2013 11:10


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste