amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

PA 1538 - Touchpad ist tot

Gehäuse, Tastatur/Touchpad, Sound/Mikrofon, nicht durch andere Hardware-Foren abgedeckte Bereiche

PA 1538 - Touchpad ist tot

Beitragvon KG21 » 20.11.2009 23:08

Ich dachte nachdem ich die Grafikkarte repariert habe läuft alles wieder (denkste). Notebook bootet als wäre nichts gewesen. Leider funktioniert das Touchpad überhaupt nicht. Cursor bleibt in der mitte des Bildschirms stehen. Wenn man mit dem Finger übers touchpad streicht passiert nichts, auch wenn linke oder rechte maustaste gedrückt wird, passiert nichts. Ich kann den cursor nur mit einer externen maus bewegen.
Treiber habe ich neuinstalliert half nichts. Windows PS/2 mouse standard treiber funzt nicht. Bios nochmal auf 1.1Q upgedatet passiert nichts. Knoppix gestartet funzt nicht.
Treiber wird alles immer richtig installiert. Im geräte manager zeigt er keine probleme beim touchpad. Beim booten kann man im POST lesen dass "Mouse initialized" --> mouse wird erkannt, nur unter windows oder bei live cd will sie einfach nicht reagieren. :evil: :evil:

IRQ PS/2 (Touchpad) ist 12
IRQ WLAN ist 16

habe eben grad mal nen anderes bios probiert. die version 1.1L. auch hier steht mouse initialized jedoch keine bewegung zu sehen vom cursor unter windows, aber wenigstens die tasten müssten ja funktionieren, da sie ja gar nichts mit dem touchpad zu tun haben.

Wo ist der Fehler?

gruss
KG21
KG21
 
Beiträge: 26
Registriert: 01.10.2009 18:26

Re: PA 1538 - Touchpad ist tot

Beitragvon KG21 » 19.08.2010 10:35

Ich habe nochmal das Problem in Angriff genommen. Ich habe bei meinem Netbook das Touchpad mittels FN-Taste deaktiviert, um zu testen ob die Maustasten auch noch funktionieren. Dies ist aber nicht der Fall.

--> bei dem PA 1538 müsste also das Touchpad komplett deaktiviert worden sein, aber bei dem Laptop gibt es ja keine Tastenkombination zum deaktivieren des Touchpads, oder irre ich mich da?

Dann habe ich nochmal das Falchbandkabel vom Mainboard zum Touchpad mit einem Voltmeter getestet, ob überhaupt Spannung am Touchpad anliegt. Es kam nichts an. --> das Flachbandkabel war gebrochen, ich habe das schlechte Stück abgeschnitten und die neuen Kontakte freigelegt. Dann habe ich im laufenden Betrieb am Touchpad nochmal gemessen und diesmal liegt Spannung an. Es werden 5V über das Flachbandkabel an das Touchpad übergeben, aber an den Kontakten beim Touchpad am Flachbandkabel kommen doch nur 1.7V an. Oder liegt es vielleicht daran, dass das Touchpad zu wenig Spannung bekommt?

Jedenfalls jetzt wo wieder etwas Spannung am Touchpad anliegt, funktioniert das Touchpad immer noch nicht. Weder mit den Microsoft Treiber noch mit AVC und Synaptics Treibern.

Als ich den Synaptics Treiber installiert hatte, wurde die PS/2 Maus auch gefunden und steht da dass sie eingesteckt ist, jedoch unter Synaptics Zeigegeräten ist nichts gelistet --> das Touchpad wird einfach nicht richtig erkannt, obwohl der Treiber korrekt installiert ist und das Touchpad im Geräte Manager gelistet ist.

Würde evtl. ein neues Tochpad das Problem beheben? Oder kann es nur noch am Mainboard liegen, dass es nur Spannung liefert aber nichts vom Touchpad empfängt?
KG21
 
Beiträge: 26
Registriert: 01.10.2009 18:26

Re: PA 1538 - Touchpad ist tot

Beitragvon johoe » 13.08.2013 17:07

wie wird das touchpad kabel wieder richtig herum eingebaut ?
johoe
 
Beiträge: 1
Registriert: 12.03.2007 12:41

Re: PA 1538 - Touchpad ist tot

Beitragvon homer2810 » 15.08.2013 07:43

bevor du weiter an dem zif kabel rum scheidest kauf lieber ersatz in der bucht http://www.ebay.de/sch/i.html?_trksid=p ... &_from=R40 funktioniert das dann immer noch nicht melde dich wieder.

ps. usb und ps/2 reagieren sehr empfindlich auf schlechte kontakte.
homer2810
 
Beiträge: 779
Registriert: 28.12.2010 11:11
Notebook:
  • desktop PC
  • xi2528


Zurück zu Sonstiges

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast