amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo M4438G Raidcontroller defekt?

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

Amilo M4438G Raidcontroller defekt?

Beitragvon ncc16 » 25.11.2009 12:48

Hallo,

mein Amilo ist jetzt ca. 4 Jahre alt.
Nach Neustart ging nichts mehr.
Es kommt nur der erste Bildschirm mit der Auswahl F2 und F12 fürs Bios und für die
Auswahl der Bootgeräte.
Die Tastatur reagiert nicht mehr. Komisch ist auch, dass ich nicht mehr mit ESC in das
Raidcontroller Menü mehr reinkomme.
Meine Vermutung war, dass eine Festplatte den Geist aufgegeben hat.
Beide Platten ausgebaut und siehe da. Der PC reagiert wieder und booten sogar durch.
Nur komme ich trotdem nicht in das Raidcontroller Menü.
Beide Festplatten nacheindander angeschlossen. Egal welche Festplatte ich anschliesse, der PC reagiert auf
nichts mehr. Bei drücken der ESC Taste erscheint ein seltsamer Framebuffer mit strg e windows.
Total scheppse Schrift.
Nun meine Frage:
Ich kann mir nicht vorstellen, dass beide Platten gleichzeitig den Geist aufgegeben haben. (Raid0 mit 2 80er GB Platten)
Kann es sein, dass es mir das Bios zerschossen hat? Also neu flashen? Das würde ja noch gehen.
Wo sitzt der Raidcontroller? Ist er bei diesem Mainboard onboard oder kann man diese seperat einbauen?
Hat jemand schon die gleichen Erfahrungen gemacht?

Für eine baldige Antwort wäre ich dankbar.
Gruss ncc16
ncc16
 
Beiträge: 2
Registriert: 25.11.2009 12:24

Re: Amilo M4438G Raidcontroller defekt?

Beitragvon 6i6i » 25.11.2009 12:54

Der Raidcontroller ist meines wissens auf dem Mainboard verlötet, also mit austauschen wird da nichts.
Ins Raidcontroller Bios kommst du nicht wenn es einen Fehler gibt bei den Platten (defekte Platte(n)).
Ich würde mal versuchen die Kabelverbindungen zu den HDD's zu checken und evt. auch die Platten an einen anderen PC anzuschließen. Du kannst dann zwar auf deine Daten nicht zugreifen (RAID0) aber du kannst zumindeset einen Drive Check des Herstellers laufen lassen.
Benutzeravatar
6i6i
 
Beiträge: 233
Registriert: 19.09.2005 15:27
Notebook:
  • M3438g

Re: Amilo M4438G Raidcontroller defekt?

Beitragvon ncc16 » 25.11.2009 13:50

Danke für die schnelle Antwort.
Die hat mir sehr weitergeholfen.
Als erstes werde ich die Platten prüfen. Wenn beide gleichzeitig das zeitliche gesegnet haben, dann
wäre es wie ein 6er im Lotto. Kann ich mir nicht vorstellen.
Und wenn diese in Ordnung sind, dann ist das Mainboard bzw. Raidcontoller wohl im Sack.
Das die Verkabelung von heute auf morgen ein Schuss weg hat kann ich auch nicht glauben. Aber ich werde
es prüfen.
Ich hoffe nur, dass beide Platten defekt sind. Ein Rescue image auf 2tem PC ist vorhanden.
Somit ist der Schaden nicht die Welt.

Danke 6i6i
ncc16
 
Beiträge: 2
Registriert: 25.11.2009 12:24


Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron