amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Zum 2. Mal Probleme mit der Festplatte

Alle Fragen und Erfahrungen, bei denen es um den FSC Support, die Gewährleistung oder Garantie bzw. Reparatur geht.

Zum 2. Mal Probleme mit der Festplatte

Beitragvon POWVorti » 05.08.2005 22:12

Hi!
Ich hab eine Frage: Welche Festplatte wird normalerweise standardmäßig im Amilo A 1630 verbaut? Nachdem ich mein Laptop vor knapp 3 Monaten in Reparatur gegeben habe, weil die Festplatte ihren Geist aufgegeben hatte, ist mir eine neue eingebaut worden.
Zuerst lief sie auch ohne Probleme, doch nun kommen die vorherigen Frühanzeichen wieder (PC hackt, bootet sehr lange, braucht lange um Programme zu öffnen und die Festplatte "rattert" laut). Ich hab darauf mal ein Diagnosetool runtergeladen und festgestellt, daß mir eine Hitachi IC25N060ATMR04 Travelstar 80GN verbaut wurde. Die Platte scheint auf alle Fälle der totale Schrott zu sein, daß sie nach 3 Monaten schon wieder ausfällt...
Schöne Grüße
Timo
_____________
FSC Amilo A 1630
Athlon 64 3400+
512 MB RAM
ATI Mobile Radeon 9700 128 MB
60 GB IDE
DVD+R+RW
POWVorti
 
Beiträge: 12
Registriert: 13.03.2005 12:41

Beitragvon Shutdown » 05.08.2005 22:50

Hallo Timo,

ich weiß zwar nicht, was für eine Festplatte als Standard in dein Notebook verbaut wird, aber eigentlich sind die Travelstars von Hitachi ziemlich robuste Dinger, die man nicht so schnell kaputt kriegt.

Ich habe Festplatten dieses Herstellers schon einige male in Notebooks eingebaut und bis jetzt laufen sie eigentlich alle.

Meines Erachtens könnte es an dem Controller bzw. dem Mainboard liegen.

Ich hatte diese Erfahrung mit meinem alten Gericom Silver Seraph gemacht. 3 HDD's sind dabei draufgegangen, bis ( Gott sei Dank auf Garantie) das Mainboard getauscht wurde.
Das war zwar im Jahr 2000, aber ich denke das dieses heutzutage auch noch zutreffen kann.

In meiner Praxis wurden Notebook HDD's immer nur durch Stürze oder übermäßiges Rütteln unbrauchbar gemacht.
Gruß

Andreas


:D :D :D
Shutdown
 
Beiträge: 6
Registriert: 02.08.2005 10:36
Wohnort: Bielefeld

Beitragvon POWVorti » 06.08.2005 11:31

Moin!
Ich habe gerade versucht Drive Fitness Test von Hitachi über die Platte laufen zu lassen. Ich hab allerdings Probleme bei der Bedienung des Tools:
Nachdem ich nach dem Booten "ATA Support Only" ausgesucht habe und die Devices gecheckt werden, hängt er sich beim checken des Secondary Slaves auf (hängt eigentlich das CD-Rom dran)...
Was mache ich falsch??
Schöne Grüße
Timo
_____________
FSC Amilo A 1630
Athlon 64 3400+
512 MB RAM
ATI Mobile Radeon 9700 128 MB
60 GB IDE
DVD+R+RW
POWVorti
 
Beiträge: 12
Registriert: 13.03.2005 12:41


Zurück zu Gewährleistung / Garantie / Reparatur

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste