amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo PI 2550 + Ubuntu 9.1: Sehr laut! ACPI Problem?

Alle Fragen, die sich speziell um Linux oder andere Unix-ähnliche Betriebssysteme drehen.

Amilo PI 2550 + Ubuntu 9.1: Sehr laut! ACPI Problem?

Beitragvon Hurler » 02.12.2009 12:05

Hallo!

Ich bin mehr oder weniger Ubuntu Anfänger, habe mir aber auf meinem Amilo PI 2550 nun die Version 9.1 von Ubuntu installiert. Zuvor hatte ich Windows Vista und auch mal kurz Windows 7. Was mir beim Gebrauch von Ubuntu auffällt ist, dass der Computer sehr laut ist die ganze Zeit. Auch im Idle meiner Meinung nach zu laut, im Vergleich zum Idle unter Win Vista und 7 definitiv lauter. Habe schon versucht die CPU runter zu takten und die Stromsparprofile durchprobiert aber hat nichts geholfen.
Habe hier im Forum einen Beitrag gefunden, wo jemand ein ähnliches Problem beschrieben hat, ihm wurde aber nicht geantwortet: topic,20989,-FSC-Amilo-PI2550-PI-2550-Tests-Erfahrungsberichte.html (Beitrag von "Akopalüze Nau").
Hier vermutet er u.a. nicht nur die CPU, sondern auch die Grafikkarte. Auf die Idee bin ich noch nicht gekommen, wüsste aber auch keine Lösung.. :)

Ich hoffe, dass dies jemand liest der Ahnung oder sogar konkrete Erfahrung hat und mir vielleicht ein paar Tipps geben kann, wie ich dieses Problem für mich lösen kann. Mich persönlich stört es wirklich und hält mich auch vom Gebrauch von Ubuntu ab (und zwingt mich beinahe weiterhin Win zu nutzen :)). Zum Einen habe ich Angst, dass mein Notebook überhitzt, so wie der immer kühlen muss und zum Anderen stört der Lärm einfach..

Viele Grüße und Danke im Voraus,

Hurler
Hurler
 
Beiträge: 6
Registriert: 02.12.2009 11:30

Re: Amilo PI 2550 + Ubuntu 9.1: Sehr laut! ACPI Problem?

Beitragvon hikaru » 02.12.2009 13:20

Speziell zum Pi 2550 kann ich wenig sagen, aber gerade bei Ubuntu gibt es von Zeit zu Zeit sogenannte "Regressions". Das sind Softwarefehler bzw. Bugs die im Verlauf der Weiterentwicklung aufgrund ungenügender Tests an Stellen entstehen die früher schon funktioniert haben. Ich habe mal ein wenig nach deinem Problem gegooglet aber keine Beiträge gefunden die Version 8.04 betreffen. 8.04 ist die aktuelle LTS-Version und wird immer noch unterstützt. Vielleicht probierst du es mal damit. Als 8.04 die aktuelle Version in der regulären Zählweise war gab es wohl ein paar andere Probleme mit proprietären Treibern die aber komischerweise unter Kubuntu (die KDE-Variante von Ubuntu) nicht aufgetreten sind und inzwischen vielleicht auch nicht mehr unter Ubuntu 8.04 auftreten:
http://translate.google.de/translate?u=http%3A%2F%2Fforum.ubuntu.pl%2Fshowthread.php%3Ft%3D84346&sl=pl&tl=de&hl=de&ie=UTF-8
Vielleicht lohnt sich also auch mal der Test von Kubuntu.

Andere wiederum berichten nicht von den Problemen die Akopalüze Nau unter 8.10 hatte:
http://wiki.yobi.be/wiki/Laptop_AMILO_Pi_2550

Das Xi 2550 ist dem Pi 2550 sehr ähnlich und auf dem Xi lief wohl Debian 4 schon gut:
http://phd.pp.ru/notebooks/FujitsuSiemens_AMILO_Xi2550.html
Vielleicht lohnt sich also auch der Test von Debian (aktuelle Version: 5 "Lenny") oder einer anderen Distribution. Ich würde folgende vorschlagen:
Mandriva, openSuse, Mint, PCLinuxOS, Fedora

Ich kann dich nur ermutigen, Linux nicht gleich abzuschreiben nur weil die eine oder andere Distribution nicht so will wie sie soll.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3761
Registriert: 25.10.2007 10:23
Notebook:
  • Asus EEE 901
  • Amilo Si 1520
  • Desktop (alt)

Re: Amilo PI 2550 + Ubuntu 9.1: Sehr laut! ACPI Problem?

Beitragvon Hurler » 02.12.2009 14:21

Hallo!

Danke auf jeden Fall für die schnelle Antwort. Ich habe 9.10 nicht neu installiert, ich habe von 9.04 geupdatet. Und das beschriebene Problem hatte ich auch schon unter 9.04.
Die Installation von meinem jetzigen Ubuntu (nämlich neben Windows..) war relativ aufwändig daher scheue ich mich noch ein wenig davor, einfach etwas neues zu installieren und habe noch Hoffnung, dass man das irgendwie über Treiber oder Config ändern kann.
Hurler
 
Beiträge: 6
Registriert: 02.12.2009 11:30


Zurück zu Linux / Unix / BSD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste