amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

3438 + Cubase SX3 + Edirol UA-25

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

3438 + Cubase SX3 + Edirol UA-25

Beitragvon bobschmitz » 06.08.2005 12:26

So dass wird jetzt leider ein bischen spezieller - GRINS

Ich habe das 3438 2GHz 1GB RAM Festplatten laufen nicht als Raid.

Ich habe in einem Testbericht gelesen (Danke an City Cobra), dass es
beim 3438 leider nichts bringt, den Raid 0 Modus zu nutzen. Die Werte
werden im Praxis Test kaum unterschiedlich. Also hab ich mich entschlossen
die 2 Platten ganz normal zu nutzen, was laut Testbericht auch vollens
O.K. ist.

So, da ich das Notebook für Musik-G´schichten brauch, sprich
Produzieren und Recording, hab ich SX3 (original!!!) drauf. Meine
Soundkarte ist von Edirol UA-25 (USB1). Laut Testberichten und Treiber
werten, ist es ohne Probleme möglich gut damit zu arbeiten.

Jedoch schon bei 4-5 Spuren hab ich Knackser und Probleme.
Der Asio-Treiber ist schon auf mehr Latenz eingestellt.

Kennt sich jemand in diesem Bereich aus? Die Jungs vom Cubase
Forum sind da leider nicht uptodate mit dem 3438. Würde mich über
jede Erfahrung freuen.

Danke

PS: gibt es mit dem Chipsatz und USB bekanne Probleme?
Wäre Firewire die besser Lösung?
Amilo M 3438G, 2GHz, 2x80GB, 2x512, WXP SP2
bobschmitz
 
Beiträge: 13
Registriert: 21.07.2005 02:06

Beitragvon AspirinJunkie » 06.08.2005 13:36

hast du unter "Geräte"-"Geräte konfigurieren..."-"VST Multitrack"-"Asio Treiber" den "Edirol UA-25" als Treiber ausgewählt? - auf keinen Fall den DirectX oder Multimedia Treiber auswählen.

kannst auch mal mit F12 den Leistungsbedarf checken, ob der vielleicht zuviel Rechenpower oder Plattenresourcen schluckt.

Hab auch ne UA-25. Betreibe die an einem A1630 und unter Cubase SX 2.2. läuft alles prima.
AspirinJunkie
 
Beiträge: 1
Registriert: 06.08.2005 13:27

Beitragvon bobschmitz » 06.08.2005 14:01

Jo, der Treiber ist ausgewählt.
UA-25 befindet sich auch im Advanced-Modus.

Die Rechnerleistung mit F12 werd ich mal detailiert
beobachten. Im Transportbereich ist ja auch eine
Anzeige, die ist sehr sehr sprunghaft (rauf runter)
bei der Prozessorleistung. Hängt das vielleicht mit
dieser automatischen Prozessorauslastungsgeschichte
des Notebooks zusammen. Das schaltet ja automatisch
rum, soweit ich das mitbekommen hab.
Amilo M 3438G, 2GHz, 2x80GB, 2x512, WXP SP2
bobschmitz
 
Beiträge: 13
Registriert: 21.07.2005 02:06

Beitragvon City Cobra » 06.08.2005 15:35

@bobschmitz
Was Du geschrieben hast, ist leider nicht richtig oder Du hast es nur falsch gelesen.
Die 3D Benchmarks werden wohl nicht wesendlich höher, wenn man Raid0 nutzt. Das liegt daran das Raid nicht viel mit der Grafikkarte und der CPU gemeinsam haben.

Aber die Festplatte wird definitiv fast doppelt so schnell.
Das heisst z.B. das der PC fast doppelt so schnell hochfährt.
Das heisst auch, das der virtuelle Arbeitsspeicher, der ja auf der Festplatte ist, doppelt so schnell ist.
Sämtliche Programme starten doppelt so schnell, kurz gesagt alle Festplatten Zugriffe sind nahezu doppelt so schnell.

Wenn Du dann eine Anwendung gestartet hast, dann brauchst Du halt nur noch hauptsächlich CPU und GPU Power.

Aber dass es beim 3438 leider nichts bringt, den Raid 0 Modus zu nutzen, das kann man nicht so einfach sagen :!:

Zu Deinem eigentlichem Problem kann ich leider nichts schreiben.
Bei der Raid Sache musste ich aber eingreifen.
Benutzeravatar
City Cobra
 
Beiträge: 2056
Registriert: 31.05.2005 15:20
Wohnort: Hamburg
Notebook:

Beitragvon bobschmitz » 07.08.2005 14:16

Danke.

Da hab ich den Testbericht wohl falsch interpretiert.
Dann nehm ich meine Behauptung natürlich zurück, is
ja logisch.

Gut zu wissen, dass da jemand ist, der sich gut auskennt!

Bis später
Amilo M 3438G, 2GHz, 2x80GB, 2x512, WXP SP2
bobschmitz
 
Beiträge: 13
Registriert: 21.07.2005 02:06


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron