amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Xa2529 + Windows7 64bit = erhöhte temp?!

Alle Probleme mit Windows oder Windows-Treibern.

Xa2529 + Windows7 64bit = erhöhte temp?!

Beitragvon Scavole » 24.12.2009 15:31

Halli hallo gemeinde und frohe weihnachten erstmal ;)

ich bin nun schon etwas länger besitzer eines amilo xa2529 notebook's.

und habe jetzt seit ein paar wochen win7 64bit drauf, ebenso wie das programm "rmclock".

ist auch soweit alles eingestellt, problem ist nur, das mein laptop extrem warm wird, der aktuelle stand, was ich jetzt sehe ist:

1.10 Ghz - 82°C

sobald ich den höher laufen lasse, wird er natürlich extrem heiß (ging schon bis in die 95°C rein <.<)

woran könnte das liegen, das mein lappy so heiß wird?

mfg
Scavole
 
Beiträge: 2
Registriert: 24.12.2009 15:26

Re: Xa2529 + Windows7 64bit = erhöhte temp?!

Beitragvon fiatpanda » 24.12.2009 18:52

Mein Xa2529 wurde unter vollast ca. 95°C heißt (SuFu, hab ein Thema eröffnet).

Hab dann die WLP gewechselt und hab fast 10°C geschafft.

Habe Win7 32Bit drauf.

Ciao & Frohe Weihnachten
fiatpanda
 
Beiträge: 696
Registriert: 20.01.2009 19:40

Re: Xa2529 + Windows7 64bit = erhöhte temp?!

Beitragvon Scavole » 24.12.2009 20:27

danke erstmal für die antwort :)

ist es schwer die WPL zu erneuern? :/ hab da nen bisschen respekt vor, vor solchen arbeiten.

lg
Scavole
 
Beiträge: 2
Registriert: 24.12.2009 15:26

Re: Xa2529 + Windows7 64bit = erhöhte temp?!

Beitragvon fiatpanda » 24.12.2009 20:43

Also ich hab es zum ersten mal in meinem Leben gewechselt.

Hat eig. gut geklappt.

Im Internet gibt es viele HowTos. Die hab ich mir gut durchgelesen und auch bei YouTube gibt es Videos wie man die draufmacht.
fiatpanda
 
Beiträge: 696
Registriert: 20.01.2009 19:40


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste