amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo Xi 1546 geht aus

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Amilo Xi 1546 geht aus

Beitragvon nimineza » 28.12.2009 18:15

Folgendes Problem welches bisher nur sporadisch auftritt... bisher nicht seeeeehr oft, aber hin und wieder...

Im laufenden Betrieb geht das Notebook einfach plötzlich aus... Ausgangssituation: Lüfter laufen normal leise... Keine belastung zum Moment des Ausfalls - nur Internet surfen... Die Grüne LED die den Batteriezustand als voll und am Netz anzeigt, ging kurz aus als der Rechner ausging und dann wieder an--- Danach ging wieder alles... Konnt wieder hochfahren und normal weiterarbeiten... Keine Einträge im Ereignisprotokoll...


RAM-Erweiterung: 2x1 GB von MDT... laufen zuverlässig... ohne Probleme... Da das problem so sporadisch auftritt bringt es mir wenig die alten Riegel einzusetztn und ewig zu warten obs wieder auftritt... letztes mal trat es vor über 2 Monaten auf... geht dann auch wieder....

Laptop steht in einem X-Cross gestell damit die Kühlung noch besser arbeitet...

GraKa wurde bereits 2x getauscht (weil durchgebrannt - wie auch bei zwei anderen Kumpels die das Xi1546 auch haben)

Prozi: hab den T2400 @ 2x 1,83 GHz...


Meine Vermutung wäre ne Spannungsspitze im Netzs die durchn Netzfilter des Netzteils durchgekommen ist... aber keine Ahnung ob das ne realistische Erklärung ist.... HELP !

Habt ihr ne Idee woran es liegen könnte? Ist das ein häufiges Problem?... Ein Kumpel der das Notebokk auch hat, hatte diesen Effekt des Ausgehens auch bisher 1x... aber eben nur einmal!
nimineza
 
Beiträge: 3
Registriert: 28.12.2009 18:06

Re: Amilo Xi 1546 geht aus

Beitragvon notebucker » 28.12.2009 19:28

@ nimineza,
ein so selten auftretendes Problem ist Service-mäßig voll der Horror. Dem ist fast nicht beizukommen. Hatte sowas mal bei einem "Normalo"-(Stand-)-PC. Sämtliche Komponenten einzeln getestet u getauscht, gewartet .....gewartet...grausam, u kein zwingender Hinweis auf irgendwas, Kombinationen gestestet, gewartet....noch grausamer. Zwischenzeitlich war es mir gelungen, den PC vom Cheftechniker eines Grosshandels testen zu lassen. Die Jungs konnten auch nichts entdecken. Nach Monaten - ich sag lieber nicht wievielen - gabs die Lösung: Es war das MB ! Nach dem Kauf eines Neuen - und, ach ja - vielem weiteren Warten war Ruhe an der Front.
Spannungsspitzen sind möglich, wenn du dein NB in der Nähe der Schaltschränke eines Fahrstuhlschachtes betreibst, oder aber Leuchtstoffröhren - auch Halogenlampen mit fetten Trafos - ein-/ausgeschaltet werden. Würde ich aber eher nicht dran glauben.
Ein brutales Wort: Du wirst damit leben müssen. Wenn du das nicht willst, wirst du erhebliche Teile deines Lebens an Zeit zu opfern bereit sein müssen. Oder so'n irren Zufall wie beim Sechser im Lotto abgreifen. Na dann, mal viel Spass dabei! :evil:
Was ich an deiner Stelle aber tun würde wäre: Die Hd auf Fehler testen, dann das Win-System komplett neu aufsetzen mit allen Progs ebenfalls neu. Wenn du über bessere Virentestmöglichkeiten verfügst als nur unter Win, dann mach sowas mal, aber da würde ich mich nicht wirklich lange mit aufhalten, sondern lieber neu installieren - und , ach ja, - 'ne gut greifbare Imagedatei vom neuen System irgendwo hinterlegen, z.B. auf DVDs.
Gruß, notebucker
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:

Re: Amilo Xi 1546 geht aus

Beitragvon nimineza » 06.01.2010 19:39

heute gings wieder aus... ***** !!!!! (in den letzten tagen so gut wie nich angehabt...) naja... emailkontakt mit fusi hat nicht viel gebracht... man meinte nur zu mir es sei schwierig einzukreisen... hab heute erstma aufgemacht und einfach mal die ram bänke raus genommen und wieder eingesetzt.... kann ja ne kontaktsache sein... hab ja größere rambänke drinnen als original... mal sehen...

außerhalb der garantie den einzuschicken,.... keine ahnung... da kostet die diagnose ja schon massig... und wenn se es nich finden bin ich am arsch und zahl mich dumm und dämlich.... klasse....
nimineza
 
Beiträge: 3
Registriert: 28.12.2009 18:06

Re: Amilo Xi 1546 geht aus

Beitragvon notebucker » 07.01.2010 10:17

@ nimineza
nimineza hat geschrieben:naja... emailkontakt mit fusi hat nicht viel gebracht... man meinte nur zu mir es sei schwierig einzukreisen
Ich möchte ja ungerne darauf bestehen, Recht zu haben, aber in diesem Fall bin ich so frei: Gleiches hatte ich ja auch schon gesagt. Das kann eine ganz harte Kiste werden für dich.
Das Einschicken kann evtl. zum Desaster werden, wenn das NB dort stundenlang läuft u die nichts finden.
An der Stelle würde ich schon selbst mal erst einiges versuchen. Das musst du aber auch wirklich tun, z.B. den HD-Test hast du wohl noch nicht ausgeführt?! Ich würde auch mindestens 6 Stunden lang Memtest laufen lassen, und selbstverständlich mal für ein oder zwei Wochen die alten Rams reinsetzen, wenn sie eine Mindestgröße von 512 MB oder aber 1 GB haben.

Und dann noch 'ne Erfahrung von mir aus den letzten Tagen. Ich hab da so einen stonealten PC, 14 Jahre, von dem ich mich nicht trennen will, weil der so extrem zuverlässig arbeitet. Auf dem mache ich meine Buchhaltung, Steuererklärung und sogar Bildbearbeitung, die in einfacher Form. Und dieser zuverlässige PC hatte plötzlich etwas, das ich technisch gar nicht genau einordnen kann: Es schien eine Mischung aus "Hänger" und "Absturz" zu sein. Da war allerdings der Grund klar: Eine gescannte Textvorlage, die mit einem OCR-Prog umgewandelt wurde, hatte wohl so obscure Formatierungsmerkmale, dass das Word2000 immer beim Speichern den Löffel abgab. Damit will ich sagen, es gibt auch Probleme mit Programmen. Gerade auch bei Inet-Nutzung ist die Strapazierung des Programm-/ Windows-Systems deutlich höher, als man vermuten möchte. Vielleicht sondierst du auch mal in diese Richtung.
Gruß, notebucker
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron