amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Display Probleme Anzeige des Bildes Amilo M 7405

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

Display Probleme Anzeige des Bildes Amilo M 7405

Beitragvon fido.dido » 04.01.2010 13:23

Hallo Forengemeinde bin ganz neu hier. Bin über eine Suchmaschine hier gelandet und hatte mich durch die Threads gearbeitet leider ohne ausreichenden Erfolg.

Mein Problem: Ich habe ein Amilo M 7405 bekommen dieser lässt sich einschalten mit normalen Bild beim starten von XP Pro. Wenn XP geladen wird wechselt das Diplay in 5 Sekunden auf ein helles weißes, helles Bild, im Hintergrund kann man noch alles erkennen aber eben sehr schlecht. Ein Test an meinem Plasma bestätigte, dass die Grafikkarte läuft. Bein Wechsel der Grafikkarteneinstellung zwischen Anzeige auf beiden Geräten (Plasma/Notebook) gab es wieder ein normales Bild für 5 Sekunden auf dem Notebook und dimmte (langsam in 5 Sekunden immer schlechter) sich dann wieder in den schrecklichen Zustand :cry: Denn Wechsel Vollzog ich dann noch mehrere mal mit gleichen Effekt: Bild des Notebooks perfekt für 5 Sekunden.
Woran kann dieses liegen? Inverter, Displaysteuerung? Würde mich über eure Hilfe freuen.
fido.dido
 
Beiträge: 2
Registriert: 04.01.2010 13:01

Re: Display Probleme Anzeige des Bildes Amilo M 7405

Beitragvon notebucker » 04.01.2010 15:15

@ fido.dido
fido.dido hat geschrieben:wechselt das Diplay in 5 Sekunden auf ein helles weißes, helles Bild, im Hintergrund kann man noch alles erkennen aber eben sehr schlecht

Wenn ich das wörtlich nehme, klingt das recht übel. Ein wirklich weißes, helles Bild bedeutet, dass der komplette Inverterstrang in Ordnung ist. Wenn dann zudem noch schwach, aber immerhin sinnvolle Datensignale zu sehen sind, wäre ja auch der Datenstrang in Ordnung. Die Konsequenz daraus wäre für mich: Das Display selbst, rsp. die Ansteuerelektronik im Display ist hin. Sowas kann man nicht reparieren, da müßte das eigentliche Display ersetzt werden. :evil:
Stimmen deine Angaben mit dem wirklich weißen Bild u den sichtbaren Bildsignalen? Sowas ist extrem selten.
Gruß, notebucker
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:

Re: Display Probleme Anzeige des Bildes Amilo M 7405

Beitragvon fido.dido » 04.01.2010 15:31

Hallo notebucker,

ja diese Angaben stimmen bedingt. Also das Bild wird blass sehr hell, im Hintergrund kann ich alles erkennen, ganz weiß ist das Bild nicht und Bilder im Hintergrund sind erkennbar. Ich habe mal gesurft und konnte auch euer Forum durchlesen. Habe mir den Inverter / Kabel angesehen und das sieht gut aus. Leider kann ich nicht messen, da 1. keine Ahnung davon und 2. kein Messgerät. Nur Warum ist das Bild kurzzeitig bei Umstellung der Grafikkarteneinstellung bestens und wird dann nach 5 Sekunden: in 5 Sekunden ganz schlecht, d.h. er wird nicht sofort schlecht und schaltet auch nicht ab. Man kann es sich verstellen wie eine Dimmfunktion. Ich tippe auch auf die Display-Steuerung, wegen des Dimmeffektes.
fido.dido
 
Beiträge: 2
Registriert: 04.01.2010 13:01

Re: Display Probleme Anzeige des Bildes Amilo M 7405

Beitragvon notebucker » 06.01.2010 16:35

@ fido.fido
diese Art des Fehlers ist schon ungewöhnlich. Unterimm bitte mal zwei Test, damit wir das mal einkreisen können.
Zum Einen starte das NB, gehe sofort in das Bios-Setup u lass das NB mal 10 min so stehen. Das soll prüfen, ob nicht der Inverter einen Wärmefehler hat, der sich nach kurzem schon bemerkbar macht. Zum Anderen besorge dir eine Linux-Live-Cd, u betreibe das NB damit mal 'ne Stunde - kannst ja im Inet surfen. Das soll Probs mit Win u seinen Treibern ausschließen.
Gruß, notebucker
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste