amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

A7640W nach Einbau von WD3200BEVE tot

Probleme mit der Festplatte, CD/DVD-Laufwerk, Firmware-Updates, USB-Sticks, Kartenleser...

A7640W nach Einbau von WD3200BEVE tot

Beitragvon plattenschaden » 16.01.2010 08:31

Hallo zusammen,

nachdem mir in meinem A7640W die ursprünglich verbaute Festplatte Seagate Momentus 4200.2 80 GB ST9808210A verreckt ist, habe ich es mit einer Western Digital Scorpio Blue 320 GB WD3200BEVE versucht. Nach erfolgtem Einbau und wiederhergestellter Stromversorgung beginnt sofort die Laufwerks-Status-LED links neben dem Touchpad zu leuchten, bereits währed der Laptop noch ausgeschaltet ist. Nach Einschalten passiert überhaupt nichts. Kein BIOS Screen, kein Beep Error Code, nur der schwarze Bildschirm. Die Platte scheint kurzzeitig hörbare Anstrengungen zu unternehmen hochzufahren, gibt aber nach dem ersten Versuch auf und verstummt.

In unterschiedlichen Versionen des Datenblatts von 2005 werden zwar unterschiedliche Kapazitäten als mögliche Einbauvarianten genannt, alle jedoch kleiner als 320 GB, es bleibt unklar ob eine Obergrenze besteht. Der Chipsatz SiS963L des A7640W erfüllt allerdings die ATA-7 Spezifikation und unterstützt damit Platten bis theoretisch 128 PB. Einschränkungen könnten also vermutlich nur vom BIOS ausgehen. Nach Recherche hier im Forum bin ich auf die letzte aktuelle BIOS Version 1.05 des Auftragsherstellers Uniwill (mittlerweile ECS) gestoßen, der das A7640W anscheinend vollständig selbst gefertigt hat, und konnte sie fehlerfrei aufspielen. Leider ansonsten ohne Erfolg, der Bildschirm bleibt schwarz.

Die Leistungsanforderungen sind bei beiden Platten laut Herstellern weitgehend identisch, um ein Versorgungsproblem dürfte es sich also nicht handeln:

ST9808210A:

Voltage tolerance (including noise) 5V ± 5%
Average seek power 2.3 watts
Standby power 0.20 watts
Sleep power 0.20 null
Maximum start current, DC 1.00 amps

WD3200BEVE:

5 V Gleichstrom
Lesen/Schreiben 500 mA
Leerlauf 400 mA
Standby 60 mA
Ruhemodus 60 mA
Lesen/Schreiben 2,50 Watt
Leerlauf 0,85 Watt
Standby 0,30 Watt
Ruhemodus 0,30 Watt

Die Platte ist mit Sicherheit korrekt eingesetzt, wurde an einem anderen Rechner erfolgreich auf ihre Funktion getestet und nach Ausbau derselben erwacht der Laptop auch wieder zum Leben. Andererseits kann ich mir dieses Verhalten aber nicht erklären, keinerlei Reaktion, weder BIOS Screen, noch Fehlercode, nur die LED leuchtet.. Zumal laut einiger Webrecherche eine so große Platte anscheinend selbst bei restriktivem BIOS kein wirkliches Problem darstellt, von einem solchen einfach als kleiner erkannt wird, vom Betriebssystem nach dem Booten dann aber vollständig, und die einzige Einschränkung darin betseht, dass Partitionen die oberhalb der Obergrenze liegen vom BIOS eben nicht erreichbar und damit nicht direkt bootfähig sind. Weiß irgendjemand Rat?

Danke & Gruß
plattenschaden
 
Beiträge: 1
Registriert: 16.01.2010 03:59

Re: A7640W nach Einbau von WD3200BEVE tot

Beitragvon notebucker » 21.01.2010 16:15

@ plattenschaden,
plattenschaden hat geschrieben:Nach erfolgtem Einbau und wiederhergestellter Stromversorgung beginnt sofort die Laufwerks-Status-LED links neben dem Touchpad zu leuchten, bereits währed der Laptop noch ausgeschaltet ist

Was es nicht alles gibt!? Sehr spontan würde ich da zuerst auf einen Hardwareschaden tippen, aber nach deiner Beschreibung leben ja nach dem Ausbau sowohl das NB als auch die Hd wieder. In welchem Zustand ist denn die alte Hd? Oder anders gefragt, läuft dein NB denn überhaupt noch mit irgendeiner HD?
Entweder hat der Controller einen Klatsch weg, worauf ich am ehesten tippe, oder aber in diesem Fall kann das Bios die Hd nicht ab - wobei das so krass sein müßte, dass bereits im Einschaltmoment das NB-System gecrasht wird. Wird aber eher der Kontroller sein, also teste mal eine andere Hd, möglichst eine unkompliziert Kleinere, also bis max 120 GB.
gruß, notebucker
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:


Zurück zu Laufwerke: Festplatte, DVD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste