amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Windows XP auf Amilo LI 1818

Alle Probleme mit Windows oder Windows-Treibern.

Windows XP auf Amilo LI 1818

Beitragvon Ocibalboa » 17.01.2010 22:47

Hallo lieber Forumnutzer,

ich habe folgendes Problem: Ich besitze ein Fujitsu Siemens Amilo LI 1818 Notebook, welches standartmäßig mit Windows Vista ausgestattet ist. Da mir Vista zu viel Kapazitäten frisst, würde ich gerne wieder mit Windos XP arbeitren. Nachdem ich mir Backups, von allen Sachen die ich benötige gezogen habe, wollte ich nun die beiden Partitionen der Festplatte formatieren und dann Windows XP auf eine der beiden installieren. Ich habe als mit Windows XP CD versucht zu booten aber irgendwann komme ich an den Punkt wo ich gefragt werde ob ich nun Windows XP installieren möchte oder das System reparieren. Wie ich mich auch entscheide ich bekomme jedesmal die Anzeige "Festplatte kann nicht gefunden, hadrive can not be connected" ( oder so ähnlich) und die einzige Option ist es nun das Setup zu beenden. Kann mir jemand helfen, wie krieg ich Vista auf mein Rechner?

Besten Dank und sorrry für die unpräzise Ausdrucksweise

Oci
Ocibalboa
 
Beiträge: 1
Registriert: 17.01.2010 22:28

Re: Windows XP auf Amilo LI 1818

Beitragvon DerWotsen » 17.01.2010 23:16

S-ATA Treiber fehlt, da steht alles was Du wissen musst:
topic,3467,-Installation-von-Windows-XP-Home-Pro-PE-FAQs.html

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640

Re: Windows XP auf Amilo LI 1818

Beitragvon Cosmo87 » 27.06.2010 15:20

Hallo,

xp auf dem amilo li1 818... ein leidiges thema, vor dem nun auch ich stehe -.-'

wie ich bereits weis, benötige ich zum starten des XP-Setups die nötigen S-ATA für das amilo. hab dann natürlich gegoogelt und diverse sachen gefunden (auch die treiber von fujitsu-siemens) die treiber habe ich dann via nLite auf meine winxp prof CD eingebunden.

5 verbrannte rohlinge später...

das XP-Setup lies sich nicht starten da er nicht die richtigen treiber finden konnte. vor lauter wut und frust habe ich dann die treiber von win7, aus dem system32-ordner, auf die xp-cd eingebunden und siehe da: das Setup startet! Hab mich gefreut wie so ein Schneekönig, die daten wurden schön brav auf die C: Platte kopiert, amilo macht neustart, XP-Ladebildschirm kommt.............BLUESCREEN :x
Ich versteh die Welt nicht mehr. Bin am PC eigentlich nicht unbeholfen, aber hier muss ich kapitulieren.

Ich versuche mittlerweile schon seit 1 Woche XP auf dem Amilo zum laufen zu bringen ich glaube ich habe bereits über 20Std nonstop damit verbracht.

Meine Fragen nun:
-Welche Treiber muss ich auf die CD einbinden? (chipsatz, sata etc) Genaue Datei-Namen bitte
-Welche Treiber wähle ich dann bei nLite aus?
-Soll/Muss ich die Treiber die ich bereits in die ISO integriert hab löschen?
-Liegt es vielleicht daran dass ich Win XP Prof benutze und nicht Home? Prof hat ja eigentlich "nur" die Netzwerkerweiterungen?!


Ich hoffe ich löse hiermit keine "ach die noobs und ihr xp auf amilo fragen immer" aus. Wie schon gesagt, ich habe viele Std damit verbracht aber konnte einfach noch nicht DIE richtige lösung finden.

Danke schon im vorraus für die Hilfe


Gruß Cosmo
Cosmo87
 
Beiträge: 2
Registriert: 27.06.2010 14:08

Re: Windows XP auf Amilo LI 1818

Beitragvon notebucker » 27.06.2010 19:46

@ Cosmo87,
alle Fragen kann ich dir im Moment nicht beantworten, aber ich fang schon mal an:

- Der von "DerWotsen" empfohlene Thread enthält wirklich alles, was man zum Zusammenstellen von Dateien u Treibern für eine Win-Neuinstallation unter besonderer Berücksichtigung der Sata-Treiber wissen muß. Allerdings ist dieser Prozess kein Selbstläufer u enthält schon die eine oder andere Tücke oder nicht sofort verständliche Passagen und mit viel Arbeit ist das auch verbunden. Hast du in diesem Bericht auch beachtet, dass die verwendete Win-Version mindestens SPII enthalten muß? Nur mal so als Beispiel für Tücken.
Der benötigte Treiber ist - laut F-Homepage - für den Intel82801GMU Sata AHCI -Controller. Dabei bitte das Wort AHCI beachten, in diesem Paket sind wahrscheinlich wie meistens mehrere Treiber drin und nur einer von mehreren ist der richtige. Welcher genau das ist, wird hoffentlich/vielleicht noch jemand anders sagen können, ich habe zu deinem NB weiter keine Unterlagen. Wenn du aber alle Treiber, die in dem Intel-Matrix-Treibersatz enthalten sind, auf die CD kopierst, kommst du beim Start der WinInstall mit der berühmten F6-Taste kurz drauf in das Auswahlmenü u hast die Chance, den richtigen zu nehmen, oder die Install neu zu starten u alle durchzuprobieren. Schau evtl. auch mal in den Thread, der auch gerade im Intro läuft: post,192092.html?#p192092
Du bist nicht der Einzige, der sich mit diesem Intel-Matrix-Gemisch rumärgert. Halte durch, es wird klappen, schließlich gibts ja von F alle WinXP-Treiber. Damit muß es funktionieren.
- Nach meinem Geschmack sollten auf der CD nur diejenigen Treiber enthalten sein, die aus dem orig IM-Pack der F-Homepage stammen.
- Mit Prof oder Home hat das nichts zu tun.
Gruß, notebucker
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:

Re: Windows XP auf Amilo LI 1818

Beitragvon Cosmo87 » 27.06.2010 21:25

hallo,

ja die FAQ bin ich mehrmals druchgegegangen, aber eben mit dem erfolg dass das amilo nicht von der CD starten wollte (wegen den fehlenden S-ATA Treibern)
ich benutzt selbstverständlich Win XP Pro SP3 :)

Aber eben wegen dem pro hab ich teilweise auch meine zweifel. Auf der F-Page steht "Win XP Prof - Unsupportet"
Ich möchte aber nicht gerade unbedingt eine neue Windows Version holen müssen...

Und weil du die F6-Taste ansprichst, hab ich ganz vergessen das zu erwähnen, egal welche WinXP CD ich nehme, bei keiner kann ich die F6 drücken bzw. passiert nichts. Nur die F2 taste (systemwiederherstellung) brachte eine "reaktion"

Wenn jemand genaue Daten benötigt soll mir bitte sagen mit welchem Programm er es haben möchte (Everest etc.)
konnte gott sei dank die alte Win7-Installation wiederherstellen (nachdem ich den bootmanager und das MBR nach der XP-Installtion zerschossen habe)
Was ich nicht ganz verstehe ist der Bluescreen bei dem boot von der HDD...

Ich hoffe wirklich irgendjemand in diesem Forum kann mir den "Trick" verraten
BTW: muss ich immer nLite nutzen um die Treiber zu importieren oder geht das auch click&copy? wahrscheinlich nicht wegen der textoem**** (oder so ähnlich ^^)

Naja morgen werde ich mir eine CD-RW holen und dann kann ich ja beliebig oft wiederholen (weis ja nun wie ich die WIN7 installation zum laufen bringe :D)

Gruß
Cosmo87
 
Beiträge: 2
Registriert: 27.06.2010 14:08


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste