amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Der 1424 pfiept!

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

Der 1424 pfiept!

Beitragvon Sebastian » 08.01.2005 18:36

Hallo liebe Experte,

wirklich eine gute Sache, dieses Forum! Bin nun um einiges schlauer... :shock:

Daher möchte ich auch eine Erfahrung beisteuern und zwar mit dem M1424: Vor einpaar Tagen habe ich einen gekauft und nach der ersten Begeisterung habe ich zu Hause (keine Duddel-Musik-Kulisse mehr!) eine hohes Pfiepen als Betriebsgeräusch bemerkt. Leise zwar, aber dennoch penetrant. Ein laufender Läufter u.ä. wäre ja ok, aber die Frequenz dieses Tones ist hart an der Schmerzgrenze. Als hätte man einen Tinitus oder einen Marderschreck im Compi eingebaut.Vielleicht habe ich etwas zu empfindliche Ohre, mich hat es jedenfalls genervt.

So habe ich zunächst beim Technikservice angerufen (kommt man da immer so schwer durch?) und man kannte dort dieses Problem und man hat mir erzählt, dass es irgendetwas mit dem Gehäuse, dem Subwoover und irgendeiner Spule zu tun hat. Die wichtigste Info: Man kann den Rechner über die Garantie "behandeln" lassen (also vielleicht ein Kontuktionsfehler?), aber das Pfiepen würde trotzdem nicht ganz weggehen.
Ich bin dann auch in MM+Co. habe andere Laptops (u.a. den 7424) auf das Pfiepen abgehört und nix gehört. Praktischerweise stand im MM auch ein 1424 herum und tatsächlich: Der pfiepte auch!

Es regt sich der Verdacht: Haben also alle 1424 dieses (für mich) nervige Pfiepen? :twisted:

:?: Hat noch jemand anderes die gleiche Erfahrung gemacht? Gibt es - außer Ohrenstöpsel- eventuell eine Möglichkeit das Pfiepen doch auch selber wegzubekommen (Subwoover wegbauen o.ä.)?

Ansonsten fand ich vom ersten Eindruck und Ausprobieren her den Rechner klasse (die reduzierte ATI 9700SE-Grafik-Karte konnte ich allerdings noch nicht richtig testen), rate aber beim eventuellen Einkauf auf das besagte Pfiepen zu achten.
Meine Rechner habe ich nun beim Laden in die Reperatur schicken lassen und bin gespannt wie er zurückkommt. Wenn man den Schaden nicht richtig beheben kann, dann will ich ihn aber umtauschen.

Wünsche weiterhin viel Spaß!

Sebastian :D
Sebastian
 
Beiträge: 3
Registriert: 08.01.2005 17:57

Beitragvon mario904 » 08.01.2005 18:42

Hallo,

also ich hab seit ca. 14 tagen mein amilo 1424 und bin damit absolut zufrieden. ein fiepen konnte ich bislang nicht feststellen - mehr kann ich dazu leider nicht sagen.

mario904
mario904
 
Beiträge: 5
Registriert: 08.01.2005 18:38

Re: Der 1424 pfiept!

Beitragvon marco22b » 08.01.2005 18:46

Sebastian hat geschrieben:dass es irgendetwas mit dem Gehäuse, dem Subwoover und irgendeiner Spule zu tun hat.


das 1424 Modell hat gar keinen Subwoofer.

Ich habe das Geräusch auch schon wargenommen. Bei mir war es von den Zugriffen auf das DVD-Laufwerk abhängig, zumindest kam es mir so vor.
Zunächst vermutete ich, dass das Geräusch aus den Lautsprechern kommt. Leider war das Geräusch nach dem Stummschalten der Lautsprecher immer noch stumm.
Das Geräusch hörte sich etwas wie das LiMa-Pfeifen in Autos an.
marco22b
 
Beiträge: 23
Registriert: 05.01.2005 11:05

Beitragvon mario904 » 08.01.2005 18:54

... na klar hat das 1424 einen subwoofer!
mario904
 
Beiträge: 5
Registriert: 08.01.2005 18:38

Beitragvon marco22b » 08.01.2005 19:04

mario904 hat geschrieben:... na klar hat das 1424 einen subwoofer!


Bist du dir 100%ig sicher? ich habe zwar das Gitter an der Unterseite. Ich habe versucht den Subwoofer mit der Anleitung hier im Forum zu aktivieren. Als ich das nicht hingekommen habe, schaute ich im meinem Handbuch nach, da steht schwarz auf weiß dass nur das 1425 einen Subwoofer hat.
marco22b
 
Beiträge: 23
Registriert: 05.01.2005 11:05

Beitragvon Sebastian » 08.01.2005 19:10

Dank für so schnelles Feedback.

Der 1424 hat kein Subwoofer? Ich dachte schon. Steht doch in der Beschreibung (oder wars doch der 1425???) und an der Gehäuseunterseite ist ein Lautsprechergitter. Oder ist das nur Attrappe?
Naja, den Subwoover finde ich persönlich auch nicht so wichtig.

Hallo an marco22b: Ich glaube, wir meinen das gleiche Geräusch, es scheint wirklich öfter vorzukommen. Hmm.

Wenn es soweit ist, werde ich berichten wie die Reperaturversuche ausgegangen sind.
Vielleicht hilft das jemanden weiter. :?
Sebastian
 
Beiträge: 3
Registriert: 08.01.2005 17:57

Beitragvon marco22b » 08.01.2005 19:33

Sebastian hat geschrieben:Der 1424 hat kein Subwoofer?


Die Aussage von mario904 hat mich jetzt etwas verunsichert, er klang so überzeugend. Ich werde am Sonntag nochmal genauer schauen, vielleicht bekomme ich den Subwoofer doch zum laufen.

Sebastian hat geschrieben:Hallo an marco22b: Ich glaube, wir meinen das gleiche Geräusch, es scheint wirklich öfter vorzukommen. Hmm.

Wenn es soweit ist, werde ich berichten wie die Reperaturversuche ausgegangen sind.
Vielleicht hilft das jemanden weiter. :?


Ja, mich würde das sehr interessieren.
marco22b
 
Beiträge: 23
Registriert: 05.01.2005 11:05

Beitragvon mario904 » 08.01.2005 22:27

kommando zurück!

sorry, in meiner anleitung steht auch das der subwoofer nur beim 1425 verbaut ist. - peinlich.
nur kann mir dann mal jemand verraten wo die "normalen" lautsprecher sitzen?
mario904
 
Beiträge: 5
Registriert: 08.01.2005 18:38

Beitragvon mario904 » 08.01.2005 22:31

.... so jetzt hab ich meine lauscher mal an die abdeckung gehalten.... zumindest kommt da unten mukke raus... ob das nun ein subwoofer ist oder sein soll... keine ahnung.

seht mal bei dem link unter audio nach, da steht was von einem woofer
http://www.cyberport.de/webshop/cyberpo ... 95c5a4e031
mario904
 
Beiträge: 5
Registriert: 08.01.2005 18:38

Subwoofer oder nicht

Beitragvon PeterPan » 13.01.2005 16:36

Kurz zur Info: Der normale M1424 hat scheinbar keinen Subwoofer. Wenn Ihr Euer M1424 aber vom MediaMarkt habt, handelt es sich um ein teilweise modifizertes Modell (1,6 GHz Prozessor statt 1,8; 1024 MB RAM statt 512 MB und u. a. eben einen Subwoofer, den man laut und deutlich hört, wenn man das Ohr dranhält). Um den Subwoofer zu aktivieren mus man allerdings den Sound-Treiber erneut installieren, dann erscheint ein Symbol in der Statusleiste unten rechts das VinylDesk heißt. Den Treiber gibts hier: http://www.fujitsu-siemens.de/support/downloads_1.html
PeterPan
 
Beiträge: 5
Registriert: 13.01.2005 14:54

Beitragvon marco22b » 13.01.2005 21:36

Woher hast du diese Informationen? Werden also für MM spezielle Geräte hergestellt? Ich habe z.B. 1.6GHz und 1024RAM aber keinen Subwoofer. Würde das evtl. heißen, dass ich den Subwoofer relativ einfach nachrüsten könnte?
Amilo 1424 1,6GHz mit 1GB RAM
marco22b
 
Beiträge: 23
Registriert: 05.01.2005 11:05

Beitragvon alzi » 13.01.2005 21:57

Also die Amilos sind OEM Produkte, sie werden gar nicht von FSC gebaut sondern nur vertrieben und repariert. Der Amilo 1424/1425 stammt (vermutlich) von uniwill. Der original equipment manufacturer (OEM) stattet nun dieNBs nach Kundenwusch und Kundenanforderung verschieden aus, ohne dass die generelle Bezeichnung gändert wird: CPU, Speicher, Lautsprecher, Laufwerke, GraKa usw. Damit kann der Seller dann verschiedene Kunden ansprechen: Pfennigfuchser, Leistungsfetischisten, Daddler, Bürohenste usw. Eine Umrüstung könnte u.U. durch eine Werkstatt erfolgen (wenn sie die Teile hat), sicher nicht umsonst und evtl. mit Garantieproblemen. Was den Subwoofer angeht, ersparst Du Dir also besser die Umrüstung, und schliesst das NB an eine Stereoanlage an. Der Klang ist dann auch noch besser!
Gruß
Alzi
alzi
 

Beitragvon PappaBaer » 14.01.2005 12:43

alzi hat geschrieben:Also die Amilos sind OEM Produkte, sie werden gar nicht von FSC gebaut sondern nur vertrieben und repariert.

Das stimmt. Es werden Barebone-Systeme eines Herstellers eingekauft und bei FSC dann nur noch komplettiert und angepasst.
Aber bevor jetzt die Schimpferei auf FSC losgeht: Andere Hersteller machen das genauso. Anders ist ein so niedriger Verkaufspreis auch nicht zu erzielen, da die Entwicklung eines komlett eigenen Notebooks sich natürlich auch auf den Endverbraucherpreis auswirkt.

Die einzigen "echten" FSC-Notebooks sind die Lifebooks.

Gruß,
Torsten
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook S-6120

Back to Pfiep

Beitragvon Sebastian » 01.03.2005 22:07

:idea:'

Hallo,

wie versprochen melde ich mich nochmal wegen dem Pfiepen.
Falls es jemanden interessiert: Das nervige Pfiepen kommt wirklich bei einigen Modellen vor und kann wohl repariert werden (Garantiefall!) . Bei mir dauerte das Reparieren aber etwas lange und der Händler war so nett und hat mir einen Neuen gegeben. Und der ist einwandfrei!

Also: Pfiepen muss nicht sein.javascript:emoticon :wink:

Soweit dazu.
Viel Spass noch mit den anderen Themen!

Gruß, Sebastian.
Sebastian
 
Beiträge: 3
Registriert: 08.01.2005 17:57

Beitragvon RoMiK » 01.03.2005 22:58

Hmmm, ma gucken ob ich meinen nach dem urlaub auch einschicke...

Ist nähmlicht echt, ganz schön nervig.
[zum Glück VERKAUFT] FSC Amilo 1425, 5 mal in Reparatur gewesen!
[NEU] ACER 5652, 1,66 Core Duo, Nvidia 7600go mit 256 MB, 2048 (667mhz) DDR Ram, 120 GB SATA Platte
RoMiK
 
Beiträge: 151
Registriert: 11.02.2005 16:18
Notebook:
  • Amilo 1425


Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste