amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo 4438 Windows 7 - Soundtreiber

Alle Probleme mit Windows oder Windows-Treibern.

Amilo 4438 Windows 7 - Soundtreiber

Beitragvon Angelusrob » 20.01.2010 18:13

Hallo Leute,

ich wollte mal fragen ob ihr Probleme mit den Soundtreibern hat. Ich höre zwar Sound kann diesen aber über das Rädchen nicht steuern. Auch die Mic-In Buchse vorne lässt sich nicht einschalten. Der Onboard Mic geht aber.

LG Angelusrob
Angelusrob
 
Beiträge: 13
Registriert: 08.01.2010 19:44

Re: Amilo 4438 Windows 7 - Soundtreiber

Beitragvon fiatpanda » 20.01.2010 19:26

Hi,

wenn du Realtek HD Audio (nicht AC'97) hast, benutze diesen Treiber :


Klick (für 32Bit) oder Klick (für 64Bit).

Für AC'97 :

diesen (32 und 64Bit).

Ciao.
fiatpanda
 
Beiträge: 696
Registriert: 20.01.2009 19:40

Re: Amilo 4438 Windows 7 - Soundtreiber

Beitragvon Angelusrob » 20.01.2010 19:42

Hi und danke für die schnelle Antwort - ich hab den HD Treiber drauf. Den R 2.40 aber das Lautstärke Rädchen und das Mic - In Funktionieren trotzdem nicht.
Angelusrob
 
Beiträge: 13
Registriert: 08.01.2010 19:44

Re: Amilo 4438 Windows 7 - Soundtreiber

Beitragvon fiatpanda » 20.01.2010 20:42

Hast du meinen verlinkten probiert ?

Alten deinstalliert und neuen probiert ?
fiatpanda
 
Beiträge: 696
Registriert: 20.01.2009 19:40

Re: Amilo 4438 Windows 7 - Soundtreiber

Beitragvon bigrala » 15.06.2010 23:16

fiatpanda hat geschrieben:wenn du Realtek HD Audio (nicht AC'97) hast, .......


Hallo zusammen,

ich bin auch gerade dabei mein alten M4438G auf Win7 umzurüsten. Bis jetzt funktioniert alles recht gut - außer dem Sound - da habe ich das gleiche Problem wie "Angelusrob".
Außerdem das das Rädchen nicht funktioniert, klingt mein Sound auch seeeehr merkwürdig, leiert und eiert da rum. Ich habe bereits diverse Einstellungen im Realtec-Sound-Manager ausprobiert, jedoch alles ohne Erfolg.

Jetzt bin ich hier auf diesen Thread und die Treiber gestoßen, aber ich hab da ein Verständnisproblem - woran kann ich feststellen ob bei mir der AC97 oder HD notwendig ist ?? Der AC97 wurde angeblich ab 2004 durch HD ersetzt. Mein Notebook ist Baujahr 07.2006 - ist somit der HD bei mir norwendig ??
Und wo sind die installierten Treiber gespeichert ?

Gruß bigrala
Dateianhänge
realtec-HD AudioMAnager.jpg
Meine momentane Version
realtec-HD AudioMAnager.jpg (59.54 KiB) 3546-mal betrachtet
lache über niemanden der einen Schritt zurück geht -
er könnte Anlauf nehmen !
Benutzeravatar
bigrala
 
Beiträge: 9
Registriert: 15.06.2010 22:25
Notebook:
  • Eigenbau PC
  • Amilo M4438G

Re: Amilo 4438 Windows 7 - Soundtreiber

Beitragvon fiatpanda » 19.06.2010 11:56

Du hast HD Audio.

Den alten Treiber deinstallieren - neustart - den neuen Installieren - neustart - fertig.
fiatpanda
 
Beiträge: 696
Registriert: 20.01.2009 19:40

Re: Amilo 4438 Windows 7 - Soundtreiber

Beitragvon An-Dr.Zej » 19.06.2010 20:05

Meines Wissens nach hat das M4438G, welches ähnlich meinem ist, den AC97.
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Re: Amilo 4438 Windows 7 - Soundtreiber

Beitragvon nik4223 » 19.06.2010 22:54

ich hab genau das selbe Problem mit dem lautstäkeregler am meinem amilo 1546. windows 7 installiert zwar den audiotreiber, aber dieser lässt sich wie gesagt mit dem rädchen nicht regeln. hab auch schon den neuste audio treiber mauel installiert, bringt nichts gleiches Ergebnis
nik4223
 
Beiträge: 12
Registriert: 03.12.2008 17:01

Re: Amilo 4438 Windows 7 - Soundtreiber

Beitragvon An-Dr.Zej » 20.06.2010 12:31

Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste