amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Ein Haufen Probleme mit Amilo 7300

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Ein Haufen Probleme mit Amilo 7300

Beitragvon Emsland-Micha » 22.01.2010 10:27

Moin erstmal allerseits...

möchte mich kurz fassen um die Sache zu erleichtern..
Ich hab ein Amilo L7300T seit zwei Jahren.Ist nicht mehr ganz neu, aber er hats immer getan. Das ganze letzte Jahr lag der nur rum, weils Laufwerk nicht mehr tat. Meine Tochter möchte diesen Laptop nun zum surfen haben. Ein Bekannter wollte ihn für mich nach sehen.. Vermute mal das er zuzüglich zu dem defekten Laufwerk auch noch im Bios was verstellt hat...
Meine Frage an euch ist jetzt..
Hat jemand von euch noch ein gleiches Gerät wie meins? So das man eventuell die Bios Einstellungen durch gehen kann, und diese wiederherstellt? Hab mich die letzten Tage durch ein Forum gelesen, wie man vom USB Stick xp aufspielen kann... Bin am Ende zumal ich nicht viel von der ganzen Materie verstehe..Also bitte kein Fach-Chinesich :lol:
Ein neues Laufwerk ist im Moment leider nicht drin, also versuche ich es erst mal auf andere Art und Weise..
Ich hoffe sehr das man mir hier helfen kann.
Sollten irgendwelche Daten vom Laptop von nöten sein, so werde ich versuchen, diese zu posten..
Bedanke mich schon mal recht herzlich..
ARbeitsspeicher 256mb
Festplatte 20gb
Vielleicht kann man die Einstellungen per Telefon durch gehen..??
Bitte um PN mit Telefonnummer. Ich rufe dann zurück
Emsland-Micha
 
Beiträge: 3
Registriert: 22.01.2010 10:15

Re: Ein Haufen Probleme mit Amilo 7300

Beitragvon notebucker » 22.01.2010 17:03

@ Emsland-Micha,
welche Probleme gibt es denn nun genau? Sehe ich das richtig, dass
- das NB nicht in der Lage ist, das Win-System auf der Hd zu starten/ gänzlich zu laden;
- das DVD-Laufwerk ist defekt;
- das Bios ist "verstellt"?

Letzteres wäre am einfachsten zu regeln. Du rufst nach dem NB-Start mit "Entfernen"- oder "F2"-Taste das Biossetup auf, suchst einen Punkt , der so ungefähr lautet: "Default Werte laden", u verläßt das BS wieder mit der Option "Abspeichern". Im Bios gibt es eh fast nichts einzustellen, einzig die Startreihenfolge braucht man schonmal, um mal das DVD-LW u mal die Hd als erstes zu haben.
Zur Win-Install: Hättest du auch die Möglichkeit, die Hd des NBs an einen "Normalo"-PC anzuschließen, entweder als zweite Hd oder über ein USB-Adapter?
Gruß, notebucker
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:

Re: Ein Haufen Probleme mit Amilo 7300

Beitragvon Emsland-Micha » 22.01.2010 18:05

Erst mal Danke für die rasche Antwort..
welche Probleme gibt es denn nun genau? Sehe ich das richtig, dass
- das NB nicht in der Lage ist, das Win-System auf der Hd zu starten/ gänzlich zu laden;
- das DVD-Laufwerk ist defekt;
- das Bios ist "verstellt"?

zu Deinem Punkt 1: Ja, ich bekomme Windows nicht geladen/gestartet. Vermute mal das die Platte komplett leer ist..
zu Deinem Punkt 2: Ja, Laufwerk ist hin. Das wusst ich vorher schon, ist schon länger kaputt.
zu Deinem Punkt 3: Wie Du in Deiner Antwort geschrieben hast, ist das BIOS Problem das kleinste...


Wenn das mit dem Bios so einfach zu regeln ist, dann bekomme ich das Problem schonmal geregelt...
Was mir aufgefallen ist, irgendwie kann ich die Reihenfolge nicht ändern, in der gebootet werden soll...
Wie sieht die Möglichkeit mit nem USB Stick Windows auf zu spielen? Ist das schwierig?
Hab mal in meinem Rechner gesehen.. Da sind allesamt andere Kabel als wie der Stecker der Festplatte aus dem Laptop...
Und diesen USB Adapter hab ich auch nicht..
Sollte das alles nicht klappen, werd ich ihn wohl entsorgen.. Aber das will ich erst mal vermeiden..

BIOS wäre geregelt...

Wie bekomme ich die Reihenfolge hin, das zb. zuerst vom Laufwerk oder USB Stick gebootet wird?
Kann bei dem Reiter in BIOS wo die Booteinstellungen sind, nichts ändern, ausser mit dem Buchstaben "X" einzelne Positionen löschen. Aber das kann ja nicht sinn der Sache sein..
Bin noch guter Hoffnung das mir hier geholfen wird...
Emsland-Micha
 
Beiträge: 3
Registriert: 22.01.2010 10:15

Re: Ein Haufen Probleme mit Amilo 7300

Beitragvon notebucker » 22.01.2010 18:58

@ Emsland-Micha,
nur erstmal zum Biossetup: Wenn man einen "Normalo"-PC hat, damit meine ich einen Stand-PC, z.B. im Miditower-Gehäuse,
dann kann man mit unbedachten Änderungen im Setup schon so einige an Durcheinander bewirken. Bei NBs ist das aber anders. Die haben in aller Regel derart kastrierte Einstellmöglichkeiten, dass man nichts wirklich Wichtiges ganz unvorteilhaft verändern könnte. Löschen von Positionen geht gar nicht. Und in dem Bios-Bereich, in welchem die Auswahl des Bootlaufwerkes vorgenommen wird, ist es absolut unmöglich, einen echten Schaden anzurichten. Da geht nur die Änderung der Reihenfolge. Also keine Angst, dass du plötzlich die Festplatte durch sowas im BiosSetup löscht.
Genau dein Bios habe ich jetzt nicht vor der Nase, wenn da ein X zu sehen ist, klingt das so, als ob man das X nur an die gewünschte andere Postion zu bringen bräuchte. Vielleicht geht das mit der Leertaste. Normalerweise steht aber in genau dem Bildschirmfenster, in dem man sich gerade aufhält, irgendwo unten oder an der Seite, wie solche Veränderung auszuführen sind.
Oft sind das die F5- u F6-Tasten, oder aber die (oft blau gefärbten) Plus- u Minustasten (die man meist erst über vorheriges Betätigen der NUM-Taste nutzen kann) im simulierten Zahlenblock.
Wegen der Festplatte muß ich erst noch etwas recherchieren.
Gruß, notebucker
Habe wegen der Hd jetzt nachgeschaut, da steckt eine Hd mit IDE-Anschluß drin, allerdings in der Mini-Ausführung halt für NBs. Um die Hd an das Kabel in deinem Stand-PC anschließen zu können, bräuchtest du einen Adapter. Oder halt einen Adapter, um die Hd extern als USB-Hd zu betreiben. Windows über einen USB-Stick zu installiern, ist eine dankbare Aufgabe.
Da sollte mal ein passender Thread gesucht werden. Ist die Hd denn überhaupt in Ordnung?
Gruß, notebucker
Noch ein Nachtrag wegen der Install über USB-Stick, wird aber nicht einfach:
post,182670.html#p182670
Gruß, notebucker
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:

Re: Ein Haufen Probleme mit Amilo 7300

Beitragvon Emsland-Micha » 23.01.2010 13:58

Da bin ich mal wieder...

so..Hab mir den Thread durch gelesen, den notebucker gepostet hat. Diesen Winsetupfromusb hab ich mir shcon mal vor ein paar Tagen runter geladen. Wenn ich jetzt von dem Stick boote erscheint auf dem Bildschirm...


Grub4DOS 0.4.4 2008-10-12, MEMORY:638K / 221M, Codeend:0x41c98
(Minimal BASH-like line editing is supported. For the first word, TAB lists possible command completions. ANywhere else TAB lists the possible completions of a device/filename. ESC at anytime exits.

grub>


Was muss ich tun,eintippen, oder ähnliches?? Bedanke mich für eure HIlfe...

Gruß MIcha
Emsland-Micha
 
Beiträge: 3
Registriert: 22.01.2010 10:15

Re: Ein Haufen Probleme mit Amilo 7300

Beitragvon DerWotsen » 23.01.2010 14:45

Ein neues LW einbauen ist unproblematisch.
In der Regel nur mmit einer Schraube auf der Unterseite fixiert.
Muss auch kein neues sein, ein gebrauchtes tut es auch.
Einzige kleine Schwierigkeit, der Blendenwechsel. Die jetzige Blende muss an das andere, die sind aber standardisiert in der
Regel.
http://www.ipc-computer.de/it-pi-n-DVD_ ... 02139.html
Ein LW das funktioniert, ohne Blende, habe ich noch, falls Interesse besteht.

Wie man das BIOS bedient steht hier drin:
http://support.ts.fujitsu.com/Manuals/S ... uID=200076

Desweiteren sind auch 256MB RAM für WindowsXP zu wenig, 512 sollten es schon sein,
da könnte ich Dir auch noch helfen...

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron