amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Alienware BIOS 1.19W auf Xi1554

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

Alienware BIOS 1.19W auf Xi1554

Beitragvon holy_snoop » 25.01.2010 10:15

Servus,

ich mag meinen Xi1554 auch gerne auf 4GB Arbeitsspeicher aufrüsten und wollte dafür das Alienware BIOS 1.19 flashen.
Also BIOS gezogen, Image gebrannt, BIOS default geladen, Bootreihenfolge überprüft und ab die Post.
Leider tut sich beim Bootvorgang so rein gar nichts. Der Cursor blinkt eine Weile in der linken oberen Ecke, die CD versucht im Laufwerk irgendwelche Dinge und nach einer Weile bootet Windows ganz normal.
Hat jemand von euch eine Idee? Wäre toll.

Grüße
holy_snoop
holy_snoop
 
Beiträge: 3
Registriert: 25.01.2010 10:08

Re: Alienware BIOS 1.19W auf Xi1554

Beitragvon An-Dr.Zej » 25.01.2010 18:09

Hast du die CD auch richtig gebrannt? Also die ISO Bootbar gebrannt?
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Re: Alienware BIOS 1.19W auf Xi1554

Beitragvon holy_snoop » 26.01.2010 00:05

Jupp, hab ich. Das Einzige, was mir einfällt, was ich nicht getan hab, ist den Akku einzusetzen...
Sollte es tatsächlich das sein?

holy_snoop
holy_snoop
 
Beiträge: 3
Registriert: 25.01.2010 10:08

Re: Alienware BIOS 1.19W auf Xi1554

Beitragvon An-Dr.Zej » 28.01.2010 22:45

Glaub ich nicht dran, aber ich sag niemals nie.
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Re: Alienware BIOS 1.19W auf Xi1554

Beitragvon siphon » 28.01.2010 22:51

Mit welchem Brennprogramm hast du das Iso gebrannt?
Ich habe einmal ein Alienware Bios auf meinen drauf geflasht und die CD hat aufs Verrecken nicht funktioniert, bis ich sie mit Nero gebrannt hatte.
siphon
 
Beiträge: 1543
Registriert: 19.10.2007 08:32

Re: Alienware BIOS 1.19W auf Xi1554

Beitragvon An-Dr.Zej » 28.01.2010 22:56

Meine bisherigen ISO's haben mit CdBurnerXp bisher immer einwandfrei geklappt. Mal so am Rande der Geschichte...
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Re: Alienware BIOS 1.19W auf Xi1554

Beitragvon siphon » 28.01.2010 22:58

Ich hatte damals auch zwei, drei mal CDBurnerXP benutzt, bis es dann mit Nero klappte.
Kann Zufall sein, kann aber auch an den Rohligen, Brenner etc. gelegen haben.
siphon
 
Beiträge: 1543
Registriert: 19.10.2007 08:32

Re: Alienware BIOS 1.19W auf Xi1554

Beitragvon holy_snoop » 29.01.2010 14:10

Ich hab´s mit Nero Express gebrannt. Image brennen und los.
Direkt danach waren noch zwei Dateien auf der CD auffindbar, eine Autorun mit Link zur Zweiten - einer htm mit der Anleitung nochmal.
Nach neuem Einlegen der CD kann ich die im Explorer gar nicht mehr öffnen/lesen.

Grüße
holy_snoop
holy_snoop
 
Beiträge: 3
Registriert: 25.01.2010 10:08


Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste