amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Xa2528 unbekanntes gerät (coprocessor) Thema ist gelöst

Alle Probleme mit Windows oder Windows-Treibern.

Xa2528 unbekanntes gerät (coprocessor)

Beitragvon fighterlein » 28.01.2010 14:16

Hi,
ich hab bei meinem Xa2528 Vista 64bit installiert und dann Upgrade auf Win7 64bit gemacht. Vista hat alle Treiber installiert bis auf Graka und einen Coprocessor. Graka war kein Problem einfach bei nvidia 64bit Treiber runter geladen und installiert, Funktioniert. Nur bei dem Coprocessor komm ich nicht weiter. Bin mit meinem Latein am Ende. Weder Driverdetectiv noch Unidentified device finder erkennen zu was der Coprocessor gehört.
Das ist das einzige Problem was ich noch habe und bräuchte mal bitte Hilfe damit ich weiter komme.

Grüß
fighterlein
fighterlein
 
Beiträge: 10
Registriert: 28.01.2010 13:11

Re: Xa2528 unbekanntes gerät (coprocessor)

Beitragvon Mi-6 » 28.01.2010 14:28

Hallo,
Coprozessor gab es früher, er sollte den Hauptprozessor unterstützen.
Wichtig ist, das im Gerätemanager unter Prozessoren alle aufgeführt sind. bei mir ist es ein quad. Man sieht 4 Stück.
Dann ist alles in Ordnung.
Gruss
Dateianhänge
Unbenannt.png
Mi-6
 
Beiträge: 11
Registriert: 31.01.2008 20:04

Re: Xa2528 unbekanntes gerät (coprocessor)

Beitragvon hikaru » 28.01.2010 14:34

Den Coprozessor gibt es auch heute noch, nur sitzt der nicht mehr seperat auf dem Mainboard sondern ist in den Die der CPU gewandert. Meist handelt es sich dabei um einen DMA-Controller.
Treibertechnisch sollte da der Chipsatztreiber weiterhelfen.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3764
Registriert: 25.10.2007 10:23
Notebook:
  • Asus EEE 901
  • Amilo Si 1520
  • Desktop (alt)

Re: Xa2528 unbekanntes gerät (coprocessor)

Beitragvon fighterlein » 28.01.2010 14:35

Wie man in deinem Screenshot sieht, so siehts bei mir aus. unter unbekanntes gerät zeigt er mir auch diesen Coprocessor an.
fighterlein
 
Beiträge: 10
Registriert: 28.01.2010 13:11

Re: Xa2528 unbekanntes gerät (coprocessor)

Beitragvon fighterlein » 28.01.2010 14:36

Okay danke ich werd mal den Chipsatztreiber versuchen und mal sehen ob es was gebracht hat.
fighterlein
 
Beiträge: 10
Registriert: 28.01.2010 13:11

Re: Xa2528 unbekanntes gerät (coprocessor)

Beitragvon fighterlein » 28.01.2010 14:42

Wenn ich schon mal da bin. Kann es sein das unter Vista/Win7 64bit die Prozessoren umgetaktet werden den mir kommt es so vor als würde das NB seit der Installation heißer laufen.
Hab auch schon Zwei mal die Situation gehabt dass das NB wohl Temp bedingt sich abgeschaltet hat.
Ist im normal Betrieb passiert also keine besondere Beanspruchung.
Nutze das NB nicht zum spielen.
fighterlein
 
Beiträge: 10
Registriert: 28.01.2010 13:11

Re: Xa2528 unbekanntes gerät (coprocessor)

Beitragvon hikaru » 28.01.2010 15:16

In der Anfangszeit von Win7 gab es wohl ein paar Probleme mit dem ACPI, was auch zu höheren Temperaturen führen kann. Ob die Probleme immer noch bestehen weiß ich nicht. Über Vista habe ich sowas nicht gehört.
Wie sind denn deine Temperaturen?
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3764
Registriert: 25.10.2007 10:23
Notebook:
  • Asus EEE 901
  • Amilo Si 1520
  • Desktop (alt)

Re: Xa2528 unbekanntes gerät (coprocessor)  Thema ist gelöst

Beitragvon fiatpanda » 28.01.2010 21:27

Du musst den Chipsatztreiber installieren (evtl. ich Kompatibilitätsmodus VIsta). Das wars.
fiatpanda
 
Beiträge: 696
Registriert: 20.01.2009 19:40


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste