amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

2 problemlose Jahre mit dem Li1705

Du besitzt ein Amilo-Notebook und möchtest anderen die Erfahrungen mitteilen? Dann bist du hier richtig.

2 problemlose Jahre mit dem Li1705

Beitragvon wannenschreck » 26.04.2010 21:51

Hallo Zusammen!
Bevor ich mein Li1705 nach 2 Jahren an meinen Schwiegerdrachen :mrgreen: abgebe möchte ich meine Erfahrungen mit diesem Notebook kurz
zusammenfassen:
Ausgeliefert wurde es ursprünglich mit 1GB RAM und Windows Vista Home Basic.
Den RAM habe ich gleich auf 2 GB erweitert und dann ging es einigermaßen flott zur Sache - SP1 und SP2 bei Vista haben noch einen minimalen
Tempozuwachs gebracht, mehr aber auch nicht.
Seit dem Erscheinen von RC1 läuft das Li1705 ausschließlich unter Windows 7 - aktuell in der Ultimate 32-Bit-Version - und das absolut problemlos
und wesentlich flotter als noch unter Vista. Mit dem aktuellen 7er Grafikkartentreiber von Via ist sogar AeroGlass drin.
Eine große Überraschung für mich war, daß es - ich hatte es zum Spaß mal ausprobiert - auch unter 7 Ultimate 64-Bit einwandfrei läuft!!!
Einen Tempozuwachs konnte ich hier jedoch lediglich beim Kopieren größerer Dateien feststellen - für andere Dinge ist das Teil halt einfach etwas
zu Schwach auf der Brust...

Ach ja, einen Kritikpunkt gibt es doch: Der Brenner (Optiarc DVD RW AD-7540A) ist meiner Meinung nach eine absolute Katastrophe! Äußerst wählerisch
was DVD-Rohlinge anbelangt (egal ob + oder - R) und selten daß er bei einem "normalen" DVD-Rohling mehr als 2fache Schreibgeschwindigkeit zugelassen hat (und ich habe etliche DVD-Hersteller durchprobiert). Bei CD-Roms ist er nicht ganz so wählerisch, aber hier mag er auch nicht jeden...

Das wars - hiermit endet auch meine Amilo-Zeit an sich, da ich mir nach 2 Jahren der freiwillig auferlegten Selbstbeschränkung ein Gamer-Notebook
zugelegt habe :wink: - und das gibts bei Fujitsu so wie ich das will leider nicht...

Viele Grüße
Roman
wannenschreck
 

Re: 2 problemlose Jahre mit dem Li1705

Beitragvon hikaru » 27.04.2010 10:39

wannenschreck hat geschrieben:Ach ja, einen Kritikpunkt gibt es doch: Der Brenner (Optiarc DVD RW AD-7540A) ist meiner Meinung nach eine absolute Katastrophe! Äußerst wählerisch
was DVD-Rohlinge anbelangt (egal ob + oder - R) und selten daß er bei einem "normalen" DVD-Rohling mehr als 2fache Schreibgeschwindigkeit zugelassen hat (und ich habe etliche DVD-Hersteller durchprobiert). Bei CD-Roms ist er nicht ganz so wählerisch, aber hier mag er auch nicht jeden...
Kann ich überhaupt nicht bestätigen. Bei mir läuft das Teil und läuft und läuft...
CD-R(W), DVD+/-R(W) und DVD-RAM werden problemlos und mit maximaler Geschwindigkeit des Rohlings bespielt. Dabei ist es egal, ob es sich um eine teure Versandhandel-Scheibe oder einen billigen Rohling vom Discounter handelt. Nur etwas laut ist das Teil wenn es richtig auf Touren kommt.

Hast du da vielleicht ein Montagsgerät erwischt? ;-)
Wenn du willst, kann ich mal nach der Firmware schauen.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3764
Registriert: 25.10.2007 10:23
Notebook:
  • Nokia N900
  • Dell Precision M6500
  • Asus EEE 901
  • Amilo Si 1520
  • Desktop (alt)

Re: 2 problemlose Jahre mit dem Li1705

Beitragvon wannenschreck » 29.04.2010 00:43

hikaru hat geschrieben:Hast du da vielleicht ein Montagsgerät erwischt? ;-)
Wenn du willst, kann ich mal nach der Firmware schauen.


Habe schon alles an Firmware - die zu haben ist - durchprobiert - Ergebnis immer gleich mies.
Kann schon sein, daß nur dieser Brenner vermurkst ist - spielt aber letztendlich keine Rolle,
da mein Schwiegertiger das Teil nur zum Surfen und Schreiben benutzt - Brennaufträge gibt
er an mich weiter :mrgreen: ! Trotzdem vielen Dank für das Angebot!
wannenschreck
 

Problem gelöst?
Dann markiere bitte das Thema als gelöst, indem du beim entscheidenden Beitrag auf das entsprechende Symbol klickst.


Zurück zu Erfahrungsberichte / Tests

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste