amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Kein Sound - Amilo Xa 2528

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Kein Sound - Amilo Xa 2528

Beitragvon desperada » 13.06.2010 17:27

Hallo, mein NB gibt aufeinmal keinen Laut mehr von sich. Ich befürchte ich hab irgendwas verstellt - kann mir jemand helfen. Gibt es Standardeinstellungen, nach deren Anleitung ich den Amilo wieder dazubringe, mir Töne wiederzugeben. Wäre toll, wenn mir jemand helfen kann.
desperada
 
Beiträge: 2
Registriert: 13.06.2010 17:23

Re: Kein Sound - Amilo Xa 2528

Beitragvon fiatpanda » 13.06.2010 18:46

Hallo,

aktualisiere bitte den Audio Treiber :

topic,29458,-Treiber-fuer-Lautstaerkeraedchen.html
fiatpanda
 
Beiträge: 696
Registriert: 20.01.2009 19:40

Re: Kein Sound - Amilo Xa 2528

Beitragvon desperada » 13.06.2010 23:03

fiatpanda hat geschrieben:Hallo,

aktualisiere bitte den Audio Treiber :

topic,29458,-Treiber-fuer-Lautstaerkeraedchen.html


Ich habe dem Link entsprechend runtergeladen - jetzt heisst es ... das Programm enthält keinen Treiber ... puhhh
desperada
 
Beiträge: 2
Registriert: 13.06.2010 17:23

Re: Kein Sound - Amilo Xa 2528

Beitragvon Der_Tischler » 14.06.2010 02:06

probier den hier, der sollte funktionieren... :wink:

http://www.computerbase.de/downloads/tr ... o-treiber/
MFG Ulf

Es gibt keine gesunden Menschen, wer behauptet Gesund zu sein, ist Krank...
Benutzeravatar
Der_Tischler
 
Beiträge: 51
Registriert: 06.12.2009 23:31
Notebook:
  • Selfmade Desktop
  • Amilo XA 2528
  • Ersatz Kiste


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron